TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-16-2013, 09:28 AM   #1
59er
TiVotee
 
Join Date: Mar 2008
Location: New York, NY
Posts: 456
Question Kickstart 58 (Premiere XL) - 18 hours later

I started a Kickstart 58 yesterday. After less than 5 minutes, it went to a screen saying "Installing service update."

18 hours later, it is still on the same screen. Is it safe to pull the plug and reboot?

59er is offline   Reply With Quote
Old 06-17-2013, 07:58 AM   #2
bshrock
Registered User
 
Join Date: Jan 2012
Posts: 263
24 hours later and what state is it in now?

I don't know if it is safe. after 30 hours on the same screen I would pull the plug to reboot.

bshrock is offline   Reply With Quote
Old 06-17-2013, 05:57 PM   #3
59er
TiVotee
 
Join Date: Mar 2008
Location: New York, NY
Posts: 456
After 24 hours I pulled the plug. It seems fine, fortunately.

59er is offline   Reply With Quote
Old 06-18-2013, 07:57 AM   #4
bshrock
Registered User
 
Join Date: Jan 2012
Posts: 263
Whew! Did you get the 20.3.1 update?

bshrock is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:36 AM.
Page generated in 0.05465388 seconds (70.55% PHP - 29.45% MySQL) with 18 queries