TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-14-2013, 12:28 PM   #1
klyde
Registered User
 
Join Date: Feb 2002
Location: Alabama, Section
Posts: 261
Signal strength meter not working

I have a Premier Series 4, I use it for OTA only, today I lost a channel and went to the signal strength meter and it shows 0 for every channel. It shows digital signal acquired and I have a picture but no signal strength. Software version: 20.3.1-01-2-746
Also if I go to the diags screen it also says 0 and snr = 0 also

Also what does the service level mean? mine is C:070813
I never saw this before.

klyde is offline   Reply With Quote
Old 06-14-2013, 12:45 PM   #2
StevesWeb
Grumpy Old Geek
 
StevesWeb's Avatar
 
Join Date: Dec 2008
Location: Geek Hill, Corona, CA USA
Posts: 523
Apparently this is a known bug

__________________
Roamio basic OTA w/3TB WD
Roamio basic OTA w/2TB WD
Tivo mini
StevesWeb is offline   Reply With Quote
Old 06-14-2013, 12:49 PM   #3
klyde
Registered User
 
Join Date: Feb 2002
Location: Alabama, Section
Posts: 261
Quote:
Originally Posted by StevesWeb View Post
Apparently this is a known bug
Yes I rebooted last night. I first went to the channel that was temporary lost and its SS read 75 then the next channel was 0 and all the channels are now 0.

thanks

klyde is offline   Reply With Quote
Old 06-14-2013, 01:47 PM   #4
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 10,076
The problem was brought up in the 20.3.1 update thread.

__________________
discipuli nostrum bardissimi sunt.
- Assuming based on evidence is not the same as knowing.
- If you want to argue with me at least use some actual facts instead of making it up.
scandia101 is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:16 PM.
Page generated in 0.04970288 seconds (72.05% PHP - 27.95% MySQL) with 18 queries