TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-12-2013, 01:43 AM   #1
bldxyz
Registered User
 
Join Date: Feb 2002
Location: San Francisco
Posts: 113
Angry MLB Extra Innings -- Not Recorded, Unknown Reason

Completely stumped DirecTV Support!
  • I have a THR-22
  • I have a subscription to MLB Extra Innings
  • I have a Wishlist (autorecorded) set up for one team
  • Sometimes, I get recordings of games that are "Not Recorded" for an "unknown reason" (as the History shows), but only autorecorded on channels 700+, as opposed to manually set for channels in the 600 range
  • Yesterday, I watched part of a game live, but today when I went to view the recording of it, it was "Not Recorded"

What it looks like: I'll see a show in the Now Playing List, and it will show it as having recorded "Partial", and only for the amount of time for the buffer I added at the end. So, for example, I had a game autorecorded for 6 hours with a 1.5 hour buffer at the end, and when I view it, it starts playing back at 6:00 and then shows 1.5 hours of the DirecTV logo with music in the background.

The Recording History shows "This program was not recorded because of an unknown reason. If you continue to encounter this problem, try restarting the DIRECTV-TiVo DVR." I have tried restarting the DVR -- no change.

The baffling thing: I can always see the broadcasts live. I can flip through the channels and, so long as a game is on that channel, I see the game live. Also, I have only seen this happen when I autorecord, and it picks a channel in the 700s. If I specifically choose a program in the 600s (the main RSN channel that is mapped to the 700s), I never have the blank recording.


The DirecTV Support folks ran through all sorts of tests and couldn't come up with anything. They only think that they should send me a service call (and for me to pay $49 for the service call), which might only result in the guy switching out my receiver, which may not fix the issue anyway.

Has anyone else been seeing this?
bldxyz is offline   Reply With Quote
Old 06-14-2013, 05:12 PM   #2
bldxyz
Registered User
 
Join Date: Feb 2002
Location: San Francisco
Posts: 113
bump!
bldxyz is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:35 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |