TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-18-2013, 10:04 PM   #1
dmcghee
Registered User
 
Join Date: May 2013
Posts: 14
Mini Audio problems with sound bar

I'm having trouble with audio from my mini when trying to play audio through sonos playbar (soundbar). The mini is hooked directly to the tv with hdmi cables (as are my Roku and Apple TV). Audio goes out of the tv with a digital audio out cable directly to sonos playbar.

Roku and Apple TV work fine, but no audio from mini. I do get audio from mini if I disable sound bar and play audio through tv speakers.

Any suggestions on how to fix would be appreciated.

Thanks,

Dave
dmcghee is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:23 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |