TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-25-2013, 04:46 AM   #1
George Cifranci
Viva La Tivo!
 
George Cifranci's Avatar
 
Join Date: Jan 2003
Location: Columbus, OH USA
Posts: 676
Steps after replacing hard drive

I have a TiVo Series 3 (OLED display model TCD648250B). I have been running it since Jan 2007. It has 2 hard drives (both 750GB Seagate DB35's).

The internal hard drive is going bad (recordings would lock up on playback). I connected the drive to my PC and ran Seagates Seatools to confirm that it has bad sectors. That drive in particular was installed before I even powered that TiVo on for the first time in Jan 2007 so I guess it is about due to fail.

So I decided to get rid of both drives and just buy a single 2TB Western Digital WD20EURS from DVR_Dude on eBay. (The drive was manufactured in March 2013 so it should have the WDIDLE issue correct?) I didn't transfer any data over so this would be like a brand new TiVo.

I got the drive and installed it. Disconnected the E-Sata drive since I didn't need it anymore (and couldn't use it anway since I now have a single 2TB internal drive). The TiVo booted fine no problems. The TiVo software it came with was 9.4 (a really old version from around July 2008 that DVR_Dude says is the most stable for upgrades). I went through guided setup with no problems. Before I was able to download the latest version of the TiVo software (11.0k) I contacted my Cable Company (Time Warner in Columbus, Ohio) and had a long time contact there who was the goto person for Cable Cards activate the cable cards since obviously I changed the hard drive. The strange thing is that neither the CableCard ID or the HOST ID numbers changed on either of the 2 cablecards I have. Shouldn't those numbers have changed since I have a new hard drive? He sent hits to the cards but we couldn't get them to authorize.

I decided to put that off until my TiVo had the latest version of the software installed. So I forced connections and after many hours I finally had 11.0k software. We tried to send hits to the cards again with no luck. As a last ditch effort I decided to do a Clear and Delete of everything. However that process kept running even after 4 hours (there weren't any recordings on the drive as it was practically new). Should clear and delete run that long? I decided to pull the power on the TiVo and it rebooted but the TiVo kept staying at the ""Almost there Just a few minutes more" screen. I tried powering it off and on again and it can't get past that screen. So either the drive failed or the TiVo software got corrupted. I ran Kickstart 54 and the SMART test passed but the test /dev/hda failed. I then connected the drive to my PC and the Western Digital Data Lifeguard Diagnostics and initially the SMART status on the drive said FAILED. I then ran a extended test on the drive over night and it passed. In any case I contacted DVR_Dude and they said to send the drive back and they would send me a new one.

So for now I put the old drives back and I got the cable cards working again (although I had to replace one of the 2 cards since we couldn't get the one in slot 2 to authorize) and now the TiVo is back to the way it was.

I wasted a good day dealing with this. So my fear is that I am going to go through this long process all over again when I get the replacement drive. Does anyone know why the CableCard and Host ID's didn't change with the new hard drive? Is there some sort of steps I should take when I get the new drive?
__________________
George

TiVo S3 - (12-20-06) 318HR HD (2TB)
TiVo S2 - (06-16-04) 329HR SD (retired)
TiVo S1 - (10-03-01) 60HR SD (retired)
TV: Sony SXRD R60XBR1 HDTV

Last edited by George Cifranci : 04-25-2013 at 05:36 AM.
George Cifranci is offline   Reply With Quote
Old 04-25-2013, 06:50 AM   #2
bmgoodman
Registered User
 
Join Date: Dec 2000
Location: Northern VA, USA
Posts: 915
IIRC, the "Clear and Delete Everything" on a TivoHD with a new 2 TB drive took many hours. I might have even had to let it run overnight, though I'm not sure of that. I would try again, perhaps before you go to bed. In the morning, you should find it completed. Of course, I'm no expert, and YMMV.
bmgoodman is offline   Reply With Quote
Old 04-25-2013, 08:15 AM   #3
George Cifranci
Viva La Tivo!
 
George Cifranci's Avatar
 
Join Date: Jan 2003
Location: Columbus, OH USA
Posts: 676
Quote:
Originally Posted by bmgoodman View Post
IIRC, the "Clear and Delete Everything" on a TivoHD with a new 2 TB drive took many hours. I might have even had to let it run overnight, though I'm not sure of that. I would try again, perhaps before you go to bed. In the morning, you should find it completed. Of course, I'm no expert, and YMMV.
I sent the drive back. But even if I still had it I couldn't run clear and delete again since the drive wouldn't boot.
__________________
George

TiVo S3 - (12-20-06) 318HR HD (2TB)
TiVo S2 - (06-16-04) 329HR SD (retired)
TiVo S1 - (10-03-01) 60HR SD (retired)
TV: Sony SXRD R60XBR1 HDTV
George Cifranci is offline   Reply With Quote
Old 04-26-2013, 07:38 PM   #4
HerronScott
Registered User
 
Join Date: Jan 2002
Location: Staunton, VA
Posts: 844
Quote:
Originally Posted by George Cifranci View Post
I wasted a good day dealing with this. So my fear is that I am going to go through this long process all over again when I get the replacement drive. Does anyone know why the CableCard and Host ID's didn't change with the new hard drive? Is there some sort of steps I should take when I get the new drive?
I would not expect to see the CableCard and Host ID's change since you aren't changing the hardware associated with each (same CableCard and the Host ID should be associated with the interface/mainboard).

Scott
HerronScott is offline   Reply With Quote
Old 05-01-2013, 06:16 PM   #5
George Cifranci
Viva La Tivo!
 
George Cifranci's Avatar
 
Join Date: Jan 2003
Location: Columbus, OH USA
Posts: 676
Quote:
Originally Posted by HerronScott View Post
I would not expect to see the CableCard and Host ID's change since you aren't changing the hardware associated with each (same CableCard and the Host ID should be associated with the interface/mainboard).

Scott
So all would be needed is to have the cable company re-authorize the cable cards?
__________________
George

TiVo S3 - (12-20-06) 318HR HD (2TB)
TiVo S2 - (06-16-04) 329HR SD (retired)
TiVo S1 - (10-03-01) 60HR SD (retired)
TV: Sony SXRD R60XBR1 HDTV
George Cifranci is offline   Reply With Quote
Old 05-09-2013, 01:54 PM   #6
lessd
Registered User
 
Join Date: Jan 2005
Location: CT
Posts: 5,762
Quote:
Originally Posted by HerronScott View Post
I would not expect to see the CableCard and Host ID's change since you aren't changing the hardware associated with each (same CableCard and the Host ID should be associated with the interface/mainboard).

Scott
It is not so for some reason, if you have a working TiVo with a cable card paired read the data than do a C&D all, when you able to get back to the cable card screen the data will have changed and card will have to be re-paired. You can tell by the VAL as that will look like this if not paired Val ? 0aa, if paired it will look like this Val V 0xaa (aa being some number)
__________________
Les Daniels

_____________________________________________
3 Roamio Plus upgraded to 2Tb & 3Tb, and 2 Minis, Also 1 not used Humax Series 2 with a DVD burner
lessd is offline   Reply With Quote
Old 05-16-2013, 04:27 PM   #7
George Cifranci
Viva La Tivo!
 
George Cifranci's Avatar
 
Join Date: Jan 2003
Location: Columbus, OH USA
Posts: 676
After replacing the drive I just needed to call Time Warner Cable's Self Install Cable Card Help Desk at 1-866-532-2598 and we had the 2 CC's re-paired in around 10 minutes.
__________________
George

TiVo S3 - (12-20-06) 318HR HD (2TB)
TiVo S2 - (06-16-04) 329HR SD (retired)
TiVo S1 - (10-03-01) 60HR SD (retired)
TV: Sony SXRD R60XBR1 HDTV
George Cifranci is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:30 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |