TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Forum Jump
Thread Tools
Old 04-20-2013, 01:32 PM   #1
Registered User
Nels's Avatar
Join Date: May 2008
Posts: 14
Slide Remote Steady Amber and Thunk

Yesterday out of the blue my Slide Remote stopped working. Instead of the blue light when you push a button, it shows a steady amber light all the time.

I've tried global reset several times and two sets of new batteries. Nothing changes.

Now today the TiVo HD itself is on the fritz. I won't respond to the Harmony remote so I rebooted. It got stuck in acquiring channels and now just has a snow screen. I'm going to try another reboot, but anyone else have similar problems?

Last edited by Nels; 04-20-2013 at 03:10 PM.
Nels is offline   Reply With Quote
Old 04-21-2013, 09:36 AM   #2
Registered User
Join Date: Aug 2002
Posts: 519
If it won't respond to two separate remotes then I would begin thinking of another source for the problem, such as the unit itself potentially. Nothing wrong with starting with the cheapest resolution first however.

TiVo HD 1TB upgrade with lifetime
TiVo HD with lifetime (kidnapped by college daughter)
teasip is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:06 PM.
Page generated in 0.04366589 seconds (66.81% PHP - 33.19% MySQL) with 16 queries