TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-30-2013, 07:47 PM   #1
john milich
Registered User
 
Join Date: Jun 2013
Posts: 4
tivo locks up

have had the premier for a few months, time warner cable, no problems.

yesterday, while playing a netflix stream, image froze. tivo would not respond to any buttons. did a cold boot by removing power cord, went through the whole boot-up and worked fine

today, it would not come out of standby (green light showing), no response to any buttons, again re-boot, worked ok

until it again froze midway through playing a recorded show (show was still being recorded) again a cold boot and now it is working

any advice?

thx
john milich is offline   Reply With Quote
Old 06-30-2013, 08:44 PM   #2
john milich
Registered User
 
Join Date: Jun 2013
Posts: 4
just now hit pause while watching Dexter, tivo would not resume play, would not respond to buttons. after a minute or two, tivo seems to be re-booting itself, still coming up. this with out me touching power cord..."Almost there...Just a few minutes more." now the One Moment wheel, THX and it is up. of course a big gap in recording while frozen and off
john milich is offline   Reply With Quote
Old 06-30-2013, 09:33 PM   #3
Tico
Bear Down Cats!!!!!
 
Tico's Avatar
 
Join Date: Dec 2002
Posts: 286
i would do a Kickstart 54 test

http://www.weaknees.com/tivo-kickstart-hd-tests.php
__________________
Premiere STA1520 TA Activated 9/27/2010 (Bad Cap PS replaced 12/12)
Premiere STA1520 TA Activated 5/14/12
Premiere STA1520 TA Activated 11/26/12
Series3 OLED STA1520 TA Activated 9/21/06
Tico is offline   Reply With Quote
Old 06-30-2013, 10:31 PM   #4
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,502
Even if you aren't viewing Live TV, try disconnecting your input coax cable from the tuner, BEFORE just pulling the power cord. I've found this will usually resolve the issue nearly instantly, and when I re-connect the coax in, if anything is recording, I only lose the amount of time that the coax is disconnected, as opposed to the full cold-boot time.

Pulling the power cord should be a LAST RESORT. It's possible that you may corrupt the hard drive, and/or brick the TiVo by just yanking the power cord. It's a small risk, but the possible consequences shouldn't be taken lightly.

If I have to move a TiVo, or pull power when the TiVo is working normally, I always do a menu reboot, and then pull the power as soon as the reboot starts. It's much safer at that point.
nooneuknow is offline   Reply With Quote
Old 07-01-2013, 01:46 PM   #5
Digital Man
Registered User
 
Join Date: Jan 2013
Posts: 28
See the thread titled Netflix - New Problem. That sounds like the problem you might be having when using Netflix. Not sure about the issues outside of Netflix.

DM
Digital Man is offline   Reply With Quote
Old 07-01-2013, 05:16 PM   #6
john milich
Registered User
 
Join Date: Jun 2013
Posts: 4
am trying out this, after speaking with the tivo chatter:

a week ago, i had replaced my center channel speaker and positioned the tivo on top of it, so it occurred to me there might be a magnetic interference

came home, tivo would not take a command to come out of standby, so i moved the tiro back to it's old home, 18" to the right on a cabinet, had to re-boot and we will see...
john milich is offline   Reply With Quote
Old 07-02-2013, 08:26 PM   #7
john milich
Registered User
 
Join Date: Jun 2013
Posts: 4
still out of whack

ran fine last nite; would not come out of standby tonite w/o re-boot. chatted with tiro, who had me reboot with no coax, internet or cable card, check off/on then reboot with inputs and cable crd.watched for a couple hrs, froze playing back a recored show, would not respond to buttons. left it alone, after 10min or so it auto re-booted.

coming back on right now
john milich is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:16 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |