TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 07-04-2013, 07:31 PM   #1
Registered User
Join Date: Sep 2003
Posts: 128
Only PCM from Youtube App?

I'm reassembling my AV system after remodeling the room and I can't seem to get any Youtube videos to deliver anything but PCM stereo from my Premiere Elite to my AV receiver. I seem to recall being able to do this in the past. Netflix and cable channels pass through Dolby Digital just fine.

My setup is Tivo Premire Elite connected via HDMI to Yamaha Aventage RX-A800 connected to a Samsung UN55D7000 TV via HDMI.

Is this a known limitation or do I need to keep on playing with my setup configuration?

jonbig is offline   Reply With Quote
Old 07-05-2013, 09:21 AM   #2
HD Addict
aaronwt's Avatar
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 16,968
I didn't even know that YouTube had multi-channel audio. I'll need to check it out sometime.

EDIT: I'm trying out a youtube 5.1 sample on the PC. I never noticed this before.

BOLT(4TB)x2/Roamio Pro (5TB Red)
TiVo Mini x4
Roamio Basic(1TB Red)/Roamio Basic refurb(stock drive)
53TB unRAID2--41TB unRAID3--35TB unRAID1a
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:43 AM.
Page generated in 0.12458396 seconds (48.43% PHP - 51.57% MySQL) with 18 queries