TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average.
Old 04-12-2013, 01:13 AM   #1
untfan
Registered User
 
Join Date: Jul 2005
Posts: 17
TiVo Mini MoCA Transmit Power

Just a quick question for you guys... I just installed a couple of Mini's at my parents house and had to slightly change their setup (I moved the Modem/Router/MoCA adapter to the Garage where the Charter service comes in, so it looks something like the following:

-->GND BLK --> 2-WAY-->MODEM
------------------------> AMP --> POE Filter --> 8-Way Splitter --> MoCA Adapter
-----------------------------------------------------------------> 7 Feeds to TiVo/TVs

I am getting MoCA PHY Rates between 235 and 245 Mbps. The only thing I find interesting is that the Transmit Power is listed as -15 to -20. Do others see the same? I'm wondering if this is because my adapter is so close to the splitter (or that it is being reported incorrectly [or via the Point-of-View of the Host Premiere 4 TiVo). It has been working great, but just find it interesting that I am transmitting with a -15 dB of power which means it isn't taking a lot of to get to the host. As a point of Reference the Host TiVo is probably 150+ feet of Coax and the Minis are 50 and 100 feet of Coax away from the 8-way splitter.

untfan is offline   Reply With Quote
Old 04-12-2013, 07:15 AM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 15,783
My transmit power is -25 on both of my Minis. My Coax does go through an eight way splitter and several two way splitters.

__________________
Roamio Pro (5TB Red)
TiVo Mini x4
Roamio Basic OTA (1TB Red)
53TB unRAID2--38TB unRAID3--33TB unRAID1a
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 04-12-2013, 09:32 AM   #3
untfan
Registered User
 
Join Date: Jul 2005
Posts: 17
Thanks. Looks like I have nothing to worry about then. I was just surprised to see the large negative number - yours is even larger meaning its transmitting at less power despite going through more splitters - which confuses me.

But I'm not going to worry about it as it works and others see the same result as I.

untfan is offline   Reply With Quote
Old 04-12-2013, 09:37 AM   #4
jmpage2
Registered User
 
jmpage2's Avatar
 
Join Date: Jan 2004
Posts: 1,907
The negative number is normal.... it is referred to as attenuation.

jmpage2 is offline   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:02 AM.
Page generated in 0.05112195 seconds (70.32% PHP - 29.68% MySQL) with 18 queries