TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average.
Old 04-12-2013, 02:13 AM   #1
untfan
Registered User
 
Join Date: Jul 2005
Posts: 17
TiVo Mini MoCA Transmit Power

Just a quick question for you guys... I just installed a couple of Mini's at my parents house and had to slightly change their setup (I moved the Modem/Router/MoCA adapter to the Garage where the Charter service comes in, so it looks something like the following:

-->GND BLK --> 2-WAY-->MODEM
------------------------> AMP --> POE Filter --> 8-Way Splitter --> MoCA Adapter
-----------------------------------------------------------------> 7 Feeds to TiVo/TVs

I am getting MoCA PHY Rates between 235 and 245 Mbps. The only thing I find interesting is that the Transmit Power is listed as -15 to -20. Do others see the same? I'm wondering if this is because my adapter is so close to the splitter (or that it is being reported incorrectly [or via the Point-of-View of the Host Premiere 4 TiVo). It has been working great, but just find it interesting that I am transmitting with a -15 dB of power which means it isn't taking a lot of to get to the host. As a point of Reference the Host TiVo is probably 150+ feet of Coax and the Minis are 50 and 100 feet of Coax away from the 8-way splitter.
untfan is offline   Reply With Quote
Old 04-12-2013, 08:15 AM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,474
My transmit power is -25 on both of my Minis. My Coax does go through an eight way splitter and several two way splitters.
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 04-12-2013, 10:32 AM   #3
untfan
Registered User
 
Join Date: Jul 2005
Posts: 17
Thanks. Looks like I have nothing to worry about then. I was just surprised to see the large negative number - yours is even larger meaning its transmitting at less power despite going through more splitters - which confuses me.

But I'm not going to worry about it as it works and others see the same result as I.
untfan is offline   Reply With Quote
Old 04-12-2013, 10:37 AM   #4
jmpage2
Registered User
 
jmpage2's Avatar
 
Join Date: Jan 2004
Posts: 1,898
The negative number is normal.... it is referred to as attenuation.
jmpage2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:44 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |