TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-20-2013, 04:57 PM   #1
BP-isMe
Registered User
 
Join Date: Dec 2003
Location: Boston
Posts: 54
Spring 2013 Update ??

Hi All,

I sort of feel bad starting this thread but I'm really getting sick of the live buffer disappearing when a new recording starts. I'm hoping they will be fixing this in the Spring Update. It seem that we usually start hearing about the update by now.

Thanks...Brad

Edit: Moderators, Please move to the Premier Thread where I meant to post it.

Last edited by BP-isMe : 03-20-2013 at 05:01 PM. Reason: Wrong thread
BP-isMe is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:47 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |