TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 11-09-2012, 07:12 PM   #1
satpro
Registered User
 
Join Date: Jan 2004
Posts: 60
rebooting at 55 past the hour series 2 directivo [Resolved]

My units have started rebooting everyday at the same time, One is rebooting at 12:55pm and another is rebooting at 7:55pm eastern, both are 6.4, has been happening 2 days in a row now another rebooted at 5:55pm, Anybody else start seeing this since 11/7/12 ?

Last edited by satpro : 11-10-2012 at 07:09 PM.
satpro is offline   Reply With Quote
Old 11-09-2012, 09:01 PM   #2
Marrelli
Registered User
 
Join Date: Jan 2007
Posts: 46
Mine has rebooted a few times in the last few days. First time tonight while I was watching around 9:55PM
__________________
Samsung S4040R
Marrelli is offline   Reply With Quote
Old 11-09-2012, 09:08 PM   #3
dbh123
Registered User
 
Join Date: Nov 2012
Posts: 2
Me too!

I have a HR10-250 (unmodified) and HDVR2 (modified) and both started rebooting every few hours. I think it started yesterday. Mine seem to reboot at about 3 mins past the hour, but I'll keep a closer eye on the time.

I called directv tech support. They suggested that the problem was receivers not being able to call in and 'not having everything they need'. The HR10-250 has a broken phone line so I'll give that a try

Darren.
dbh123 is offline   Reply With Quote
Old 11-09-2012, 10:15 PM   #4
Marrelli
Registered User
 
Join Date: Jan 2007
Posts: 46
First two days I don't know when i rebooted because I wasn't watching at the time. I know it rebooted because both tuners were on the same channel.

Mine is connected to a phone line and works. It has in system info that there was a service connection Thursday marked as successful. And successful service download at 3AM today. I live in Cincinnati,
__________________
Samsung S4040R
Marrelli is offline   Reply With Quote
Old 11-09-2012, 11:16 PM   #5
satpro
Registered User
 
Join Date: Jan 2004
Posts: 60
Mine are up to date on dial ins so that can't be it, I have read elsewhere they are removing advanced EPG stream by end of year and it could be they are testing and causing these to reboot, I contacted directv tech support and got nowhere with them. Mine crashes around 52 minutes and then by the time it comes back up it is 55 minutes.
We shall see what happens on this weekend.
satpro is offline   Reply With Quote
Old 11-10-2012, 07:20 AM   #6
sbourgeo
Hepcat Daddio
 
sbourgeo's Avatar
 
Join Date: Nov 2000
Location: New England
Posts: 6,381
My DSR6000 rebooted about an hour ago. No idea why...
__________________
"
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-- cheesesteak
"You know, ground beef is a real winner nowadays" -- Faster Guy
sbourgeo is offline   Reply With Quote
Old 11-10-2012, 08:10 AM   #7
KCobraII
Registered User
 
Join Date: Nov 2012
Posts: 13
As others, I have noticed seemingly random resets with my series 2. Usually don't see the actual reset, but will notice both tuners on the same channel and also I have the long green bar changed to the short one and it will be reset back to long.

One thing I have noticed the past week or so (although I didn't correlate it with the time until this message), is at 6:55am (just a little while ago) the red activity light came on for like two minutes. Nothing was recording. I checked. I have seen this other times, but just figured it was doing something with the showcases. Now I wonder.
KCobraII is offline   Reply With Quote
Old 11-10-2012, 10:15 AM   #8
RLJinCT
Registered User
 
Join Date: Jun 2004
Location: CT
Posts: 22
I am experiencing this as well with my HDVR2 which is dialing in. I'm in northeastern CT (Hartford market).

Edit: just rebooted at 5:55 pm Eastern time...
__________________
------------------------------------------------------------
DirecTivo HDVR2 upgraded to 320 GB from Weaknees

Last edited by RLJinCT : 11-10-2012 at 04:59 PM.
RLJinCT is offline   Reply With Quote
Old 11-10-2012, 02:41 PM   #9
satpro
Registered User
 
Join Date: Jan 2004
Posts: 60
One rebooted today at 2:25pm
satpro is offline   Reply With Quote
Old 11-10-2012, 02:45 PM   #10
nmiller855
Registered User
 
Join Date: Sep 2000
Location: East of Houston, Texas, USA
Posts: 5,307
rebooting

I have no idea what time my unit is rebooting but the reason I notice it is because the time keeps disappearing from the lower tight hand corner. I rely on that clock soit is very obvious.
nmiller855 is offline   Reply With Quote
Old 11-10-2012, 04:19 PM   #11
MBfromMI
Registered User
 
Join Date: Apr 2004
Location: SE Michigan
Posts: 36
Add me to the list, random reboots the last few days with my HR10-250
MBfromMI is offline   Reply With Quote
Old 11-10-2012, 06:47 PM   #12
satpro
Registered User
 
Join Date: Jan 2004
Posts: 60
Other unit rebooted at 5:55pm third day in a row.
satpro is offline   Reply With Quote
Old 11-10-2012, 07:00 PM   #13
Marrelli
Registered User
 
Join Date: Jan 2007
Posts: 46
Mine also rebooted at 5:50PM.
__________________
Samsung S4040R
Marrelli is offline   Reply With Quote
Old 11-10-2012, 07:11 PM   #14
chuckg
Registered User
 
Join Date: Aug 2007
Location: Berkeley
Posts: 131
Me too

Started yesterday. Two series 2. Phone line always connected. Powered down every night for weeks at a time.

Left on over night. Turned on ~10:45 PST. 12:39:55 PST (atomic clock) re-boot. 2:52:55 PST re-boot.

God help us if we revisit 2007!
__________________
Samsung S4040R. 320GB. 6.4a.
Samsung S4040R. 160GB. 6.4a.
chuckg is offline   Reply With Quote
Old 11-10-2012, 07:19 PM   #15
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
This is usually caused by problems with the Guide Data. Let me check with my DirecTV contacts.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 11-11-2012, 04:29 PM   #16
dc123
Registered User
 
Join Date: May 2012
Posts: 17
mee too

I am having the same problem too. Not sure of the time but at least twice a day. When it reboots it can't quite get all the guide data. I am also unable to get the receiver to connect on the phone.

Hughes series 2 sd dvr80

software version 6.4a012-2-151
dc123 is offline   Reply With Quote
Old 11-11-2012, 05:37 PM   #17
ronsch
Registered User
 
Join Date: Sep 2001
Location: Tallahassee, FL, USA
Posts: 1,987
I had been ignoring this thread since it said S2 but my DSR6000 has been rebooting a couple of times a day since Thursday Nov. 8. Each time the log has this:
Code:
Nov  8 13:56:21 (none) ApgReaderThread[126]: Tmk Fatal Error: Thread ApgReaderThread <126> died due to signal 11
Nov  8 13:56:21 (none) ApgReaderThread[126]: NIP 0x1a5a450 link 0x1a5bb7c ctr 27585240
Nov  8 13:56:21 (none) ApgReaderThread[126]: R00 0x01a5bb7c  R01 0x7ffff470  R02 0x00000100  R03 0x7f55d8a8  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R04 0x7ffff598  R05 0x01e89c3c  R06 0x00000004  R07 0x00000001  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R08 0x80808080  R09 0x00000000  R10 0x00000000  R11 0x0000000f  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R12 0x00000000  R13 0x01f1d870  R14 0x00000000  R15 0x00000000  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R16 0x018db24c  R17 0x00000000  R18 0xffffffff  R19 0x00000000  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R20 0x7ffffa58  R21 0x00000016  R22 0x01e89c18  R23 0x01f10000  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R24 0x01e80000  R25 0x00000001  R26 0x00000000  R27 0x00000000  
Nov  8 13:56:21 (none) ApgReaderThread[126]: R28 0x00000000  R29 0x00000000  R30 0x7ffff598  R31 0x7f55d8a8  
Nov  8 13:56:21 (none) ApgReaderThread[126]: Tmk Thread Backtrace: 1b3e0e4 7ffff388 1a5f2f8 1a5bb7c 1a4eaf0 1a4e0f0 1a4d264 1a50a14 1a505cc 1a2d794 1a2d67c 1c4c6ec 1c4dae8 1c4dba0 1c4c894 1a2d300 1a2cf68 1c3c380 1d1a81c 1a2e828 1d58f6c 1a2d3ac 1a2ea2c 1a2ebcc 1d69b18 1800134 
Nov  8 13:56:21 (none) ApgReaderThread[126]: Tmk Fatal Error: Thread died due to signal 11
Nov  8 13:56:21 (none) ApgReaderThread[126]: Invoking rule 834: rebooting system
I had thought it might be a failing disk so I took my 500GB out and ran a SpinRite level 4 diagnostic, which took about 27 hours to complete and came up clean. In the meantime the spare drive I had put in to keep live tv operational also rebooted with the same error.

The other symptom I have is a failure to complete acquisition of all satellites on the reboot before it times out. However, if you go to Live TV everything is there. Acting kind of like it did before I moved up to 3.5d in August although it wasn't rebooting randomly then, just not acquiring all satellites.

Litz - Hoping your DTV contacts know something and can fix it.
__________________
Celebrating thirteen years on the TiVo Forum
dd_rescue evangelist & scuba diver
ronsch is offline   Reply With Quote
Old 11-11-2012, 06:07 PM   #18
Booman70
Registered User
 
Join Date: Oct 2006
Posts: 22
I have two units doing it now thought I was having a problem with my sd-dvr40 in the family room but now my sons hdvr2 is also randomly rebooting doubt I have two drives going out at the same time
__________________
2-Hughes SD-DVR40 W/160gb
SD-DVR40 W/120gb
HDVR2 W/120gb
Booman70 is offline   Reply With Quote
Old 11-11-2012, 06:44 PM   #19
satpro
Registered User
 
Join Date: Jan 2004
Posts: 60
happened at 8;25 am and 5;25 pm today sunday,


Nov 8 13:56:21 (none) ApgReaderThread[126]: Tmk Fatal Error: Thread ApgReaderThread <126> died due to signal 11



APG = advance program guide ?????

Last edited by satpro : 11-11-2012 at 06:55 PM.
satpro is offline   Reply With Quote
Old 11-11-2012, 07:38 PM   #20
ronsch
Registered User
 
Join Date: Sep 2001
Location: Tallahassee, FL, USA
Posts: 1,987
Just had another one at 20:27 ET.
__________________
Celebrating thirteen years on the TiVo Forum
dd_rescue evangelist & scuba diver
ronsch is offline   Reply With Quote
Old 11-11-2012, 08:32 PM   #21
bstrohl
Registered User
 
Join Date: Aug 2004
Location: NJ
Posts: 17
I live in NJ and wasn't worried about the reboots at first; we've been having bigger problems. Now that we have stable power again, it is obvious that my Phillips DSR6000 (v3.5d) and Sony T60 both are randomly rebooting but the TiVo HD isn't. Today we went out to check and service our satellite dish. There was no damage that our diagnostics could detect but we disassembled, cleaned, and reassembled.
Now at 8:50pm EST the Phillips rebooted but not the Sony. I will be watching it though.
I was worried the storms damaged our systems but I'm almost glad to see all of you from other areas.
bstrohl is offline   Reply With Quote
Old 11-11-2012, 08:34 PM   #22
ESPalmer
Registered User
 
Join Date: Jan 2002
Location: Sterling Heights, MI
Posts: 61
Mine too

Swapped out HDs to test, again as with others no rhyme or reason for reboots. Unit always protected by UPS. 1/2 tempted to call DTV for the THR22, but I hate the way TCM shows up on my 4:3 TV when using a HD receiver, hoping to HD it for Xmas.
My reboots seem to be at :52 past the hour.

Nov 12 01:52:36 (none) Thread ApgReader[225]: build b-6-4-prod @299218 2008.05.08-0010 release-mips []
Nov 12 01:52:36 (none) Thread ApgReader[225]: pack 6.4a-01-2
Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x00400000 /tvbin/tivoapp
Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x02000000 /lib/libc.so.6
Nov 12 01:52:36 (none) Thread ApgReader[225]: read 0x02200000 /lib/libm.so.6
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02400000 /lib/libpthread.so.0
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02600000 /lib/libutil.so.1
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02800000 /lib/libtvutil.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02a00000 /lib/libtmk.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x02c00000 /lib/libtvstructures.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2aaa8000 /lib/ld.so.1
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ab04000 /lib/libhpkoss.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ab50000 /platform/lib/libhpkhl.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ac18000 /platform/lib/libhpkll.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2ac5c000 /lib/libdl.so.2
Nov 12 01:52:37 (none) Thread ApgReader[225]: read 0x2aca0000 /lib/libcdaudio.so
Nov 12 01:52:37 (none) Thread ApgReader[225]: 0x00bf6a90 0x010fef4c 0x010e95cc 0x00bebc54 0x00beabc4 0x00bee42c 0x00bee260 0x00bed6d8 0x00bed624 0x02a3c41c 0x02a3b978
Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11
Nov 12 01:52:37 (none) Thread ApgReader[225]: Tmk Fatal Error: Thread died due to signal 11
Nov 12 01:52:37 (none) Thread ApgReader[225]: Invoking rule 834: rebooting system
__________________
2 - Sony SAT-60-Upgraded to 106 hours
1 Hughes Series 2 - Upgraded to 300 hours
1 R-15 ...I know, I know it was free.
1- Directv-Tivo HDR THR-22

Last edited by ESPalmer : 11-11-2012 at 08:37 PM. Reason: additional info
ESPalmer is offline   Reply With Quote
Old 11-11-2012, 08:58 PM   #23
ronsch
Registered User
 
Join Date: Sep 2001
Location: Tallahassee, FL, USA
Posts: 1,987
Interesting that sometimes it's near the bottom of the hour, sometimes near the top, but everyone doesn't reboot at the same time.

I went ahead and called in the one from 8:25 just to add to the record. At least the csr was able to find the record of this problem.
__________________
Celebrating thirteen years on the TiVo Forum
dd_rescue evangelist & scuba diver

Last edited by ronsch : 11-11-2012 at 09:54 PM.
ronsch is offline   Reply With Quote
Old 11-11-2012, 10:29 PM   #24
imaref
Registered User
 
Join Date: Nov 2005
Posts: 43
Add me to the list--mine has been rebooting twice a day for the past 3-4 days. Not happy that others are having the same problem, thought it was just mine (bad hard drive or something)...ok, I AM happy that others are having problems too..
imaref is offline   Reply With Quote
Old 11-11-2012, 11:04 PM   #25
AuroraGuy
Registered User
 
Join Date: Nov 2012
Posts: 1
I live in the Denver area. My Series 1 Philips has started spontaneously rebooting within the last few days. At least two times today: around 3 p.m. Mountain, and around 9:50 p.m. Mountain. Never had this problem before unless the power went out, but there have been no outages today.
AuroraGuy is offline   Reply With Quote
Old 11-11-2012, 11:06 PM   #26
runningduck
Registered User
 
Join Date: Nov 2004
Posts: 4
I have two different types Series 2 DirecTivos and both are rebooting at least every day. I have caught one rebooting twice today. This appears to have started a few days ago.

I will likely call DirecTV tomorrow if it happens again.
__________________
-RD
runningduck is offline   Reply With Quote
Old 11-12-2012, 07:09 AM   #27
kyderr
Registered User
 
Join Date: Nov 2012
Posts: 6
Me Too

I am seeing this problem too

Tmk Fatal Error: Thread ApgReader <225>: unexpected signal 11

I lost my locals last week, and for the first time in my DirecTivo's Life I connected it to the phone line, hoping to get the 6.4a software which DirecTV told me would fix the problem. Since then, I've been forcing calls, and after hours on the phone (The tivo) it restarts. Then it restarts again a little while later with the above error. Arrugh. I would put the stinking software on there myself if I could get it. But dvrupgrade.com is down and no one else seems to have a solution without using that site in some way.
kyderr is offline   Reply With Quote
Old 11-12-2012, 07:20 AM   #28
ronsch
Registered User
 
Join Date: Sep 2001
Location: Tallahassee, FL, USA
Posts: 1,987
Had another reboot at 5:41 ET this morning.
__________________
Celebrating thirteen years on the TiVo Forum
dd_rescue evangelist & scuba diver
ronsch is offline   Reply With Quote
Old 11-12-2012, 08:30 AM   #29
Booman70
Registered User
 
Join Date: Oct 2006
Posts: 22
the two units I have that are rebooting are running 6.4a. I have a third running 6.4a and one running 6.2 they dont seem to be rebooting
__________________
2-Hughes SD-DVR40 W/160gb
SD-DVR40 W/120gb
HDVR2 W/120gb
Booman70 is offline   Reply With Quote
Old 11-12-2012, 09:02 AM   #30
JackS
Registered User
 
Join Date: Jun 2005
Posts: 55
For the past 4 days my HDVR2 w/6.4a has been rebooting. When I check
the system-information, there was a recent service data download. The
service data coincides with the time of the reboot. Just a coincidence?
-Jack
JackS is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:54 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |