TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-08-2013, 04:24 PM   #1
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,906
Sub-forums: Make up your mind

Why does the layout of the forum constantly change with these new sub-forums?

Sometimes it looks like this:


And sometimes it looks like this:


Why can't it stay the same all the time?
__________________
Roamio Pro
Premiere Elite
TiVo Mini X 3
Slingbox M1

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 03-08-2013, 05:11 PM   #2
Peter Redmer
Administrator
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 313
For me, it has always looked like the first screenshot -- never like the second. In which browser and OS are you seeing this behavior?
__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Old 03-08-2013, 06:05 PM   #3
kdmorse
Registered User
 
kdmorse's Avatar
 
Join Date: Jan 2001
Location: Germantown, MD
Posts: 4,244
If you are viewing the entire forum list, it shows as the first screenshot.

If you are viewing "Main Tivo Forums", it shows as the second screenshot.

Many links (especially when going "Up") point the the latter. So if you're in a forum, and going up and out, you end up with the second screenshot.

I don't know that said behavior is wrong, but it is constantly different.

http://www.tivocommunity.com/tivo-vb/index.php
vs
http://www.tivocommunity.com/tivo-vb...splay.php?f=29
__________________
"I disapprove of what you say, but I will defend to the death your right to say it"
"Stop slouching! It's two O'clock in the afternoon, PUT PANTS ON!"
"Statistically speaking, there are two Popes per square kilometer in Vatican City..."
kdmorse is offline   Reply With Quote
Old 03-08-2013, 06:07 PM   #4
Mike Lang
Super Moderator
 
Mike Lang's Avatar
 
Join Date: Nov 1999
Posts: 5,486
That's typical vB behavior. Look at the off topic area and watch the political section change in the exact same way.
Mike Lang is offline   Reply With Quote
Old 03-09-2013, 02:24 PM   #5
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,906
Quote:
Originally Posted by Peter Redmer View Post
For me, it has always looked like the first screenshot -- never like the second. In which browser and OS are you seeing this behavior?
I'm seeing this in Safari on Mac OS X and in FireFox on Windows 7. The screenshots are from OS X.

Quote:
Originally Posted by Mike Lang View Post
That's typical vB behavior. Look at the off topic area and watch the political section change in the exact same way.
Okay. I just thought it was odd.
__________________
Roamio Pro
Premiere Elite
TiVo Mini X 3
Slingbox M1

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:48 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |