TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-27-2010, 04:37 PM   #1
directtvtech
Registered User
 
Join Date: Jan 2010
Posts: 5
Trouble Call - DSR704's

So today I went on a trouble call and the customer had two Philips DSR704's with upgraded hard drives running the 6.4a-01-2-102 software. They reported that both frequently either restart or just go black and they have to restart them to get it working again.

I checked their sat connections and everything is perfect. Signals great, cabling was superb, no problems at all. I did some research and found that this might be a common problem but since we rarely deal in TiVo model receivers I was at a loss at what to tell them.

What I am hoping is you can provide some answers for not only me but the customer.

First, what could the problem be? They insisted it was DirectTV's end because their two as well as their mothers go out at the same time but are running off different systems. They also thought that it was DirectTV looking for hacked/modded receivers/access cards. (Theirs aren't)

Second, do they have the latest software? If they don't, how do I update it. Their receivers are connected to phone lines and I ran the tests and pinged the DVR service but the software didn't change.

Any help would be appreciated.


James with DirectTV
directtvtech is offline   Reply With Quote
Old 01-27-2010, 05:56 PM   #2
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
They have the latest v6.4a software.

Likely causes of frequent reboots are ....
* Poor AC power quality or grounding. A UPS is highly recommended.
* Overheating. Are the Tivos in an enclosed cabinet?
* Dying hard drives. When did they upgrade the drives? Who did it?
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 01-27-2010, 06:36 PM   #3
John T Smith
Registered User
 
Join Date: Jun 2004
Location: Vancouver WA
Posts: 1,446
If their hard drives are dying, they may use the free software here to clone the drives and not lose anything... the program will even "grow" the cloned drive into larger space, which I did with 80gig drives into 320gig drives

http://mfslive.org/winmfs/
__________________
John Thomas Smith

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

http://www.pacifier.com/~jtsmith
John T Smith is offline   Reply With Quote
Old 01-27-2010, 08:05 PM   #4
directtvtech
Registered User
 
Join Date: Jan 2010
Posts: 5
Quote:
Originally Posted by litzdog911 View Post
They have the latest v6.4a software.

Likely causes of frequent reboots are ....
* Poor AC power quality or grounding. A UPS is highly recommended.
* Overheating. Are the Tivos in an enclosed cabinet?
* Dying hard drives. When did they upgrade the drives? Who did it?
Thanks to both for the quick responses. The Tivos are not enclosed. They are old Tivos that get used a lot. I'll followup tomorrow about the upgrades but I am pretty sure they had them upgraded when they got them. (They were not the kind of people to do it themselves.)
directtvtech is offline   Reply With Quote
Old 01-28-2010, 04:20 AM   #5
directtvtech
Registered User
 
Join Date: Jan 2010
Posts: 5
I had one more question. What do I say to these people who insist that the restarting problem is DirectTV's fault. They claim that the receivers go down simultaneously, but talking to them separately it seems that it happens a lot more on one than the other....
directtvtech is offline   Reply With Quote
Old 01-28-2010, 09:09 AM   #6
John T Smith
Registered User
 
Join Date: Jun 2004
Location: Vancouver WA
Posts: 1,446
I have 2 DTivo boxes still in service (1/2 way to HD with new brand boxes) and do NOT have problems... I don't think DTV is going to send a signal in the satellite feed to cause problems
__________________
John Thomas Smith

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

http://www.pacifier.com/~jtsmith
John T Smith is offline   Reply With Quote
Old 01-28-2010, 11:32 AM   #7
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
Quote:
Originally Posted by directtvtech View Post
I had one more question. What do I say to these people who insist that the restarting problem is DirectTV's fault. They claim that the receivers go down simultaneously, but talking to them separately it seems that it happens a lot more on one than the other....
If it's truly happen simultaneously, then something is wrong with their AC power. AC power "glitches" or poor grounding in older homes can cause these resets. That's one reason why a UPS is recommended.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 01-28-2010, 04:59 PM   #8
directtvtech
Registered User
 
Join Date: Jan 2010
Posts: 5
Quote:
Originally Posted by litzdog911 View Post
If it's truly happen simultaneously, then something is wrong with their AC power. AC power "glitches" or poor grounding in older homes can cause these resets. That's one reason why a UPS is recommended.
Thats what I thought as well, but they *claim* that it happens to their mothers TiVo at the same time and she lives just up the street. But again I appreciate all the info.
directtvtech is offline   Reply With Quote
Old 01-28-2010, 05:36 PM   #9
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
Quote:
Originally Posted by directtvtech View Post
Thats what I thought as well, but they *claim* that it happens to their mothers TiVo at the same time and she lives just up the street. But again I appreciate all the info.
Ghosts
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 01-28-2010, 07:59 PM   #10
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,608
TC CLUB MEMBER
There have been occasions where some malformed guide data would cause DTiVos to reboot. I remember one incident where dozens if not more users here reported a reboot at the same time. I haven't seen this in a while, though, and my own box (HR10) was unaffected.
__________________
Steve
stevel is offline   Reply With Quote
Old 01-28-2010, 08:56 PM   #11
directtvtech
Registered User
 
Join Date: Jan 2010
Posts: 5
Is there a good reliable place to buy new or used replacement TiVo's?
directtvtech is offline   Reply With Quote
Old 01-29-2010, 12:53 AM   #12
litzdog911
TechKnow Guide
 
litzdog911's Avatar
 
Join Date: Oct 2002
Location: Mill Creek, Washington
Posts: 12,018
Quote:
Originally Posted by directtvtech View Post
Is there a good reliable place to buy new or used replacement TiVo's?
Define "reliable". You're pretty much limited to eBay these days. I think Weaknees and a few other places that specialize in Tivo upgrades might still pre-upgraded Tivos, too.
__________________
Sony SAT-T60 120GB (v3.5b)
HR20-700, HR20-100, HR21-200 HD DVR
AM21
HR10-250 HD DVR 400GB (v6.4a)
H21-200 HD Receiver
R10 DVR 160GB (v6.4a)
litzdog911 is offline   Reply With Quote
Old 04-14-2010, 04:08 PM   #13
KyooMac
Registered User
 
Join Date: Oct 2007
Location: Barrington IL
Posts: 10
I've been experiencing this problem with my hacked dsr-704's, they contain new 500gb hard drives and new power supplies from Weaknees. I've been using them both since 2004, no problems until recently. Both are on UPS, and in the middle of watching a show, poof, system is powering up. Has anyone figured out what is going on?
KyooMac is offline   Reply With Quote
Old 11-17-2012, 02:35 PM   #14
moonchilddave
Registered User
 
Join Date: May 2008
Posts: 44
Sorry to resurrect this thread... But I think I'm experiencing the same thing. I have 2 Phillips DSR704's - both have replacement hard drives in them, and both are plugged into an APC UPS. At first I thought the HD on one might be failing due to the reboots until I noticed the second unit was also rebooting at basically the exact same times. Technically, there is about a 1/2 a second delay between them rebooting actually (one will reboot followed very quickly by the second). That kind of leads me to rule out the hard drive going bad in the one.

Also, this is not isolated - they ALWAYS reboot at the same time... And it's happening on a daily basis now, sometimes a few times a day.

Since they haven't been plugged in to a phone line I am trying to force a call on them both right now to see if things improve after doing so. I did notice though that when I went to do so, one reported the last attempt was a day ago and the last status was: Succeeded. Not sure how it succeeded since the phone line hasn't been plugged in for over a month - that seemed weird to me.

There has been no pixelization on either unit and both units are reporting about 43 degrees C (Normal). Both are running the 6.4a software. One has a 150G HD and the other is a 300G HD.

Has anyone else figured this out?

Last edited by moonchilddave : 11-17-2012 at 02:49 PM.
moonchilddave is offline   Reply With Quote
Old 11-17-2012, 05:54 PM   #15
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,608
TC CLUB MEMBER
See http://www.tivocommunity.com/tivo-vb...d.php?t=495885
__________________
Steve
stevel is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:15 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |