TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-27-2013, 02:28 PM   #1
defond
Registered User
 
Join Date: Dec 2004
Location: Wisconsin
Posts: 55
Is there a way to get the channel logos to appear in the program guide?

I remember hearing that with the latest update the channel logos would now appear in the program guide. I don't see them, is there a way to get them to show up? I have a TiVo premiere xl thanks for your help.
__________________
Bitch
defond is offline   Reply With Quote
Old 01-27-2013, 07:49 PM   #2
defond
Registered User
 
Join Date: Dec 2004
Location: Wisconsin
Posts: 55
Anybody??? Lol
__________________
Bitch
defond is offline   Reply With Quote
Old 01-27-2013, 08:48 PM   #3
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
They don't appear in the guide per se (no room), but when using the HDUI they do appear in the upper right corner of the currently highlighted show's information.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-27-2013, 09:18 PM   #4
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,442
The channel Logos did disappear in SW Version 20.2.2, but were fixed in 20.2.2.1.

http://www.tivocommunity.com/tivo-vb...57#post9356157


See first post by Margret
http://www.tivocommunity.com/tivo-vb...d.php?t=496959
20.2.2.1 now available
Hi Community,

We have made a few bug fixes to our 20.2.2 update, and are now making 20.2.2.1 available via the Priority List. (http://tivo.com/priority)

Here are some of the issues that have been resolved:

* Customers in Pittsburg were hearing Spanish instead of English on their ABC channel (WTAE). This issue also affected a limited number of other networks and shows and resulted in customers hearing "Audio Description" audio. It should now be resolved for all.

* Channel Logos have been restored in the Guide

* Some customers were hearing sound effects when pressing CHAN UP/DOWN in live TV. These actions should now be silent.

--Margret
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.5c, w/ Cisco SDV TA, FW F.2001, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Last edited by CoxInPHX : 01-27-2013 at 09:25 PM.
CoxInPHX is offline   Reply With Quote
Old 01-29-2013, 12:55 PM   #5
macjeepster
Registered User
 
Join Date: Sep 2007
Posts: 45
I like the way the logos show in the list with the iPad app.
It's easy to find the right channel.
__________________
----
-mj
macjeepster is offline   Reply With Quote
Old 01-29-2013, 02:12 PM   #6
Bierboy
Seasoned gas passer
 
Bierboy's Avatar
 
Join Date: Jun 2004
Location: Quad Sillies
Posts: 11,539
...and the iPhone app...
Bierboy is offline   Reply With Quote
Old 01-29-2013, 06:57 PM   #7
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
Mine are not showing up either

Comcast South florida...

My Logo are not showing up.. I have the most up to date software ...

Any ideas...???
scottfll954 is offline   Reply With Quote
Old 01-29-2013, 07:05 PM   #8
CoxInPHX
COX Communications
 
CoxInPHX's Avatar
 
Join Date: Jan 2011
Location: Phoenix, AZ
Posts: 1,442
Quote:
Originally Posted by scottfll954 View Post
Comcast South florida...

My Logo are not showing up.. I have the most up to date software ...

Any ideas...???
Do they show up in the info bar?

The only place in the guide where they show up is to the left of the Video window, not on each channel line in the grid.
__________________
Roamio Pro, XL4, Premiere 2TB-WD20EURS, & Mini, 20.4.5c, w/ Cisco SDV TA, FW F.2001, Cisco CC FW PKEY1.5.3_F.p.1301

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

CoxInPHX is offline   Reply With Quote
Old 01-29-2013, 09:48 PM   #9
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
they do show up the INFO bar..

but NOT left of the Video window...

happens on Both of my premiere`s....

any thoughts..??
scottfll954 is offline   Reply With Quote
Old 01-29-2013, 09:59 PM   #10
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by scottfll954 View Post
they do show up the INFO bar..

but NOT left of the Video window...

happens on Both of my premiere`s....

any thoughts..??
This is in the HDUI? I guess it must be since the SDUI doesn't have a video window.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-29-2013, 10:23 PM   #11
defond
Registered User
 
Join Date: Dec 2004
Location: Wisconsin
Posts: 55
Quote:
Originally Posted by CoxInPHX View Post
Do they show up in the info bar?

The only place in the guide where they show up is to the left of the Video window, not on each channel line in the grid.
That's where I wish they were in the grid on each channel next to the channel number. Oh we'll I guess... Hopefully in a future update.
__________________
Bitch
defond is offline   Reply With Quote
Old 01-30-2013, 12:34 AM   #12
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by defond View Post
That's where I wish they were in the grid on each channel next to the channel number. Oh we'll I guess... Hopefully in a future update.
Doubtful for 2 reasons.

1. There really isn't room.

2. It would probably slow things down. The logo is graphical while most of the guide data is text.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 08:25 AM   #13
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
I only use the HDUI...

I do think that there is something wrong..

Anybody else not show the logo`s on the left of the video window in the HDUI
scottfll954 is offline   Reply With Quote
Old 01-30-2013, 09:12 AM   #14
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by scottfll954 View Post
I only use the HDUI...

I do think that there is something wrong..
And you're running 20.2.2.1?

What do you see to the left of the Video Window? Are you seeing it for recordings?
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 09:43 AM   #15
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
I just the regular grid guide in the HDUI and have all channel logos...
compnurd is offline   Reply With Quote
Old 01-30-2013, 11:07 AM   #16
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 381
Quote:
Originally Posted by compnurd View Post
I just the regular grid guide in the HDUI and have all channel logos...
I only see network logos to the right of the title and under the thumbnail. An exception is msnbc. I wonder why?

Could you post a picture?
JoeKustra is offline   Reply With Quote
Old 01-30-2013, 01:12 PM   #17
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by JoeKustra View Post
I only see network logos to the right of the title and under the thumbnail. An exception is msnbc. I wonder why?

Could you post a picture?
To the right of the title on what screen? The only screen on which I see it directly to the right of the title is the guide screen, where to the the right of the title is to the left of the video window.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 02:12 PM   #18
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
this is what I am not getting.. logo on left





I contacted support

=======================================================
scott : I am not getting the network logos to the left of the video window.. 2 premieres same issue
scott : on the guide
James: I'd be happy to assist you with those questions. Are all channels doing this?
scott : yes
scott : i do get them on the INFO bar
James: If you can give me a minute or two to look into this for you.
scott : thank u
James: I was attempting to duplicate this via one of our TiVo Premiere units and I am not seeing the logo either.
scott : it was there...
scott : now gone..
scott : software issue..???
James: I can go ahead and report this for you. There is a chance it was also removed in recent updates.
scott : gotcha.. thank you

Last edited by scottfll954 : 01-30-2013 at 02:19 PM. Reason: adding more
scottfll954 is offline   Reply With Quote
Old 01-30-2013, 02:29 PM   #19
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 381
Quote:
Originally Posted by lpwcomp View Post
To the right of the title on what screen? The only screen on which I see it directly to the right of the title is the guide screen, where to the the right of the title is to the left of the video window.
This thread is about the program guide. Above the guide is the title selected. There is the active video to the upper right. Only channel number and network name are shown. No graphic logo. Picture attached.

Last edited by JoeKustra : 11-21-2014 at 10:40 PM.
JoeKustra is offline   Reply With Quote
Old 01-30-2013, 02:30 PM   #20
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 381
Quote:
Originally Posted by scottfll954 View Post
this is what I am not getting.. logo on left
Exactly.
JoeKustra is offline   Reply With Quote
Old 01-30-2013, 03:18 PM   #21
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by JoeKustra View Post
This thread is about the program guide. Above the guide is the title selected. There is the active video to the upper right. Only channel number and network name are shown. No graphic logo. Picture attached.
The picture you attached does have a channel logo.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 03:35 PM   #22
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Quote:
Originally Posted by lpwcomp View Post
The picture you attached does have a channel logo.
Yeh the BBC logo is right there next to the video
compnurd is offline   Reply With Quote
Old 01-30-2013, 04:11 PM   #23
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 381
Quote:
Originally Posted by compnurd View Post
Yeh the BBC logo is right there next to the video
Correct. This is sort of what is desired. The OP just wants the graphics in addition to the channel number. Not all my channels have a logo, but it's TVGOS, so I can't complain. Also, the BBCAM logo was for the channel selected in the guide, not the one in the box. That was TWC.

Last edited by JoeKustra : 11-21-2014 at 10:40 PM.
JoeKustra is offline   Reply With Quote
Old 01-30-2013, 04:31 PM   #24
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
How is this going around and around..

NO logo on the left (I am comcast using HDUI)..

Any idea.. why not..????
scottfll954 is offline   Reply With Quote
Old 01-30-2013, 04:43 PM   #25
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by scottfll954 View Post
How is this going around and around..

NO logo on the left (I am comcast using HDUI)..

Any idea.. why not..????
I do understand your problem but if you are running 20.2.2.1 and you are seeing the channel logo on other displays, then no, I have no idea why not.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 04:43 PM   #26
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by JoeKustra View Post
Correct. This is sort of what is desired. The OP just wants the graphics in addition to the channel number. Not all my channels have a logo, but it's TVGOS, so I can't complain. Also, the BBCAM logo was for the channel selected in the guide, not the one in the box. That was TWC.
You obiously either didn't read the entire thread or you didn't understand it. We've gone way past what the OP wants and have moved on to what some people say is missing on their systems that was there before. When you are in the guide, the logo of the highlighted entry is what is supposed to be there, not the logo of whatever is playing in the window. I guess you want the channel logo for the window displayed below the window next to the number and callsign. If you were seeing it before and it has disappeared, then that is a reportable issue but I don't recall seeing it there before but they say memory is the second thing to go so maybe it was.

When the earlier discussion was talking about the logo to the left of the Video window, we were talking about the location, not about with what it was supposed to be associated

What the OP and others want is the logo displayed with the number and callsign for every channel displayed in the guide. I already stated why that is unlikely to happen.
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"

Last edited by lpwcomp : 01-30-2013 at 07:33 PM. Reason: Corrected "guide" in next to last paragraph to "Video window"
lpwcomp is offline   Reply With Quote
Old 01-30-2013, 05:26 PM   #27
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
I give up...

thanks everybody ..
scottfll954 is offline   Reply With Quote
Old 01-30-2013, 05:57 PM   #28
compnurd
Registered User
 
Join Date: Oct 2011
Posts: 951
Scott,

you need to post a picture of what you are seeing and confirm your software version
compnurd is offline   Reply With Quote
Old 01-30-2013, 08:04 PM   #29
scottfll954
Registered User
 
Join Date: Jul 2012
Posts: 39
screen shot.. of logo missing





system info


scottfll954 is offline   Reply With Quote
Old 01-30-2013, 08:13 PM   #30
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,550
Quote:
Originally Posted by scottfll954 View Post

system info

Mystery solved. You do not have the latest s/w, which is 20.2.2.1-01-2-746
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:19 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |