TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Underground
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-28-2012, 05:54 PM   #1
gsjenkins
Registered User
 
gsjenkins's Avatar
 
Join Date: Jun 2005
Location: White Oak, Texas
Posts: 37
Uhoh! Did a clear and delete everything...

Now what? I have an old series 2 that was zippered years ago and it has been a work horse. I made the mistake a few weeks ago of restoring a season pass backup to it and I couldn't create season passes or look at the info of any show that was recorded. No big deal. I could access anything I needed through Tivo Web Plus. I could still watch anything that was recorded and record on demand, just no searches on the machine or season pass creation. So today I decided to do a clear and delete everything. No problem. Repeated guided setup with no problem. I did NOT call Directv to activate my service, since it has been activated for years. And I cannot make the phone call it says it needs to make to be able to record anything. No problem, says I. I jump on the computer to log in to the DTivo and make a fake call, hoping that would resolve the "I gotta make a call" message. BUT NO!!! No route to host. Acts like it isn't zippered anymore. Please, tell me that is not the case. I don't want to pull the drive from the thing to tweak on it.

Have I done something wrong? Do I just need to reboot? I haven't done that, yet, but I will when it stops chattering so much. I did re-initialize the unit by calling DTV and saying error code 721.

Do all you old time hacking experts that are still kinda sorta hanging around have any advice for me?

Thanks for any help you can provide.
__________________
Stewart...

HDVR2 40 hours
Samsung SIR-S4080R 216 hours
Philips DSR7000 176 hours
gsjenkins is offline   Reply With Quote
Old 11-01-2012, 09:31 PM   #2
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,557
You might have better luck posting your question here:

http://www.tivocommunity.com/tivo-vb...isplay.php?f=7

or, because of the zipper thing, at that "other site" which can't be named here.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 11-02-2012, 01:05 PM   #3
lrhorer
Registered User
 
Join Date: Aug 2003
Location: San Antonio, Texas, USA
Posts: 6,872
No, no, no. Mention of the zipper thing is strictly verboten there.
lrhorer is offline   Reply With Quote
Old 11-02-2012, 08:17 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,557
Quote:
Originally Posted by lrhorer View Post
No, no, no. Mention of the zipper thing is strictly verboten there.
By "there" do you mean DDB?
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 11-08-2012, 05:55 PM   #5
gsjenkins
Registered User
 
gsjenkins's Avatar
 
Join Date: Jun 2005
Location: White Oak, Texas
Posts: 37
Forgot to post that I resolved this relatively quickly. I have it working now. I just re-imaged the drive from a 2006 6.2 image I had on a zipper boot cd. I also had a copy of the old PTV upgrade cd and everything I needed to do a re-image and re-zipper. Then I reapplied the 6.4a slices so I could re-gain my locals. Everything is working fine now. It took the better part of half a day, but things are MUCH better now. I re-applied the 6.4a hacks. Now I know to NEVER do a clear and delete all.

In 24 hours, I went from 1 tuner back to having 5 working DTivo series 2 tuners again. I had one unit that had the pixellating tuner two problem. I moved that drive to a backup unit that had both tuners working. Fixed the unit needing to call out, 2 more tuners. Moved a 6.2a drive into the machine with only one working tuner and it is now a media server with a single tuner working, but not hooked up to the satellite. I am happy again and can once again put off upgrading the hardware... until the next malfunction. But that's why I keep three more old non-RID units in storage. When my old 32 inch tube TV goes out, I'll move into the 21st century. :-)

Thanks to everyone who offered advice and help.
__________________
Stewart...

HDVR2 40 hours
Samsung SIR-S4080R 216 hours
Philips DSR7000 176 hours
gsjenkins is offline   Reply With Quote
Old 11-08-2012, 06:01 PM   #6
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,557
Quote:
Originally Posted by gsjenkins View Post
Forgot to post that I resolved this relatively quickly. I have it working now. I just re-imaged the drive from a 2006 6.2 image I had on a zipper boot cd. I also had a copy of the old PTV upgrade cd and everything I needed to do a re-image and re-zipper. Then I reapplied the 6.4a slices so I could re-gain my locals. Everything is working fine now. It took the better part of half a day, but things are MUCH better now. I re-applied the 6.4a hacks. Now I know to NEVER do a clear and delete all.

In 24 hours, I went from 1 tuner back to having 5 working DTivo series 2 tuners again. I had one unit that had the pixellating tuner two problem. I moved that drive to a backup unit that had both tuners working. Fixed the unit needing to call out, 2 more tuners. Moved a 6.2a drive into the machine with only one working tuner and it is now a media server with a single tuner working, but not hooked up to the satellite. I am happy again and can once again put off upgrading the hardware... until the next malfunction. But that's why I keep three more old non-RID units in storage. When my old 32 inch tube TV goes out, I'll move into the 21st century. :-)

Thanks to everyone who offered advice and help.

You still need to check out all of your power supplies for "capacitor plague".

One of the first problems to pop up caused by it was DirecTiVos losing one of their two tuners.

A capacitor replacement later, two working tuners again.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Old 11-09-2012, 07:25 PM   #7
gsjenkins
Registered User
 
gsjenkins's Avatar
 
Join Date: Jun 2005
Location: White Oak, Texas
Posts: 37
Oh, I certainly agree, but with 5 working tuners and only two of us in the house, the urgency is no longer there. And I still have a few spares in storage. I will start with the first one that had a tuner issue and repair it. I've been handy with a soldering iron for nearly 40 years, so that shouldn't be a problem.

Thanks again.
__________________
Stewart...

HDVR2 40 hours
Samsung SIR-S4080R 216 hours
Philips DSR7000 176 hours
gsjenkins is offline   Reply With Quote
Old 11-10-2012, 02:39 AM   #8
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,557
Quote:
Originally Posted by gsjenkins View Post
Oh, I certainly agree, but with 5 working tuners and only two of us in the house, the urgency is no longer there. And I still have a few spares in storage. I will start with the first one that had a tuner issue and repair it. I've been handy with a soldering iron for nearly 40 years, so that shouldn't be a problem.

Thanks again.
Just educate yourself about capacitor plague, the need to use low ESR, high temp (105) caps, and figure that the ones directly across the +12V and +5V outputs are probably the ones that need replacing. (At about $1 per cap, those are the ones I'd replace just on GP)

And a soldering gun would be a better choice than an iron for this particular application.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:01 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |