TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Underground
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-01-2012, 10:00 AM   #1
94SupraTT
Registered User
 
Join Date: Feb 2005
Location: TN Valley...formerly Tidewater, VA
Posts: 172
4.0 vs 6.2 locals lost?

I hacked my tivo (left stock os) and a coworkers 6.2 a few years back. From what I've read the guide data has changed and caused some boxes to lose locals. My coworker has lost locals whereas I have not. We live within 8 mins of each other. Am I missing something?
__________________
HR10-250 hacked
HR10-250 hacked
DirecTivo SD-DVR40 (160GB/4.0.1b/HMO/etc, etc)
DirecTivo R10 - inactive
HR20-100
94SupraTT is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:05 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |