TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Stream
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-14-2015, 09:28 PM   #1
ktheess
Registered User
 
Join Date: Jan 2015
Posts: 3
All shows copyright protected with Comcast

I am posting this as i hope that somebody can help me. Tivo technical service cannot and even as I try to find people with similar problems in the community my case seems special.

I am using a Stream with a Roamio along with an Apple Airport Extreme router. Until a few months ago all was great - I was able to download every show to my Ipad or stream outside the house. Then all of a sudden the only feature that would still work is the inhouse streaming. Every show, even the stupidest, became grayed out for download as well as out of house streaming. The message is "Download not permitted - Due to copyright restrictions, downloading is not supported through external devices".

When I bring this up to Tivo they are telling me it's my router, I have verified that NAT-PMP (Apple's UPNP) is (and always was) on; they have me run all kinds of checks for port settings (which all pass), but they are ignoring the fact that my in-home streaming actually still works and that all of this used to work also out of home.
http://support.tivo.com/app/answers/detail/a_id/402
http://www.tivocommunity.com/tivo-vb...php?p=10285551

On the flip side, I have checked the CCI bytes on the relevant channels and they show 0x00, which suggests that they are not copyright protected.
http://support.tivo.com/app/answers/detail/a_id/243
At the same time, I wouldn't put it past Comcast to put these kind of restrictions on Tivo so they can push their inferior X1 product.

I am really at a loss and despite escalation at Tivo I am unable to find a resolution to this problem. Also searching on the forum and the internet at large has not brought a solution.

Hope to find somebody out there who can help me.

ktheess is offline   Reply With Quote
Old 01-15-2015, 01:20 AM   #2
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 3,960
If the show has a 0x00 CCI byte, then there should be no reason you can't download to the iOS device. I'm using an AirPort Extreme and AirPort Expresses for my WiFi connection, but I use a Cisco wired router to actually handle the routing (AirPort stuff is all in bridge mode.)

Have you tried deleting the TiVo app from your iOS device (removing all settings) and re-installing it and then re-activating OOH streaming?

Is your TiVo and Stream set up with DHCP IP addresses or static IP addresses?

Arcady is offline   Reply With Quote
Old 01-15-2015, 02:31 PM   #3
Dan203
Super Moderator
 
Dan203's Avatar
 
Join Date: Apr 2000
Location: Nevada
Posts: 28,512
TC CLUB MEMBER
Try transferring the shows to a PC via TiVoToGo. If that works then the shows are not protected. If it doesn't then they are.

__________________
Dan Haddix
Super Moderator
Developer for VideoReDo
Dan203 is offline   Reply With Quote
Old 01-15-2015, 04:31 PM   #4
ktheess
Registered User
 
Join Date: Jan 2015
Posts: 3
Thank you both. I have de-and reinstalled the Tivo app, which did not help. As one of the measures I have also assigned a permanent IP address to the Stream vs the previous Auto DHCP - did not help. I will definitely try with my old router to make sure that is not the problem and also look into the Desktop app.

Arcady - have you ever tried this with your Airport Express not in bridge mode ... did you have a problem and therefore switched to the Cisco wired router?

Karsten

ktheess is offline   Reply With Quote
Old 01-15-2015, 04:34 PM   #5
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 3,960
I have used it with the AirPort acting as a router, and it worked fine. I recently switched to the Cisco router for other reasons (DynDNS, VPN, etc.)

Arcady is offline   Reply With Quote
Old 01-23-2015, 04:28 PM   #6
JWhites
Registered User
 
Join Date: May 2013
Posts: 1,185
I have Comcast in two different locations in two different states and I'm not seeing this copyright protection issue except for the premium channels like HBO, Showtime, Starz, Cinemax, Encore.

JWhites is offline   Reply With Quote
Old 03-06-2015, 05:54 PM   #7
ktheess
Registered User
 
Join Date: Jan 2015
Posts: 3
Resolved

... just to update on this thread, my streaming and downloading issues have all been resovled. I did ... absolutely nothing. It just started working again all of a sudden.

It may be related to the Feb 3 Tivo iOS update (version 3.5.1) in which Tivo is commenting "we listened to you and fixed the streaming issues" ... all the time I was talkling to them on the phone it was never their issue, I was this isolated case with my issue.

Regardless, seems to be reoslved now and I am glad my Tivo stream is no longer a paper weight

ktheess is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:24 AM.
Page generated in 0.07730603 seconds (78.78% PHP - 21.22% MySQL) with 18 queries