TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-05-2012, 09:21 AM   #1
fritolayguy
Science, bitches
 
fritolayguy's Avatar
 
Join Date: Oct 2002
Location: Liberty, MO.
Posts: 175
Series 3 Remote Warm Up Period

Recently started having an issue with my Series 3 and the remote control. Thought I would see if anyone else is having the same issue or knows of a fix.

With the television off, I can press any key on the remote, and the red light on the front of the TIVO lights up indicating the TIVO recognizes that there is a command coming from the remote. When I turn on the television however, the remote will only work intermittently for the next 10-15 minutes, with some commands recognized (directly proportionate to the number of times a command is entered) and some not, then after the 15 minutes, the remote functions normally.

Seems through process of elimination, it has something to do with the television, but having a hard time understanding how that would impact the remote in this way. It would seem if the TV were the culprit, the remote would have the same issue regardless of the amount of time that has passed, or the number of commands that have been tried.

Any thoughts or similar experiences out there?
fritolayguy is offline   Reply With Quote
Old 09-05-2012, 09:58 AM   #2
poppagene
User
 
Join Date: Dec 2001
Posts: 703
If you have a plasma TV, plasma TVs have been known to cause interference with remote controls for other devices.
poppagene is offline   Reply With Quote
Old 09-05-2012, 10:06 AM   #3
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,991
IR interference with remote controls during TV warmup is a well known effect and not with just plasma TVs. The typical LCD TV with cold cathode flourescent backlighting will do this.

Check your remote batteries. The effect gets worse as the batteries get weak. I can actually use this as weak-battery indicator!
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is online now   Reply With Quote
Old 09-05-2012, 11:56 AM   #4
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,816
The automatic brightness sensor setting of the TV can also make this effect worse, if y ou can turn off the sensor that may help.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Old 09-05-2012, 03:06 PM   #5
fritolayguy
Science, bitches
 
fritolayguy's Avatar
 
Join Date: Oct 2002
Location: Liberty, MO.
Posts: 175
Diane- you hit it on the head. Turned off the OPC for my Sharp LCD, and voila, the remote worked perfectly. Thanks!
fritolayguy is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:28 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |