TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-02-2012, 02:07 PM   #1
Lou n.
Registered User
 
Join Date: Sep 2012
Posts: 3
Overheated

I have an RCA DVR80 it was in a very dusty aera and has been unplugged now for 3 months it has an error maeeage " the internal tempeture was to high The system has been shut down to avoid damage to the hardware" I have unplugged and pluged several times with no luck. Is this unit dead?
Lou n. is offline   Reply With Quote
Old 09-02-2012, 02:30 PM   #2
lrhorer
Registered User
 
Join Date: Aug 2003
Location: San Antonio, Texas, USA
Posts: 6,849
Probably not. When does it show the error?
lrhorer is offline   Reply With Quote
Old 09-02-2012, 02:37 PM   #3
robomeister
DVD TiVo Expert
 
Join Date: Feb 2005
Location: Beltsville, MD
Posts: 576
You may have answered your own question with the dust. I suspect you have large dust bunnies inside the TiVo. What other symptoms do you have?

Nothing appears on the screen when plugged in?

"Powering, Please Wait" stays on the screen forever?

"Almost there" appears?

Does the fan in the back move air? It could be clogged up with dust.

If it was me, I would open up the unit and remove as much of the dust as possible. I would use a compressed air can, outside of course, and blow all the dust out of the unit. Also, I would check that the fan was clear of dust and the fan actually works.

Try that and report back with more info.

Hope that helps,
robomeister
__________________
1+ Series3
1 TiVoHD
1+ Pioneer DVR-810H-S
1+ Pioneer DVR-57H
1+ Toshiba RS-TX20
1+ Humax DRT400
1 Humax DRT800
Most with Lifetime and upgraded drives
All Series 2s with Linksys USB200M
robomeister is offline   Reply With Quote
Old 09-03-2012, 07:06 PM   #4
Lou n.
Registered User
 
Join Date: Sep 2012
Posts: 3
Opened case it was full of dust.... Clean it put back together powered it up,please wait comes on then almost there. Then "the internal tempeture was to high The system has been shut down to avoid damage to the hardware to reset unplug for 15 seconds and replug. On a blue screen that message stays there for ever I have done this several times
Lou n. is offline   Reply With Quote
Old 09-03-2012, 07:13 PM   #5
Lou n.
Registered User
 
Join Date: Sep 2012
Posts: 3
Quote:
Originally Posted by Lou n. View Post
Opened case it was full of dust.... Clean it put back together powered it up,please wait comes on then almost there. Then "the internal tempeture was to high The system has been shut down to avoid damage to the hardware to reset unplug for 15 seconds and replug. On a blue screen that message stays there for ever I have done this several times
p.s after cleaning the fan it works nice and quite and I can feel air flow all around the box opening
Lou n. is offline   Reply With Quote
Old 09-03-2012, 11:30 PM   #6
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 12,424
Quote:
Originally Posted by Lou n. View Post
p.s after cleaning the fan it works nice and quite and I can feel air flow all around the box opening
Perhaps you managed to cook the hard drive somewhat so that it isn't booting properly, and therefore the high-temp warning hasn't been dealt with and the motherboard properly re-set.

That's just a guess based on a guess of how the TiVo might have been designed to work, but you really should take the hard drive out and test it with the manufacturer's diagnostic software, and you should read up on "capacitor plague" and examine the power supply carefully once you know what to look for.

There's no rule that says you can't experience more than one problem simultaneously on a TiVo.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:26 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |