TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-27-2012, 09:07 PM   #1
NorthAlabama
tabasco rules
 
NorthAlabama's Avatar
 
Join Date: Apr 2012
Location: rocket city, al
Posts: 2,584
Optical Pop HD GUI

when navigating hd menus, as the video window "flickers" during a transition, i hear a loud pop or crackle when the video window reappears, or during a gui to full video transition. that's the only time there's any sound issue. with the video menu disabled, there's no popping.

i can end the popping by disabeling, then enabeling, the video window, but the popping always returns.

my video is high speed hdmi, my audio is optical cable, sony home theater receiver, tivo premiere xl.

any suggestions? i think this may be hd gui related, or sony optical related (based on the other forum posts).
__________________


The truth will set you free. But not until it is finished with you. - David Foster Wallace
NorthAlabama is offline   Reply With Quote
Old 08-27-2012, 11:19 PM   #2
jaredmwright
Registered User
 
Join Date: Sep 2004
Location: Bay Area
Posts: 206
I have the same issue with my Premiere XL4 using optical out to my Pioneer receiver. I receive a audio drop out and slight pop when going into the TiVo menu and back to live TV or the currently playing show by using Zoom. When using the guide and PIP, this doesn't happen, so I am hoping that when they update the interface to full HD sometime this decade that this goes away then. Until, I just live with it and the annoyance it is. It really isn't a very smooth transition and I don't know how it passed the QA phase as is with the video blinking black and audio dropping out, my DirecTV is smooth as butter transitioning on their platform.
__________________
TiVo XL4 (2TB) HDMI
TiVo Roamio Plus (3TB) HDMI & Slingbox 350
(4) - TiVo Mini (MoCa) HDMI, two on each TiVo
DirecTV HR22 HDMI & Slingbox Solo
jaredmwright is offline   Reply With Quote
Old 08-27-2012, 11:31 PM   #3
NorthAlabama
tabasco rules
 
NorthAlabama's Avatar
 
Join Date: Apr 2012
Location: rocket city, al
Posts: 2,584
Quote:
Originally Posted by jaredmwright View Post
I have the same issue with my Premiere XL4 using optical out...my DirecTV is smooth as butter transitioning on their platform.
i appreciate for letting me know i'm not alone. my optical audio with directv didn't pop either, but there were many other issues after their hd gui update last fall (see post #16 at this link):
http://www.tivocommunity.com/tivo-vb...d.php?t=485841
my directv hddvrs are stand alone video players now, and i'm thrilled with tivo.

try my suggestion to turn off the video window, navigate a few of the hd menus, then turn the video window back on. this temporary fix helps me a bunch.

thanks for the reply!
__________________


The truth will set you free. But not until it is finished with you. - David Foster Wallace
NorthAlabama is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:23 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |