TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 08-09-2012, 08:46 PM   #1
Registered User
Join Date: Jul 2007
Posts: 18
30 second scan not working

I noticed recently that the 30 second advance button isn't working anymore on my XL4. If I press it, it displays the time bar on the screen but nothing happens. If I am fast forwarding or rewinding, hitting the button will still skip to the next time segment.

Efranzen is offline   Reply With Quote
Old 08-09-2012, 10:39 PM   #2
TiVoholic by the bay
ThAbtO's Avatar
Join Date: Apr 2000
Location: SF Bay Area
Posts: 5,856
What button are you pressing? is it ->| alone?

Pressing ->| following a << or >> will get to the next tick as usual on the time bar.

If you had pressed play while on a recording or live TV, it just shows your time bar position.

You can switch between 30 sec skip and 30 sec scan by doing SELECT-PLAY-SELECT-3-0-SELECT. I think there is also a setting in the menu for disabling/enabling the 30 sec scan so when you press ->| it jumps to the end instead.

Original S1 (Recycle Heaven)
Series 2 (PLS, sold)
TiVo HD (XL, PLS, "652")
Juliet Basic (4XL, PLS)


The TiVo Apocalypse begins on Sat 2013 Feb 16 00:00 GMT!
ThAbtO is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:15 AM.
Page generated in 0.10795903 seconds (41.56% PHP - 58.44% MySQL) with 18 queries