TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-06-2012, 08:42 AM   #1
ghuido
Registered User
 
Join Date: May 2007
Posts: 306
TIVO Wireless N Adapter - Closing Thoughts

Well Last night, I decided to just stop trying to use the TIVO Wireless N Adapter.

Every couple of weeks it would drop the connection to the network. I think it was related when the IP Lease Expired. I had set it to a static IP Address to try to avoid any issues.

Without fail every 2 weeks it would crap out and the TIVO would get DNS / GAteware errors. The Box could not connect to the TIVO Service anymore.

In the end, I decided to take out the TIVO Wireless N Adapter and use a Dlink DAP-1522 Wireless Bridge. Haven't had any issues since.

Just posting my own personal experiience with the Wirelss Adapter. Everyones milage may vary.
ghuido is offline   Reply With Quote
Old 08-06-2012, 09:57 AM   #2
philw1776
Registered User
 
philw1776's Avatar
 
Join Date: Jan 2002
Location: Seacoast NH
Posts: 2,024
Already had my 1st Wireless N adapter outage. Power cycled router, adapter, etc. to fix. If this annoyance continues it's wireless bridge or better yet MOCA for me.
philw1776 is offline   Reply With Quote
Old 08-06-2012, 11:05 AM   #3
ajwees41
Registered User
 
Join Date: May 2006
Location: Omaha,NE
Posts: 1,011
Quote:
Originally Posted by ghuido View Post
Well Last night, I decided to just stop trying to use the TIVO Wireless N Adapter.

Every couple of weeks it would drop the connection to the network. I think it was related when the IP Lease Expired. I had set it to a static IP Address to try to avoid any issues.

Without fail every 2 weeks it would crap out and the TIVO would get DNS / GAteware errors. The Box could not connect to the TIVO Service anymore.

In the end, I decided to take out the TIVO Wireless N Adapter and use a Dlink DAP-1522 Wireless Bridge. Haven't had any issues since.

Just posting my own personal experiience with the Wirelss Adapter. Everyones milage may vary.
what static ip address are you using? I have the non tivo n bridge and setting the tivo ip one above or below what the static ip works for me.
ajwees41 is offline   Reply With Quote
Old 08-06-2012, 11:18 AM   #4
ghuido
Registered User
 
Join Date: May 2007
Posts: 306
The adpater had X.X.X.130 and the TIVO had X.X.X.131

Worked when the adapter could keep a lock on the Network.

I have had DAP 1522 for my other TIVO's and had never had issues for 2 years.
ghuido is offline   Reply With Quote
Old 08-06-2012, 03:16 PM   #5
falken98
Registered User
 
Join Date: Jan 2011
Posts: 10
I have 2 tivo units, both with wireless N adapters. One would always do the same thing you described, the other one however worked just fine.

I recently switched to MOCA and could not be happier. I highly suggest going that route.
falken98 is offline   Reply With Quote
Old 08-06-2012, 04:23 PM   #6
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 12,582
Quote:
Originally Posted by ghuido View Post
The adpater had X.X.X.130 and the TIVO had X.X.X.131

Worked when the adapter could keep a lock on the Network.

I have had DAP 1522 for my other TIVO's and had never had issues for 2 years.
You should have kept using the DAP1522 units. They cost around the same as the TiVo wireless N adapters now and should even be faster.(plus you can connect other devices to the DAP1522) I know with my DAP1522 units, I can get identical speeds from my TiVos as when they are connected to my wired portion of my network.
__________________
Roamio Pro
TiVo Mini x2
Roamio Basic OTA
39TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Old 08-06-2012, 05:40 PM   #7
ghuido
Registered User
 
Join Date: May 2007
Posts: 306
You are right I should have just kept to the DAP 1522. NEver had a problem. Been able to push I think around 50 MB/s over Wireless N 5 GHZ on them.

I just though to give the TIVO Wirelss N Adapter a spin. Nope. Fail.
ghuido is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:31 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |