TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Forum Jump
Thread Tools
Old 08-13-2012, 08:52 AM   #1
Registered User
Join Date: Oct 2003
Posts: 155
pyTivo & Streambaby mp4 issues

Hello all. I am having issues with 6 channel mp4 files with both Streambaby & pyTivo.

In pyTivo I get a 6 channel cannot be converted to 2 channel message, and the transfer stops.

In Streambaby the movie is pushed to the Tivo to play, but the center channel (voice) is lost.

I can reencode the file in ffmpeg, but then I get no audio if I ever want to play it on a PC.



Series 3 TiVo HD
500GB Hard Drive - 70 Hours HD
TiVo Wireless Adapter
Push via pyTiVo & Streambaby
Pull via TiVo Desktop

Retired -Series 2 40Gb TiVo
Linksys Wireless NIC
rbenotti is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:49 AM.
Page generated in 0.04055190 seconds (65.48% PHP - 34.52% MySQL) with 18 queries