TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Coffee House - TiVo Discussion
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-17-2010, 11:23 AM   #1
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Custom RSS Feed troubles?

Is something up with the Custom RSS feed mechanism? I was using it to catch the new Geek Beat which isn't in the regular on demand listings when a few days ago all episodes were reported as 0:00 length. Trying to play nets the incompatible format error for all listed episodes -- even those that had played properly in the past.

I tried a different Revision3 feed with the same results and figured they changed something with the format of their feeds. I then checked the white house.gov feed (suggested in the FAQs as one that is in the proper format) and it also shows the same problem.

Rebooting the Series3 makes no difference. Anybody else having the same issue.

Steve
hizhonor is offline   Reply With Quote
Old 07-18-2010, 09:28 AM   #2
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Trouble here too...
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 07-18-2010, 10:43 AM   #3
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by orangeboy View Post
Trouble here too...
Good to hear that it's not just me. Perhaps TivoStephen will chime in once the regular work week starts with some info.

Steve
hizhonor is offline   Reply With Quote
Old 07-21-2010, 06:42 AM   #4
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by orangeboy View Post
Trouble here too...
Uhoh --- with no hue and cry on this issue, either it's not often used or this is something isolated to a few boxes.

Steve
hizhonor is offline   Reply With Quote
Old 07-21-2010, 12:19 PM   #5
TiVoStephen
formerly TiVoOpsMgr
 
TiVoStephen's Avatar
 
Join Date: Jun 2000
Location: Alviso, CA, USA
Posts: 2,478
Hi guys, sorry to hear you're having trouble.

I thought we'd added GeekBeat last month but apparently it didn't get published properly. We're investigating that and should be able to have it appear soon.

For the custom feed, can you be more specific about which feed URL you're trying and what issues you see? It'd help if you could give me step-by-step instructions on how to reproduce the problem.

Best,
Stephen
__________________
E. Stephen Mack, Director of Operations at TiVo (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoStephen is offline   Reply With Quote
Old 07-21-2010, 01:11 PM   #6
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by TiVoStephen View Post
Hi guys, sorry to hear you're having trouble.

I thought we'd added GeekBeat last month but apparently it didn't get published properly. We're investigating that and should be able to have it appear soon.

For the custom feed, can you be more specific about which feed URL you're trying and what issues you see? It'd help if you could give me step-by-step instructions on how to reproduce the problem.

Best,
Stephen
Thanks Stephen,
I had been successfully using an xml for "Stranger Things TV" (whose xml link address I can't immediately find ) to view videos of paranormal phenomena up until a week or so ago. Now when trying to play a video, I get an error "This video has an unknown or incompatible format and cannot be processed by TiVo.", even for past programs that had played before.

Failing that, I tried the example found on the TiVo website for the White House speeches: http://www.whitehouse.gov/rss/speeches.xml. This example gives the same Video Playback Error noted above on both my Premiere and Series3 (model 648) DVRs.

I'll look for the xml link for "Stranger Things TV" in the meantime for you to further test with.

Thanks again!

Edit: The xml links do correctly display current and past webisode descriptions, it's strictly the playback that has issue.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 07-21-2010, 01:23 PM   #7
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
I removed and recreated the custom RSS feed for Stranger Things TV by using this url: http://feeds.feedburner.com/st-episodes
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 07-21-2010, 01:41 PM   #8
DBLClick
Registered User
 
Join Date: Aug 2007
Posts: 46
Adding a RSS Feed.

TIVO Stephen. I attempted to add the BHPhotoVideo.com event space to custom RSS feed and was unable to get it. You have the Standard BHPHOTO RSS feed but not the Event Space. Is their a way to get this added to the TIVO list?
DBLClick is offline   Reply With Quote
Old 07-21-2010, 04:20 PM   #9
TiVoStephen
formerly TiVoOpsMgr
 
TiVoStephen's Avatar
 
Join Date: Jun 2000
Location: Alviso, CA, USA
Posts: 2,478
DBLClick, what URL please?
__________________
E. Stephen Mack, Director of Operations at TiVo (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoStephen is offline   Reply With Quote
Old 07-21-2010, 04:55 PM   #10
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by TiVoStephen View Post
Hi guys, sorry to hear you're having trouble.

I thought we'd added GeekBeat last month but apparently it didn't get published properly. We're investigating that and should be able to have it appear soon.

For the custom feed, can you be more specific about which feed URL you're trying and what issues you see? It'd help if you could give me step-by-step instructions on how to reproduce the problem.

Best,
Stephen
Stephen,

In addtion to the White House link mentioned above, I first spotted the problem when trying the watch GeekBeat since it hasn't been added to the "regular" list yet.

http://revision3.com/geekbeattv/2010-07-20 would be a likely link. I navigate to Custom RSS feed and begin to enter the link. Once I've entered through "revision3", many choices of revision3 shows pop up. Selecting any of those choices will result in the 0:00 length message and incompatible format message for me.

It will list all available episodes, but each one will have 0:00 for length and have the compatibility error. As a point of reference, I was able to watch the first 3 episode of GeekBeat during her launch week using the Custom RSS feed method, the next week it just stopped working. Attempting to play those first 3 episodes again will result in the error now.

Thanks for checking in an taking the time to research this issue. Let me know if I can provide any more detail to help track this down.

Steve
hizhonor is offline   Reply With Quote
Old 07-21-2010, 07:52 PM   #11
TiVoStephen
formerly TiVoOpsMgr
 
TiVoStephen's Avatar
 
Join Date: Jun 2000
Location: Alviso, CA, USA
Posts: 2,478
Thanks for the details and sorry for the problem.

Our service engineering team has investigated the problem and put in a fix, so this should now be working. Can you give it another try?

Best,
Stephen
__________________
E. Stephen Mack, Director of Operations at TiVo (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoStephen is offline   Reply With Quote
Old 07-21-2010, 08:50 PM   #12
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by TiVoStephen View Post
Thanks for the details and sorry for the problem.

Our service engineering team has investigated the problem and put in a fix, so this should now be working. Can you give it another try?

Best,
Stephen
Your engineering team weren't lying. Success! Both test feeds I worked with (Stranger Things and White House) now again playback without error. Thanks TiVoStephen!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 07-21-2010, 08:58 PM   #13
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by TiVoStephen View Post
Thanks for the details and sorry for the problem.

Our service engineering team has investigated the problem and put in a fix, so this should now be working. Can you give it another try?

Best,
Stephen
Stephen,

Something weird is still going on, but the good news is the videos are once again playing! The length indicator on the main screen of each episode is still reporting 0:00 which may give the impression the episode is doinked.

I tested several of the revision3 GeekBeat episodes and Whitehouse.gov and my observations are consistent with both programs.

Thanks for the quick fix!

(The Custom RSS feed app is very handy --- soon to be much more useful once my Series3 can use a real keyboard for input!)

Steve
hizhonor is offline   Reply With Quote
Old 07-21-2010, 09:04 PM   #14
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by hizhonor View Post
Thanks for the quick fix!

(The Custom RSS feed app is very handy --- soon to be much more useful once my Series3 can use a real keyboard for input!)

Steve
I agree wholeheartedly with both statements!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 07-22-2010, 08:45 AM   #15
DBLClick
Registered User
 
Join Date: Aug 2007
Posts: 46
Quote:
Originally Posted by TiVoStephen View Post
DBLClick, what URL please?
Thanks for your help: the URL Is:
http://bhphoto.xml.feedroom.com/podc...photovideo.com
DBLClick is offline   Reply With Quote
Old 07-29-2010, 09:10 PM   #16
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by TiVoStephen View Post

I thought we'd added GeekBeat last month but apparently it didn't get published properly. We're investigating that and should be able to have it appear soon.


Best,
Stephen
What ever came of your investigation, Stephen? While the now fixed Custom RSS Feed solution does get me my Cali "fix", it would be great having "GeekBeat" show up in the NPL.

Steve

Last edited by hizhonor : 07-29-2010 at 09:13 PM. Reason: Typo
hizhonor is offline   Reply With Quote
Old 07-30-2010, 11:06 PM   #17
weatherson
Registered User
 
Join Date: Dec 2009
Posts: 8
I had a similar issue with some of the Cnet feeds and it took a reboot of the Tivo to get them working again without the compatibility error. Been fine ever since on my S3HD. I would also appreciate getting GeekBeat.tv published in the list as using a custom RSS allows me to watch from the feed interface but will not auto-download the episodes. Thanks.
weatherson is offline   Reply With Quote
Old 07-30-2010, 11:07 PM   #18
weatherson
Registered User
 
Join Date: Dec 2009
Posts: 8
By the way, GeekBrief is still listed but obviously, there will be no new episodes going forward.
weatherson is offline   Reply With Quote
Old 08-02-2010, 12:27 PM   #19
TiVoStephen
formerly TiVoOpsMgr
 
TiVoStephen's Avatar
 
Join Date: Jun 2000
Location: Alviso, CA, USA
Posts: 2,478
Quote:
Originally Posted by hizhonor View Post
What ever came of your investigation, Stephen? While the now fixed Custom RSS Feed solution does get me my Cali "fix", it would be great having "GeekBeat" show up in the NPL.

Steve
Sorry for delays -- we're still working on this one.

Best,
Stephen
__________________
E. Stephen Mack, Director of Operations at TiVo (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
TiVoStephen is offline   Reply With Quote
Old 08-07-2010, 10:04 AM   #20
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by TiVoStephen View Post
Sorry for delays -- we're still working on this one.

Best,
Stephen
Thanks for the update and sticking with it!

The Custom RSS feed mechanism is such handy feature. Has any consideration been given to moving it's selection from the bottom of the multi-paged topic list to the top for better visibility? I suspect many users aren't even aware that's it's available.

Steve
hizhonor is offline   Reply With Quote
Old 08-11-2010, 12:58 PM   #21
Chew
Registered User
 
Chew's Avatar
 
Join Date: Jan 2003
Posts: 284
Quote:
Originally Posted by hizhonor View Post
Thanks for the update and sticking with it!

The Custom RSS feed mechanism is such handy feature. Has any consideration been given to moving it's selection from the bottom of the multi-paged topic list to the top for better visibility? I suspect many users aren't even aware that's it's available.

Steve
I agree, would love to have Custom RSS at the top to make it easier to access.
Chew is offline   Reply With Quote
Old 08-11-2010, 01:53 PM   #22
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by Chew View Post
I agree, would love to have Custom RSS at the top to make it easier to access.
I use the ->| button to get to the bottom.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 08-11-2010, 05:28 PM   #23
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by orangeboy View Post
I use the ->| button to get to the bottom.
Yup ... That'll work. My comment was more of a marketing bent rather than functionality, however. How many users aren't even aware this can be done because the option is burried at the bottom of the pile? Move it to the top and let's see how popular this can be!

Steve
hizhonor is offline   Reply With Quote
Old 08-11-2010, 10:39 PM   #24
hizhonor
Registered User
 
Join Date: Feb 2002
Posts: 44
Quote:
Originally Posted by TiVoStephen View Post
Sorry for delays -- we're still working on this one.

Best,
Stephen
Looks like GeekBeat was added to the VOD list as of Monday. Thanks Stephen!

Steve
hizhonor is offline   Reply With Quote
Old 08-12-2010, 09:35 PM   #25
mattack
Registered User
 
Join Date: Apr 2001
Location: sunnyvale
Posts: 17,180
Quote:
Originally Posted by weatherson View Post
I had a similar issue with some of the Cnet feeds and it took a reboot of the Tivo to get them working again without the compatibility error.
I didn't have to reboot, but the CNET HD feed (which is basically all of their other feeds put together AFAIK) didn't update between last Friday and Wednesday. Going to CNET itself, I saw a few newer videos..

I thought the Tivo just did what iTunes does -- look at a podcast feed.

(It's a pain that the tivo only keeps 10 episodes.. so I have to go manually download episodes most of the time..)
mattack is offline   Reply With Quote
Old 08-13-2010, 01:00 AM   #26
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by TiVoStephen View Post
Thanks for the details and sorry for the problem.

Our service engineering team has investigated the problem and put in a fix, so this should now be working. Can you give it another try?

Best,
Stephen
Any chance of adding support for alternate ports for the RSS feeds? I'd like to use my own feeds, but using something other than port 80.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 08-13-2010, 01:14 PM   #27
T.DurdensOthr1/2
Space Monkey
 
T.DurdensOthr1/2's Avatar
 
Join Date: Jul 2010
Posts: 18
Why do my messages not get posted? This is the third time I've tried to post. WTF.
T.DurdensOthr1/2 is offline   Reply With Quote
Old 08-13-2010, 01:14 PM   #28
T.DurdensOthr1/2
Space Monkey
 
T.DurdensOthr1/2's Avatar
 
Join Date: Jul 2010
Posts: 18
What's it gonna take to get Hulu RSS Feeds to work with my TiVo? Who do I need to talk to to make that happen?
T.DurdensOthr1/2 is offline   Reply With Quote
Old 08-13-2010, 02:49 PM   #29
orangeboy
yes, I AM orangeboy!
 
Join Date: Apr 2004
Location: Moline, IL
Posts: 4,075
Quote:
Originally Posted by T.DurdensOthr1/2 View Post
What's it gonna take to get Hulu RSS Feeds to work with my TiVo? Who do I need to talk to to make that happen?
You need to talk to Hulu.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orangeboy is offline   Reply With Quote
Old 08-13-2010, 08:28 PM   #30
T.DurdensOthr1/2
Space Monkey
 
T.DurdensOthr1/2's Avatar
 
Join Date: Jul 2010
Posts: 18
Thanks! On a side note.. I was just checking out this TiVo Galleon software and am REALLY impressed. I might be able to get my videos streaming for free after all!
1) Play MP3 files using the built in player or with your favorite Winamp skins.
2) View your photo collection using many slideshow effects and background music.
3) View interesting information about each MP3 file such as album covers, lyrics and web images of your favorite artists.
4) Listen to online streaming radio stations including Shoutcast stations.
5) Organize your media files in many flexible ways.
6) Play your favorite playlists including iTunes playlists or dynamically create playlists.
7) View local weather forecasts and alerts.
8) View internet webcams.
9) Read your email.
10) Read your favorite RSS feeds.
11) Automatically download recordings from your TiVo using keywords.
12) Automatically download your favorite podcasts.
13) View local movie listings.
14) Copy video files from your PC to your TiVo using GoBack.
15) View Internet Slideshows.
16) View online Videocasts.
17) View upcoming events in your area.
18) View traffic conditions in your area.
19) Change the look-and-feel of Galleon by using your own skins.
20) Share your apps over the internet with your family and friends.
21)Group all the Galleon apps in their own menu .
22) Send instant messages with Jabber

*rushes home to check out all the cool stuff*
T.DurdensOthr1/2 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:48 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |