TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > DirecTV TiVo Powered PVRs & Receivers
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-26-2012, 12:55 PM   #1
jhrain
Registered User
 
Join Date: Dec 2006
Posts: 25
DirecTivo Sluggish / Lag / Hangs

Well, this stinks. I absolutely love my TIVO. And, I immediately replaced two HR24's with the new DirecTV TIVO.

The systems are sluggish. Hit the record button, we get a black screen, lots of long delays. It feels like I'm using a TIVO from 2001, not 2012. My parents have a new TIVO, and it's so fast that my partner and I both just laugh when we use their remotes.

Now we're not sure what to do. We don't like the regular DirecTV units enough to return to them. Leave DirecTV and go with real Tivo? it's looking like a legit, but very expensive option.

Jim
jhrain is offline   Reply With Quote
Old 06-26-2012, 03:17 PM   #2
TonyTheTiger
Pro Troll Magnet
 
TonyTheTiger's Avatar
 
Join Date: Dec 2006
Posts: 12,091
How long have the new boxes been set up? It takes a few days for everything to settle down and will get a little faster. Of course I can't tell from your post how much slower you think the THRs are, but this could be the issue.
__________________
"YOU! YES YOU! STAND STILL, LADDIE"
"How can you have any pudding if you don't eat your meat?"
TonyTheTiger is offline   Reply With Quote
Old 06-26-2012, 07:02 PM   #3
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,586
TC CLUB MEMBER
I agree with TTT - give it a few days to finish its internal indexing.
__________________
Steve
stevel is offline   Reply With Quote
Old 06-27-2012, 09:16 AM   #4
jhrain
Registered User
 
Join Date: Dec 2006
Posts: 25
We've had the boxes since they were released, so about 3 months. One of the boxes doesn't have much to record, and is really a backup. It exhibits the same behavior. I did talk to a Level 3 tech (or whatever they claim to be) and he admitted what we are seeing is as good as it gets with these boxes. We changed multiple settings, and we still saw the behavior. He was doing the same thing on a unit set up in their lab, and he had the same slowness, choppy screen, delays. He said updates may come, but this is probably a result of older hardware. He has no other suggestions except to let us out of our new contract. So.. I have some difficult decisions to make.
jhrain is offline   Reply With Quote
Old 07-02-2012, 01:53 AM   #5
Gary McCoy
Registered User
 
Join Date: Jun 2003
Location: San Jose, CA
Posts: 1,438
After less than a week, I am developing the same opinion. The THR22-100 is an older DirecTV DVR receiver (the R22) running TiVo Series 3 software. Meanwhile there are at least two newer DirecTV receivers that are lots faster.

It's almost as if DirecTV had no real interest in satisfying the demand for TiVo DVRs, as if they are doing what they can to satisfy the multiple requests for TiVo with a slower product. In the Series 2 products TiVo's were faster than their DirecTV counterparts, which is why so many of us preferred them.

In truth, my two THR22-100's are slower than a vintage 2007 TiVo HD, which is in fact a 6 year old original TiVo Series 3 hardware design.
__________________
Gary
The Vandals are inside the gates. They are texting.
Gary McCoy is offline   Reply With Quote
Old 07-02-2012, 02:11 AM   #6
Wil
Senile Member
 
Join Date: Sep 2002
Posts: 2,293
Quote:
Originally Posted by Gary McCoy View Post
In truth, my two THR22-100's are slower than a vintage 2007 TiVo HD, which is in fact a 6 year old original TiVo Series 3 hardware design.
Not much truth there that I can see. The THR22 has its faults, but lack of speed is not one of them. We have a THR22 in the same household with both an original Tivo S3 and a Tivo HD (not the same as the S3 as you state) and the THR22 holds its own, certainly lots peppier than the HR20-700 it replaced. And magnitudes better (overall performance more than speed itself) than a couple of other later DirecTV HRx models we tried and found intolerable).

As far as the OP is concerned, I believe what he is saying and can only think he must be having hardware faults. The behavior is not typical.
Wil is offline   Reply With Quote
Old 07-02-2012, 02:19 AM   #7
Gary McCoy
Registered User
 
Join Date: Jun 2003
Location: San Jose, CA
Posts: 1,438
OK, I figured out what is going on, I think.

The problem I reported in my second post in the thread "Acquired two THR22-100's" is better today. Remember how I had noticed that the channel listings for the basketball games I was searching for were actually there, but it could not find them? That was absolutely correct, and it is repeatable behavior, and consequently if you own a THR22-100, you will want to take every alternative before dooing a restart, because it will literally take days to get back to 100% functional.

I'm not sure whether the tables that the receiver uses for searching the listings are downloaded from the server after the listings themselves, or if the receiver is building the search tables with background processing, but the result is the same, it will take an extra day or two after the channel listing download before all of the many search features are working.

This is a bad design, pairing all the search features of Series 3 TiVo with slower DVR hardware. There are at least two newer faster DirecTv DVRs that are not available with the TiVo software.

Had I known what I know today before I paid my money, I might have made a different choice.
__________________
Gary
The Vandals are inside the gates. They are texting.
Gary McCoy is offline   Reply With Quote
Old 07-02-2012, 07:43 AM   #8
stevel
Dumb Blond
 
stevel's Avatar
 
Join Date: Aug 2000
Location: Nashua, NH
Posts: 24,586
TC CLUB MEMBER
The indexing task is pretty much common to all DVRs, including standalone TiVos. You are comparing to a box that has been up for a long time. My THR22 is quite fast. As good or better than the old HR10.
__________________
Steve
stevel is offline   Reply With Quote
Old 07-13-2012, 07:27 AM   #9
Trebor1
Registered User
 
Join Date: Apr 2004
Posts: 119
IMO
These issues may be isolated. I had problems at first with our new THR22 but 2 swap outs for new units( in the first 2 weeks of upgrading) solved most issues. A reboot should not take but a few minutes. I kept loosing a buffer and had to rebot to get it back. Nolonger a problem. If it takes longer you may have a hardware issue. I still run 3 SD DTivo's and the new THR22 is much faster on all accounts. I plan on upgrading our remaining SD DTivo's in the future to THR22's.
Trebor1 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:02 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |