TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-01-2011, 11:55 AM   #1
michael1248
Registered User
 
Join Date: Feb 2002
Posts: 155
"Echo" and "Disk Space Meter" glitch?

Recently I noticed two glitches on my Premiere:

Echo:
Sometimes, when I fast forward through a program and come to a stop, the audio has an extremely echo sound. When I hit the 8-second back button the audio returns to normal. Weird.

Disk Space Meter:
When I navigate from My Shows to the Recently Deleted folder...and then back to my shows, the Disk Space Meter disappears! When I loop back to the My Shows folder via TiVo central, the disk meter is back where it belongs.
michael1248 is offline   Reply With Quote
Old 10-05-2011, 11:45 AM   #2
michael1248
Registered User
 
Join Date: Feb 2002
Posts: 155
Am I the only one experiencing this?
michael1248 is offline   Reply With Quote
Old 10-06-2011, 03:34 PM   #3
jrtroo
User
 
Join Date: Feb 2008
Posts: 2,398
I'm not seeing this. Have you rebooted?
jrtroo is offline   Reply With Quote
Old 10-07-2011, 12:15 PM   #4
michael1248
Registered User
 
Join Date: Feb 2002
Posts: 155
Yes. I have rebooted several times. The echo doesn't happen all the time. But the disk space meter always disappears after I return from the deleted recordings folder.
michael1248 is offline   Reply With Quote
Old 05-08-2012, 08:59 PM   #5
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
echo on fast forward

I have also experienced this issue. has this been listed in the bug thread?
proudx is offline   Reply With Quote
Old 06-08-2012, 03:08 PM   #6
crxssi
Veteran TiVo User
 
crxssi's Avatar
 
Join Date: Apr 2010
Posts: 2,727
Quote:
Originally Posted by michael1248 View Post
Echo:
Sometimes, when I fast forward through a program and come to a stop, the audio has an extremely echo sound. When I hit the 8-second back button the audio returns to normal. Weird.
This could be something specific to the audio system you are using. I have never experienced this, but I am using optical out (TOSLINK) to an older Pioneer VSX-S810S.

Quote:
Disk Space Meter:
When I navigate from My Shows to the Recently Deleted folder...and then back to my shows, the Disk Space Meter disappears! When I loop back to the My Shows folder via TiVo central, the disk meter is back where it belongs.
I cannot replicate that at all.
__________________
Series 1-> Series 2-> DirecTiVo HD-> TiVo HD-> Premiere -> Roamio Pro
crxssi is offline   Reply With Quote
Old 06-08-2012, 07:10 PM   #7
Andrel
Registered User
 
Join Date: Oct 2000
Posts: 124
I have had this issue on series 3 and premiere as far as I can remember. This is the amp you are using. You should ( and never have I) experienced it directly on the tv sound. My amp is Yamaha and i am connected using optical cable.
Andrel is offline   Reply With Quote
Old 06-08-2012, 09:22 PM   #8
proudx
Registered User
 
Join Date: Sep 2008
Posts: 197
the echo happens on the RCA analog output

When the echo happens on the premiere fast forwad, it is not over toslink or hdmi, but rather over the analog RCA outs so has nothing to do with receiver.
proudx is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:49 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |