TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-08-2012, 05:55 PM   #1
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 5,121
Question Weird EAS behavior

I have a "new" (refurb) Premiere. I have not as yet installed a CableCARD but have it configured for both OTA and Cable (accessing the clear QAM channels). About 3:30AM today, Comcast had an EAS test. No problem, I just had it on for background noise. It was tuned to the local OTA sub-channel that carries Antenna TV. The EAS test forced it to the cable WGN channel as normal and I got the alert sound which prompted me to mute the sound and of course got the announcement crawl. 15 mins later, I noticed the crawl was still going. When I un-muted it, the sound was back to normal but the TiVo was still unresponsive. I went in the living room and checked the status of the other Premiere and the THD, both of which have CableCARDs installed. Neither had a problem. Since the Premiere had been in standby, its status didn't eliminate the possibility of it being a general Premiere problem. After an hour in this state, I decided to do a hard boot of the TiVo. When it came back up, no problem.

Beyond actually reporting this to TiVo, does anyone have any ideas or suggestions?
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:48 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |