TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 06-05-2012, 02:34 PM   #1
csmiley3
Registered User
 
Join Date: Jun 2012
Posts: 1
TivoHD and Skype on XFINITY

I have a TIvoHD with Comcast Cable Cards. All is great.

Ordered the Skype™ on XFINITY® which comes with a camera, a module and some HDMI cables. The module provides pass thru from the TIVO to the TV so that is some one calls, it will alert you during your tv/tivo viewing.

Installed the kit and it worked great.

Upgraded the firmware on the module last night, and it still worked great. Came in this morning and am now getting messages the "HDMI connection not supported" and i get gray screen. The TIVO displays come thru but theTV signal does not.

Reset/Rebooted both boxes and still same issue. booted

Anyone else have any issues with Tivo and Skype on Xfinity.
csmiley3 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:21 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |