TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-10-2012, 06:47 PM   #1
WillH
Registered User
 
Join Date: May 2010
Location: North Atlanta
Posts: 71
Signal lost TiVo stopped recording altogethe

I have a season pass setup for NFL Football and yesterday it only recorded the first 10 minutes of the Falcon's game because the Tivo temporarily lost the signal.

The recording should have been about 4-1/2 hours in duration and the signal was only lost for a portion of that time - why would it stop recording the rest of the program?

Can anyone explain why this would happen?

I really missed not having the game to watch when I got home yesterday.

Thanks.
WillH is offline   Reply With Quote
Old 09-10-2012, 09:38 PM   #2
lpwcomp
Registered User
 
Join Date: May 2002
Location: John's Creek, Georgia
Posts: 4,367
Quote:
Originally Posted by WillH View Post
I have a season pass setup for NFL Football and yesterday it only recorded the first 10 minutes of the Falcon's game because the Tivo temporarily lost the signal.

The recording should have been about 4-1/2 hours in duration and the signal was only lost for a portion of that time - why would it stop recording the rest of the program?

Can anyone explain why this would happen?

I really missed not having the game to watch when I got home yesterday.

Thanks.
I thought it was just me that this happened to as the TiVo I was recording it on went totally wonky a bit later..
__________________
James L. Sutherland
"You know TiVo users. Bunch of b****y little girls" TiVoAxe

"Jessica Fletcher visits Midsomer. Carnage ensues!"
lpwcomp is offline   Reply With Quote
Old 09-11-2012, 02:08 PM   #3
gtrogue
Mentally Hilarious
 
gtrogue's Avatar
 
Join Date: Jun 2001
Location: Atlanta
Posts: 2,643
Same here. I got 17 minutes. My brother got 19.
__________________
Signature
gtrogue is offline   Reply With Quote
Old 09-12-2012, 07:59 PM   #4
WillH
Registered User
 
Join Date: May 2010
Location: North Atlanta
Posts: 71
I think I got about 10-12 minutes - I caught the first score and then it stopped. There were a few dropouts and hiccups in the preceeding 5 or 6 minutes before it finally stopped recording and then I got the problem message.

I have had my XL for over 2 years now and I don't remember this happening before. It used to happen all the time with my Comcast DVR.

I guess it was a local issue since you guys had the same thing happen but it is weird that it wouldn't continue to record. Hopefully it was just an isolated incident.
WillH is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:24 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |