TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-24-2012, 07:24 AM   #1
flipit
Registered User
 
Join Date: Aug 2006
Posts: 27
XL4 won't output audio to digital audio optical

Just got an XL4, and replaced a Premiere XL which I'll move to another room. Using all the same connections that worked well with my XL. Everything works, except I get no digital audio output from the optical output (and did previously from the XL). I do get audio output from the composite jacks, which feed my zone 2 speakers.

All audio and video (component) go to my Pioneer Elite A/V receiver, then to the TV. FiOS cablecard switched no problem.

Any thoughts on what is causing the hitch?
flipit is offline   Reply With Quote
Old 05-24-2012, 08:17 AM   #2
aaronwt
HD Addict
 
aaronwt's Avatar
 
Join Date: Jan 2002
Location: Northern VA(Woodbridge)
Posts: 14,299
If it doesn't work then maybe the optical out is defective. Is there even light coming out of the optical port?
__________________
Roamio Pro
TiVo Mini x4
Roamio Basic OTA
40TB unRAID1--53TB unRAID2--36TB unRAID3
XBL/PSN: WormholeXtreme
aaronwt is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:30 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |