TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Underground
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-19-2012, 11:34 AM   #1
tibo
Registered User
 
Join Date: May 2004
Posts: 140
Help upgrading to 6.4 I have telnet,tivoweb access and slicer

I am definately getting old, I have not accessed my dvr 80 since 2006... I tried for a week to get in using win 7 with no luck, so dug up an old laptop with winxp and was able to get access. I have tivoweb 1.3 working, and can telnet in using :
telnet -t vt100 ipaddy... but now I am stumped... I have slicer and 6.4a slices in a zip file and did a
echo mls /SwSystem | tivosh
results are 6.2 slices there, but no 6.4 so I need to move them up to the tivo with the slicer software... memory not what it used to and 6 years gone by... I am
drawing a blank... I have the peices... just not sure what to do next...

ok... alzheimers got the best of me... I bought the slicer and ftp'd it up to var/tmp as suggested... when I run... it fails to download the 6.4a slices... ok... I have them... I ftp'd into same directory...no go... what directory should my slices be in... I have 6.2 and 6.2a updates on the box through "echo mls /SwSystem | tivosh" but what directory should I put my 6.4a slices so I can use the slicer??

I have read posts for days... and am a little confused on what to do next... any help would be appreciated.

Last edited by tibo : 05-22-2012 at 11:37 AM.
tibo is offline   Reply With Quote
Old 05-21-2012, 07:56 PM   #2
55tbird
Registered User
 
Join Date: Jun 2007
Posts: 32
Quote:
Originally Posted by tibo View Post
I am definately getting old, I have not accessed my dvr 80 since 2006... I tried for a week to get in using win 7 with no luck, so dug up an old laptop with winxp and was able to get access. I have tivoweb 1.3 working, and can telnet in using :
telnet -t vt100 ipaddy... but now I am stumped... I have slicer and 6.4a slices in a zip file and did a
echo mls /SwSystem | tivosh
results are 6.2 slices there, but no 6.4 so I need to move them up to the tivo with the slicer software... memory not what it used to and 6 years gone by... I am
drawing a blank... I have the peices... just not sure what to do next...

ok... alzheimers got the best of me... I bought the slicer and ftp'd it up to var/tmp as suggested... when I run... it fails to download the 6.4a slices... ok... I have them... I ftp'd into same directory...no go... what directory should my slices be in... I have 6.2 and 6.2a updates on the box through "echo mls /SwSystem | tivosh" but what directory should I put my 6.4a slices so I can use the slicer??

I have read posts for days... and am a little confused on what to do next... any help would be appreciated.

If you have "var/packages" in your DTivo search for the wget code from dvrupgr...com.......
check for your service id and use it in the code. After doing that verify that you have the "getslice" in packages. Then run that file, it'll take 10 min or so but 6.4a will finally showup when you use the echo command sequence you previously mentioned. Then run the slicer.
All of this should happen "if" your Tivo can connect to the Internet. GL
__________________
55tbird
2 DSR7000, 2 DSR704, 1 DSR708
All MRV & HMO'ed using enhancement script since 2006
55tbird is offline   Reply With Quote
Old 05-22-2012, 11:37 AM   #3
tibo
Registered User
 
Join Date: May 2004
Posts: 140
Thanks 55tbird, here is where I am at

I bought slicer 1.9 I think is the newest…. followed instructions and hit an error

./slicer: /var/packages/update1: Permission denied

There are no 6.4a-01-2-321 slices on your Tivo, exiting

I thought slicer was to auto download… but to be sure

I've tried to get the 6.4a slice by using the following;

wget -O /var/packages/getslice http://www.dvrupgrade.com/software/u...-6.4a-01-2-321

but I keep getting the telnet response;

wget:www.dvrupgrade.com: host name lookup failure

echo mls /SwSystem | tivosh

that I currently only have the 6.2a version. so in my frustration and lacking a support response from dvrupgrade

I put
http://www.dvrupgrade.com/software/u...-6.4a-01-2-321
in winexplorer and downloaded getslice direct and ftp'd to /var/packages
I then went
cd /var/packages
./getslice but I think it should be "sh ./getslice"

I am missing something.... but damn if I can put my finger on it...

as an alternative, I downloaded direct... http://www.dvrupgrade.com/software/u...321.slices.tgz
and Ftp'd to /var, I tried
gzip -d /var/6.4a-01-2-321.slices.gz
and
dbload /var/6.4a-01-2-321 (not sure if it was supposed to include 321.slices or 321.slices.gz)
but that kicked an error in tvbusy box line 26 (which when I looked up a few posts said it was because I was still zipped.
so I unzipped everything with winrar... and then ftp'd up to /var/
and tried dbload again... no error, but then no 6.4a when I rebooted and
echo mls /SwSystem | tivosh
still shows only 6.2 and all of the different versions of 6.2a.

I appreciate any criticism and instructions in my thoughts and process.... hehehe, after six years and not needed to do anything with my box... I see I have forgotten a lot... thanks in advance to any and all

Last edited by tibo : 05-22-2012 at 12:11 PM.
tibo is offline   Reply With Quote
Old 05-22-2012, 09:56 PM   #4
55tbird
Registered User
 
Join Date: Jun 2007
Posts: 32
Quote:
Originally Posted by tibo View Post
Thanks 55tbird, here is where I am at

I bought slicer 1.9 I think is the newest…. followed instructions and hit an error

./slicer: /var/packages/update1: Permission denied

There are no 6.4a-01-2-321 slices on your Tivo, exiting

I thought slicer was to auto download… but to be sure

I've tried to get the 6.4a slice by using the following;

wget -O /var/packages/getslice http://www.dvrupgrade.com/software/u...-6.4a-01-2-321

but I keep getting the telnet response;

wget:www.dvrupgrade.com: host name lookup failure

From my experience your Tivo is NOT communicating with the internet, you probably have a good home network though. You might search Dvrupgra...com for this issue, there is a file download that should correct any connecting issues.

If I were you I would try it this way, it worked on 2 of my 5 units (that had the internet issue), the others got 6.4a SW w/no issues.


echo mls /SwSystem | tivosh

that I currently only have the 6.2a version. so in my frustration and lacking a support response from dvrupgrade

I put
http://www.dvrupgrade.com/software/u...-6.4a-01-2-321
in winexplorer and downloaded getslice direct and ftp'd to /var/packages
I then went
cd /var/packages
./getslice but I think it should be "sh ./getslice"

Try something like "sh getslice.sh"

I am missing something.... but damn if I can put my finger on it...

as an alternative, I downloaded direct... http://www.dvrupgrade.com/software/u...321.slices.tgz
and Ftp'd to /var, I tried
gzip -d /var/6.4a-01-2-321.slices.gz
and
dbload /var/6.4a-01-2-321 (not sure if it was supposed to include 321.slices or 321.slices.gz)
but that kicked an error in tvbusy box line 26 (which when I looked up a few posts said it was because I was still zipped.
so I unzipped everything with winrar... and then ftp'd up to /var/
and tried dbload again... no error, but then no 6.4a when I rebooted and
echo mls /SwSystem | tivosh
still shows only 6.2 and all of the different versions of 6.2a.

I appreciate any criticism and instructions in my thoughts and process.... hehehe, after six years and not needed to do anything with my box... I see I have forgotten a lot... thanks in advance to any and all
.
__________________
55tbird
2 DSR7000, 2 DSR704, 1 DSR708
All MRV & HMO'ed using enhancement script since 2006
55tbird is offline   Reply With Quote
Old 05-23-2012, 01:27 PM   #5
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Go for the cake if your still having trouble

Quote:
Steps I took.

1. Running 6.2a I install MFS_FTP in /enhancements/varhacks/mfs_ftp (been running for years actually)
2. Backed up All my shows to the computer using MFS_FTP using a FTP client
a.MFT_FTP is key for Movieloader. So get it running in 6.2a first.
b.If your new to MFS_FTP transfer the TMF files ONLY.
3. Move your MFS_FTP folder to your computer for easy reinstalling or make the folder a .tar file. (You will thank yourself later)
4. Image the Tivo with cake. (one TiVo got a harddrive size increase.)
5. “Cleared and Deleted every thing”
a. They say it is not needed but does no harm (you choose)
6. Follow the on screen instructions for the Satellite.
7. Follow the on screen instructions for the Phone
8. Force a Call in then reboot.

Up to now it is an unhacked Tivo

Now for the Zipper.

1. Grab a Superpatch that will work with 6.4a from the other site.
2. Rip the drive out again.
3. Zipper it up
4. Install the drive
5. Rebooted twice like normal
6. Run tweak. DO NOT REBOOT.
7. DO NOT REBOOT The next steps might be issues that should go on the Zippers and rbautch threads.
I am making a note hear for those who have not upgraded and want to quickly get MRV function and locals back. Sometimes TiVo reboots during acquiring signal after running tweak. My solution is simple.

8. Edit the etc/rc.d/rc.sysinit.author
a.I ftp it to my computer and ftp it back for the first time install. After this I use Hackman
9. Find were it says sleep 30 change to sleep 90 this is long but it should work.
10. Also add another sleep 90 before starting TivoWeb if installed
11. Also make sure the “export HOSTNAME” does not include special characters like # or ‘. If it does comment the “export HOSTNAME” out or change the name
12. mount -o remount,rw /
13. FTP rc.sysinit.author back
14. Reboot.

(If you already rebooted before editing the author file. Just wait till the Acquiring signal comes up then QUICKLY go to “Read Messages and Settings”->”Settings”->”Satellite”->”Repeat Guided setup” QUICKLY get to the confirming setup screen then wait a few minutes after this screen is done. Letting rc.sysinit.author finish. Then finish acquiring signal step. Finally make the right changes and reboot)

15. Now install MFS_FTP and have it start automatically after the (2) 90 second sleeps by adding /enhancements/varhacks/mfs_ftp/mfs_ftp.tcl & to the end of the etc/rc.d/rc.sysinit.author
16. (Optional) add echo 'Done' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null to the end of etc/rc.d/rc.sysinit.author and it just lets you know on the TV screen that the tivo is up and running.
17. Enable HME under “Music, Photos, & More”
18. Verify MFS_FTP is running then start Movieloader on your computer
a. It might take 1 minute longer after MFS_FTP is started to get all the way up and running.
19. Your MovieLoader.properties file should look something like this
Tivo1=ftp://0.0.0.0:3105/tmf/
Tivo2=ftp://0.0.0.0:3105/tmf/
Computer=C: \TivoBackupVideos\
Copied from http://www.tivocommunity.com/tivo-vb...485486&page=12

Last edited by zorro255 : 06-01-2012 at 04:31 PM. Reason: typo
zorro255 is offline   Reply With Quote
Old 05-23-2012, 07:04 PM   #6
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
superpatch_6.4a_crashHD.tcl is the superpatch you used with 64a?

wget:www.dvrupgrade.com: host name lookup failure

Its more than likely a dns issue, what do you get when you try a ping dvrupgrade.com?

If host name lookup failure is the error, then you DNS needs to be corrected, to fix thist do the following

cd /etc ENTER

either use JOE or vi to edit resolv.conf
add the following

nameserver 8.8.8.8 (yes most docs say to put 4.2.2.2 but google has free dns as well at 8.8.8.8.)

save and exit NO REBOOT NEEDED (windows would require a reboot)
now try ping dvtupgrade.com

if this works then run your wget -O /var/packages/getslice http://www.dvrupgrade.com/software/u...-6.4a-01-2-321

If editing in VI use this for editing help
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re

Last edited by sk33t3r : 05-23-2012 at 07:36 PM.
sk33t3r is offline   Reply With Quote
Old 05-24-2012, 11:11 AM   #7
tibo
Registered User
 
Join Date: May 2004
Posts: 140
wow... thanks guys... I will try working on this again tonight... my first step is to solve the internet which is strongly plausible given that I am sure I have changed routers atleast twice during the past 6 years... and I am sure all of the settings have changed.

will advise... and thanks again for your input and guidance... much appreciated
tibo is offline   Reply With Quote
Old 05-25-2012, 08:24 PM   #8
tibo
Registered User
 
Join Date: May 2004
Posts: 140
well just thought I would provide an update... and say thanks to all.... I finally got it working, once I had internet communication:
wget:www.dvrupgrade.com: host name lookup failure was no internet connection
so I went to internet explorer and typed in 192.168.1.100 to access the tivo web and clicked on net config tab.... reset network settings to match the ipconfi /all (my gateway had changed) reboot and full communication...


echo mls /SwSystem | tivosh
no slices so

I ftp'd slicer into /var/tmp and went
cd /var/tmp
./slicer 6.4a-01-2-151 -d (this -d is used only if you DO NOT already have the slices, I did not and only learned afterwords that slicer will download)
and the slicer executed and then stopped and told me I did not have slices....

so off to get slices
wget -O /var/packages/getslice http://www.dvrupgrade.com/software/u...-6.4a-01-2-321
then
cd /var/packages
sh ./getslice
I got a download successfull and unpacking archive...... this takes a while... 30 min and when complete and confimed that 6.4a is there

./slicer 6.4a-01-2-321

and it errored telling me no slices... $^%@@ fine... so let me try the shortcut
./slicer 6.4a-01-2-321... off we go again... download unpacking...and installing all in one, then I remembered that I read of a consolidation of slices for 6.4a... quick search of this forum... and yes 121/321 are the same... so I should of used ./slicer 6.4a-01-2-121 as that is the consolidated slice

but slices are installed.... and I am waiting for the locals to come back, but I did have a few questions:
1)slice asked if I want usb drives and hacks copied, I said yes but it gave me a remider to copy any additional hacks I wanted and specifically reminded me to run /enhancements/var-symlinks.sh ???
2)am supposed to rerun zipper ?
3)and because I use fakecall... I read that it might not work and I should copy alphawolfs updated or old fakecall from DDB to busybox...

again thanks alot guys...
tibo is offline   Reply With Quote
Old 05-26-2012, 09:05 AM   #9
55tbird
Registered User
 
Join Date: Jun 2007
Posts: 32
Lost the networking options under system phone setup

I have got the locals back after doing the "slicer routine w/ptvupgr...com" but I no longer have the networking options under the phone setup.

It can connect to the internet as it was able to run "tweak.sh" without any issues but it doesn't show the ip or mac addresses and it doesn't give the "edit phone or network settings" option.

Is this a normal part of the slicer routine?

Surely there must be a better way to restore this without pulling the drive and rerunning ptvnet cd.

I've been searching various forums but haven't been able to find anything on this issue.

Memories... it seems like it's on tip of my .... if you don't use it you lose it..... damnnn...it...
__________________
55tbird
2 DSR7000, 2 DSR704, 1 DSR708
All MRV & HMO'ed using enhancement script since 2006
55tbird is offline   Reply With Quote
Old 05-26-2012, 03:13 PM   #10
tibo
Registered User
 
Join Date: May 2004
Posts: 140
Now after all this I am no expert,

still missing channel 4 NBC after 24 hours... so trying to delete programming and todo list to see how that works, but if you have zipper then it installed tivowebplus which I think allows you to change your network info and slicer did not ask me any of that info either, it only asked if I wanted to copy my usb drivers and hacks folder
tibo is offline   Reply With Quote
Old 05-26-2012, 05:42 PM   #11
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
try this before your clear and delete even after I did a clear and delete I had to reauthorize my receiver

https://www.directv.com/DTVAPP/login...uestid=1058040


Slicer wont ask for network info, slicer just applies the patches from 6.* to 6.4a your network IP and DNS settings are in

/etc/rc.d/rc.sysinit.author
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re

Last edited by sk33t3r : 05-26-2012 at 05:48 PM.
sk33t3r is offline   Reply With Quote
Old 05-26-2012, 07:30 PM   #12
55tbird
Registered User
 
Join Date: Jun 2007
Posts: 32
Quote:
Originally Posted by sk33t3r View Post
try this before your clear and delete even after I did a clear and delete I had to reauthorize my receiver

https://www.directv.com/DTVAPP/login...uestid=1058040


Slicer wont ask for network info, slicer just applies the patches from 6.* to 6.4a your network IP and DNS settings are in

/etc/rc.d/rc.sysinit.author
Is your answer directed at "tibo" or generically towards both of us? I realize that "at" this moment I "do" have internet capability but it doesn't address my chief concern.....

Quote:
Originally Posted by 55tbird View Post
.....it doesn't show the ip or mac addresses and it doesn't give the "edit phone or network settings" option.

Is this a normal part of the slicer routine?

Surely there must be a better way to restore this without pulling the drive and rerunning ptvnet cd.

I've been searching various forums but haven't been able to find anything on this issue.
All that I want to achieve is the restoration of "how" the phone option used to appear, ie, being able to make changes directly @ the Tivo using the remote control. Surely there has to be something that needs to be enabled or edited, especially since the original Ptvnet files should all still be there.
__________________
55tbird
2 DSR7000, 2 DSR704, 1 DSR708
All MRV & HMO'ed using enhancement script since 2006
55tbird is offline   Reply With Quote
Old 05-27-2012, 09:54 AM   #13
tibo
Registered User
 
Join Date: May 2004
Posts: 140
well the clear programming info and todo list, kept my programs, but deleted my season passes and brought back all of the networks, including the missing channel 4...
"NOTE: 320gb hard drive took 4 hours"

so now I will re-run the zipper sh tweak.sh and if fakecall does not work, I will have to go get alphawolfs fakecall from DDB, but so far, so good... there is a lot of errors I made, but almost all of them were just a lack of memory and crap I had forgot...

still not there, the sh tweak.sh recognizes a previous install and when I hit Y, it exits, so there is an issue with zipper that I will have to resolve, the only reason my box is hacked is so it does not call home.... so I really dont know how the phone option works 55tbird, but will let you know if I find out.

thanks for all the help guys...

UPDATE: slight issue with the zipper and 6.4a, I had to run the unistall first and then the tweaks... I also had to disable the crlf in my command prompt being that it was win xp... and as a side note... all my season passes appeared today, so I did not have to recreate after a clear programming and todo list... ... now will wait a day or too to see if fakecall works or if I have to ftp over the one from DDB's alpha's tivotools zip file

Last edited by tibo : 05-27-2012 at 12:15 PM.
tibo is offline   Reply With Quote
Old 05-27-2012, 10:34 AM   #14
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Quote:
Originally Posted by sk33t3r View Post
superpatch_6.4a_crashHD.tcl is the superpatch you used with 64a?
Yes, but you can also use superpatch-1.2to1.15.diff.txt patch which has superpatch_6.4a_crashHD.tcl in it.
zorro255 is offline   Reply With Quote
Old 05-27-2012, 02:29 PM   #15
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
damn standby is gone after I ran tweak. I tried the advanced and non advanced, i tried modify menus and dont modify menus and standby disappears either way this was before I patched superpatch

PS this is after a fresh install of 6.4a, not a slicer install
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-27-2012, 02:48 PM   #16
tibo
Registered User
 
Join Date: May 2004
Posts: 140
Quote:
Originally Posted by sk33t3r View Post
damn standby is gone after I ran tweak. I tried the advanced and non advanced, i tried modify menus and dont modify menus and standby disappears either way this was before I patched superpatch

PS this is after a fresh install of 6.4a, not a slicer install
check the other menus, when I re-ran tweak, it gave me the option to move it to the top of the main menu or leave it on messages and settings...
tibo is offline   Reply With Quote
Old 05-27-2012, 03:15 PM   #17
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
GONE GONE GONE

Superpatch67Standby.tcl +tcs
Current Software Version: 6.4a-01-2-151
Adding Standby in TiVo (DIRECTV) Central
Searching for ui/TivoCentral/TivoCentralDocument.brf
Error: Failed to find ui/TivoCentral/TivoCentralDocument.brf

Before I ran tweak standby was on the TCS, so in tweak i said dont move, it didnt move it it deleted it.
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-27-2012, 04:18 PM   #18
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Quote:
Originally Posted by sk33t3r View Post
GONE GONE GONE

Superpatch67Standby.tcl +tcs
Current Software Version: 6.4a-01-2-151
Adding Standby in TiVo (DIRECTV) Central
Searching for ui/TivoCentral/TivoCentralDocument.brf
Error: Failed to find ui/TivoCentral/TivoCentralDocument.brf

Before I ran tweak standby was on the TCS, so in tweak i said dont move, it didnt move it it deleted it.
Your running the wrong Standby.tcl. You need to start running 6.4a items not 6.2a. Run Superpatch67Standby-6.4a.tcl.
Run each menu item one at a time (ignore the errors) then reboot.

FYI: The bufferhack for 6.4a is bufferhack11j.tcl

Last edited by zorro255 : 05-27-2012 at 04:30 PM.
zorro255 is offline   Reply With Quote
Old 05-27-2012, 05:11 PM   #19
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
tweak is what runs that superpatch so once its ran i have to start over.
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-27-2012, 05:43 PM   #20
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Quote:
Originally Posted by sk33t3r View Post
tweak is what runs that superpatch so once its ran i have to start over.
You don't need to rerun tweak to run Superpatch67Standby-6.4a.tcl. Just ftp it over to /hacks and run it.

Tweak is just a script that runs another script that runs alot of patches.
zorro255 is offline   Reply With Quote
Old 05-27-2012, 05:59 PM   #21
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
After a fresh install, I ran tweak for all hacks and this in turn removes standby,
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-27-2012, 06:20 PM   #22
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
You still need to run Superpatch67Standby-6.4a.tcl after running tweak. The Superpatch67Standby.tcl in tweak should not do anything because it checks what version you’re running and 6.4a is not supported.
zorro255 is offline   Reply With Quote
Old 05-27-2012, 06:46 PM   #23
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
My recommendation for Superpatch67Standby

Code:
Superpatch67Standby-6.4a.tcl +mnp
Superpatch67Standby-6.4a.tcl +tcs
Superpatch67Standby-6.4a.tcl –mss
Superpatch67Standby-6.4a.tcl –sbt
As long as you run them one at a time you might get some error messages but they still work. Just remember you must reboot for them to take affect.
zorro255 is offline   Reply With Quote
Old 05-27-2012, 07:33 PM   #24
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
Quote:
Originally Posted by zorro255 View Post
You still need to run Superpatch67Standby-6.4a.tcl after running tweak. The Superpatch67Standby.tcl in tweak should not do anything because it checks what version you’re running and 6.4a is not supported.

Superpatch taht is included with tweak
Do you want to customize your Tivo menus? [y/n]: y
Do you want to move the "Standby" item to the main menu? [y/n]: y
Do you want to remove the "Music & Photos" item from the main menu? [y/n]: y

Screw it all I really want is the 30 second skip to be perm and twp, for taht I really dont need tweak
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-27-2012, 07:55 PM   #25
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Quote:
Originally Posted by sk33t3r View Post
Superpatch taht is included with tweak
Do you want to customize your Tivo menus? [y/n]: y
Do you want to move the "Standby" item to the main menu? [y/n]: y
Do you want to remove the "Music & Photos" item from the main menu? [y/n]: y

Screw it all I really want is the 30 second skip to be perm and twp, for taht I really dont need tweak
Quote:
Originally Posted by zorro255
You still need to run Superpatch67Standby-6.4a.tcl after running tweak. The Superpatch67Standby.tcl in tweak should not do anything because it checks what version you’re running and 6.4a is not supported.
Download and run Superpatch67Standby-6.4a.tcl outside of tweak after doing a reboot. This will get you "Standby" back.
zorro255 is offline   Reply With Quote
Old 05-28-2012, 05:07 PM   #26
bigjess
Registered User
 
Join Date: Mar 2010
Posts: 16
Quote:
Originally Posted by zorro255 View Post
Go for the cake if your still having trouble
Quote:
Steps I took.

1. Running 6.2a I install MFS_FTP in /enhancements/varhacks/mfs_ftp (been running for years actually)
2. Backed up All my shows to the computer using MFS_FTP using a FTP client
a.MFT_FTP is key for Movieloader. So get it running in 6.2a first.
b.If your new to MFS_FTP transfer the TMF files ONLY.
3. Move your MFS_FTP folder to your computer for easy reinstalling or make the folder a .tar file. (You will thank yourself later)
4. Image the Tivo with cake. (one TiVo got a harddrive size increase.)
5. “Cleared and Deleted every thing”
a. They is say it not needed but does no harm (you choose)
6. Follow the on screen instructions for the Satellite.
7. Follow the on screen instructions for the Phone
8. Force a Call in then reboot.

Up to now it is an unhacked Tivo

Now for the Zipper.

1. Grab a Superpatch that will work with 6.4a from the other site.
2. Rip the drive out again.
3. Zipper it up
4. Install the drive
5. Rebooted twice like normal
6. Run tweak. DO NOT REBOOT.
7. DO NOT REBOOT The next steps might be issues that should go on the Zippers and rbautch threads.
I am making a note hear for those who have not upgraded and want to quickly get MRV function and locals back. Sometimes TiVo reboots during acquiring signal after running tweak. My solution is simple.

8. Edit the etc/rc.d/rc.sysinit.author
a.I ftp it to my computer and ftp it back for the first time install. After this I use Hackman
9. Find were it says sleep 30 change to sleep 90 this is long but it should work.
10. Also add another sleep 90 before starting TivoWeb if installed
11. Also make sure the “export HOSTNAME” does not include special characters like # or ‘. If it does comment the “export HOSTNAME” out or change the name
12. mount -o remount,rw /
13. FTP rc.sysinit.author back
14. Reboot.

(If you already rebooted before editing the author file. Just wait till the Acquiring signal comes up then QUICKLY go to “Read Messages and Settings”->”Settings”->”Satellite”->”Repeat Guided setup” QUICKLY get to the confirming setup screen then wait a few minutes after this screen is done. Letting rc.sysinit.author finish. Then finish acquiring signal step. Finally make the right changes and reboot)

15. Now install MFS_FTP and have it start automatically after the (2) 90 second sleeps by adding /enhancements/varhacks/mfs_ftp/mfs_ftp.tcl & to the end of the etc/rc.d/rc.sysinit.author
16. (Optional) add echo 'Done' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null to the end of etc/rc.d/rc.sysinit.author and it just lets you know on the TV screen that the tivo is up and running.
17. Enable HME under “Music, Photos, & More”
18. Verify MFS_FTP is running then start Movieloader on your computer
a. It might take 1 minute longer after MFS_FTP is started to get all the way up and running.
19. Your MovieLoader.properties file should look something like this
Tivo1=ftp://0.0.0.0:3105/tmf/
Tivo2=ftp://0.0.0.0:3105/tmf/
Computer=C: \TivoBackupVideos\


zorro225, when you did this, and ran the enhancement script, did you install tivowebplus? is it stable?

I ask because of the nightmare I'm living: tivocommunity.com/tivo-vb/showthread.php?t=488002

Any suggestions would be much appreciated. Thanks!
bigjess is offline   Reply With Quote
Old 05-28-2012, 05:59 PM   #27
sk33t3r
Registered User
 
sk33t3r's Avatar
 
Join Date: Jul 2003
Location: Houston, TEXAS
Posts: 498
Quote:
Originally Posted by zorro255 View Post
Download and run Superpatch67Standby-6.4a.tcl outside of tweak after doing a reboot. This will get you "Standby" back.

WOOHOO thank Zorro, finally standby is back!!!
__________________
HDVR2 282 hrs, zippered
HDVR2 107 hrs, zippered
DSR7000 220 hours, zippered
HR21-200
HR20-100
DRD420re
sk33t3r is offline   Reply With Quote
Old 05-28-2012, 09:47 PM   #28
zorro255
Registered User
 
Join Date: Apr 2006
Posts: 42
Quote:
Originally Posted by bigjess View Post
I ask because of the nightmare I'm living: tivocommunity.com/tivo-vb/showthread.php?t=488002
I just used TivoWebPlus that came with the zipper then increased the sleep time to 90 and added the second sleep 90 before starting TivoWebPlus. This is all from a fresh install. Rebooted, Install Hackman, Rebooted, Install mfs_ftp, rebooted, var-symlink.sh, Rebooted. It is stable on all my tivo's. The reboots are extreme but it works.

Code:
#export HOSTNAME=Name
echo 'Sleep 90 for Web' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null
sleep 90
echo 'Start Web' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null
/TivoWebPlus/tivoweb

#############################################
# start crond after waiting 30 seconds
echo 'Sleep 90 for crond' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null
sleep 90
echo 'Start crond' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null
/busybox/crond

<More code>

echo 'Done' | /enhancements/varhacks/hack/bin/out2osd -d3 &>/dev/null

zorro255 is offline   Reply With Quote
Old 06-01-2012, 05:44 PM   #29
tibo
Registered User
 
Join Date: May 2004
Posts: 140
well so far so good, however fakecall.tcl failed so I went to the other place and downloaded tytools and extracted fakecall.tcl from there and ftp'd to /busybox
rebooted and will see if that works as suggested elsewher on this forum...

I am not sure if it was that simple or if I am missing something????
tibo is offline   Reply With Quote
Old 06-01-2012, 07:38 PM   #30
linrey
Registered User
 
Join Date: Jul 2003
Location: Sunnyvale, CA
Posts: 4
Wow - just WOW

My HDVR2 was sent to be upgraded, and returned to me running 6.2a with networking and a bigger disk - many years ago. So all of this mumbo jumbo with 'cake' and 'zipper' is more than an old lady can handle.

An over-the-air update killed my locals, but after reading all of this, I'll just have to adapt to no local shows on my oldest DirecTivo. With all of this computer mastery on display, there's really no way to just "update" it over the internet to fix the locals? If there was such a service, I'd surely pay for it...

Sigh - I'm old now too, but not yet obsolete ;-)
linrey is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVo® is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:32 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |