TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-22-2012, 04:55 PM   #1
sockgap
TiVo'd in Jan 2000
 
Join Date: Sep 2006
Location: Sunnyvale, CA
Posts: 50
Silent Recordings on HBO?

For two Sundays in a row now, my S3 recorded 9pm Game of Thrones with no audio. At least this week I noticed in time to grab the 11pm repeat which was in progress but in the buffer.

Even stranger, the Premiere XL downstairs recorded the same 9pm showings with no problems at all, from the same Comcast cable feed and channel.
sockgap is offline   Reply With Quote
Old 05-22-2012, 07:48 PM   #2
astrohip
Stuart F
 
astrohip's Avatar
 
Join Date: Jan 2003
Location: Houston & Brenham TX
Posts: 7,535
I've had this happen 2 or 3 times over the last 2-3 months. Once was GoT, the others I don't remember.

I have no idea what causes this. Fortunately, it's so sporadic I haven't done anything about it. I record probably 75+ shows a week, so the hit rate is <1/2%.

It is frustrating when it happens though.
astrohip is offline   Reply With Quote
Old 05-22-2012, 10:44 PM   #3
vectorcatch
Registered User
 
Join Date: Nov 2008
Posts: 127
Just out of curiosity are you on an hdmi connection? I have had issues with my premiere from time to time not negotiating the audio correctly with my receiver. Video is fine and it does not affect all recordings. This seems to happen the most when switching back and forth between podcast downloads and 5.1 DD recordings.

My fix in this scenario is to switch my receiver to another input and then back to the TiVo and voila the hdmi does a re-handshake and "magically" audio has returned. Prior to this the receiver indicated it was not receiving audio. If you do not have a receiver it may be worth your while to switch the tv input to something else and then back.
vectorcatch is offline   Reply With Quote
Old 05-23-2012, 07:37 AM   #4
royfernandez
Registered User
 
Join Date: Apr 2012
Posts: 27
Quote:
Originally Posted by vectorcatch View Post
My fix in this scenario is to switch my receiver to another input and then back to the TiVo and voila the hdmi does a re-handshake and "magically" audio has returned. Prior to this the receiver indicated it was not receiving audio. If you do not have a receiver it may be worth your while to switch the tv input to something else and then back.
It's been happening quite often and I'm going to try your fix.
royfernandez is offline   Reply With Quote
Old 05-23-2012, 08:26 AM   #5
jakerock
Hey ho howdy!
 
jakerock's Avatar
 
Join Date: Dec 2002
Location: Lee, NH
Posts: 2,716
We lost audio for a bit with GoT last week and it was annoying. It was for just a few minutes. That happens once in a while in general but not too often. Always extremely annoying.

I think we've also had full shows with no audio but not recently. I'd love to know what is going on and how to reduce the odds of it happening.
__________________
A sufficiently advanced troll
jakerock is offline   Reply With Quote
Old 05-25-2012, 02:35 PM   #6
sockgap
TiVo'd in Jan 2000
 
Join Date: Sep 2006
Location: Sunnyvale, CA
Posts: 50
Last week the sound cut out about a minute into GoT (during previews) and the silence also hit all of Veep that followed.

This week the whole GoT recording was silent, but Veep was fine.

I don't see how HDMI could be a factor. The recordings I have on disk are constantly silent, it's not a transient playback issue. The HDMI devices connected to the output are just not a factor at record time, and an HDCP problem at playback time would affect the picture as well as the sound.
sockgap is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:52 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |