TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-19-2012, 08:20 PM   #1
Strapped4Cash
Registered User
 
Join Date: Feb 2008
Location: Dove Canyon, CA
Posts: 9
Premeire constantly rebooting after spring 2012 update

One of my premieres is in a constant reboot cycle after receiving the spring 2012 update. I have been running it with a 1.5TB drive since I got it. I put the original drive (320GB) back in and forced an update and the premiere is working fine.

Is there a way to fix the drive that keep rebooting while still keeping all the recorded shows and settings?

Has anyone successfully re-imaged just the firmware partition from the original working drive?

Any help is appreciated.
Strapped4Cash is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:42 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |