TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-15-2012, 08:14 PM   #31
srjtr7
Registered User
 
Join Date: Sep 2002
Posts: 54
bump...any solution for this? I keep seeing this issue
__________________
1- Series 4- 2 Tuner
2- HD Tivo's (Messed up with 11.3)
1- Roamio Plus on they way
1- Series 4- 4 tuner on the way


Sitting collecting dust-----
Tivo Series 2
2- Direct Tivo Series 2 Hughes
srjtr7 is offline   Reply With Quote
Old 02-15-2012, 10:38 PM   #32
Scooter80
Registered User
 
Join Date: Jan 2007
Posts: 35
Chiming in to echo my results:

"New" tags are less than reliable. They come and go with seemingly no rhyme or reason.

All my truly new (never before aired) shows (whether viewing info as it airs, info in my shows, or info in the guide, future or past) are showing they first aired the previous day when they obviously did not.

None of my recordings seem to have been effected by this strange bug.
Scooter80 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:45 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |