TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-20-2016, 06:12 AM   #1
Meatball
Registered User
 
Join Date: Jan 2007
Posts: 71
Roamio OTA 4 TB Upgrade - S308 Error Code

I picked up one of the Roamio OTA with Lifetime Service off of Amazon the end of last week and I'm trying to complete a 4 TB upgrade using a WD Green WD40EURX (Mfg 16 DEC 2014) and not having any luck. Here's what I've done so far:

1) Called TIVO and had them activate the Roamio. It's showing up as Active with Lifetime service on their site.

2) About 24 hours later (had to wait for the 4 TB to be delivered) I just tried popping the 4 TB in with the hope the Roamio had 20.4.6 or later, but no dice, so went into an endless green screen boot loop.

3) Reinstalled the original 500 GB drive and worked through the guided setup to get the latest and greatest software. Tivo started up and worked fine.

4) Put the 4 TB back in, this time it was recognized and the firmware pushed onto it, eventually leading to guided setup. Powered down the TIVO, then hooked the 4 TB up to my PC and used the MFS Reformatter tool (v 1.0.0.2) to resize to the full 4 TB. Seemed to work successfully and had no errors.

5) Reinstalled the 4 TB in the TIVO, and started guided setup. During the "Getting Setup Info" phase the TIVO errors out during the verifying portion with a "S308" Error Code, "Problem Verifying Info. Your device cannot complete Guided Setup. Please check your cable connection and try again."

6) Called TIVO support, they said the S308 is usually an account/device activation issue, but they don't support internal HD upgrades so I should put the original drive back in (which works).

7) Waited another 10 hours or so, put the 4 TB back in and tried again and still getting the S308.

8) Just for grins, put the 500 GB back in, did a system wipe/reset, ran through Guided setup again and it's now getting the S308...

Anyone have any ideas? I don't think this is some sort of timing issue related to activation because if that were the case I don't think the 500 GB original drive would have been able to complete guided setup. Plus it's been almost a day and a half since I first called TIVO and activated the Roamio.


Last edited by Meatball; 01-20-2016 at 06:20 AM.
Meatball is offline   Reply With Quote
Old 01-20-2016, 09:52 AM   #2
Meatball
Registered User
 
Join Date: Jan 2007
Posts: 71
Alright, so some updates...

Talked to TIVO support two more times. First woman I spoke to said the S308 is a 'known issue' and they're seeing it elsewhere. She told me to unplug/reboot my modem, router and TIVO and try it again, if it didn't work then I may just have to wait til the figure out the problem.

I didn't expect it to work, but tried it again anyways and no luck. So, called back in and the new tech went through a bit more with me on the phone. After trying the same stuff (modem/router/tivo reboot) with no luck, he suggested I pull the Ethernet cable and give it a shot over wireless. According to their engineers, that has worked in the past. Tried that and no dice there either. So...at that point they basically suggested that I kick off a return to Amazon and try a different box. Oi...

Meatball is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2016 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:59 PM.
Page generated in 0.12258005 seconds (41.18% PHP - 58.82% MySQL) with 18 queries