TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Forum Jump
Thread Tools
Old 01-11-2012, 12:13 AM   #1
gteague's Avatar
Join Date: Apr 2007
Location: dfw (euless)
Posts: 520
mytivo web page lagging way behind

i've been having problems with my tivo losing channel signals when i'm not at home, so i've been trying to use the web page to watch the 'my shows' page for new entries. over the last 3-4 days as i've monitored it i've found the web display to lag behind realtime by 12-24 hours, making it totally useless. i haven't tested the season pass page, but the 'to do' list is nearly as far behind.

am i the only one experiencing this delay?



We were somewhere around the Withywindle on the edge of the Old Forest when the drugs began to take hold. ~Hunter S. Tolkien
gteague is offline   Reply With Quote
Forum Jump

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:27 PM.
Page generated in 0.06855702 seconds (39.46% PHP - 60.54% MySQL) with 18 queries