TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Premiere DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-22-2012, 04:12 PM   #91
Dr_Diablo
Dr_Diablo
 
Join Date: Nov 2003
Location: Midwest
Posts: 912
Quote:
Originally Posted by smbaker View Post
My first foray into Amazon VOD on my Premiere was to rent 'Morning Glory' in HD. I was surprised to find a few dozen instances of weird mpeg pixelation. They ranged from just a few pixelated blocks to a couple of instances of half the picture inverted/pixelated/shifted for as long as 2-3 seconds. There were what looked like minor split-second frame skips too. The problems were uniform throughout the viewing.

The whole movie appeared to be fully downloaded before I started viewing. I'm not sure whether the problem was Amazon's, or something amiss with the Premiere, but it was somewhat disappointing that I couldn't watch a $5 VOD without having mpeg glitches strewn throughout it.

Anyone else experience such a problem? Are problems with Amazon VOD on the Premiere common? If so, I'll avoid it in the future.
I've had a few issues with this problem..

A quick call to Amazon resolved the issue with them allowing me to re-doenload the video in question... 90% of downloaded vids had no issues
Dr_Diablo is offline   Reply With Quote
Old 04-27-2012, 10:09 PM   #92
snagitseven
Registered User
 
Join Date: Jul 2009
Posts: 16
Got my latest generation Apple TV up and running. Tried renting a couple of movies and I'm sold. The 1080p picture quality seems to me even better than Amazon and 5.1 sound is excellent. Best of all, no more macroblocking, pixelization, freezes or audio dropouts. Perfect. And movies are available to stream in about 15 seconds. The ability to stream and mirror my iPad apps, iTunes music and photos from iPad or computer via Airplay is a plus. Very simple setup as well. Love it!
snagitseven is offline   Reply With Quote
Old 05-12-2012, 10:41 AM   #93
BrentAtlantaGa
Registered User
 
Join Date: Jul 2011
Posts: 2
Tivo pixelation when downloading amazon movies

Quote:
Originally Posted by sbiller View Post
I've watched two HD rentals on Amazon Instant on my Premiere and Premiere Elite and both had some level of pixelation. Is anyone else still experiencing these issues?
I too have problems with alot of pixelation when downloading and watching Amazon HD movies. I want everyone to know that I not only got a refund from Amazon but they sent the same movie to my Premiere and my Series 3 30hr Tivos. The Series 3 was pristene and never had any pixelation what-so-ever whereas the Premiere had multiple pixelation problems. I had this done two different times with two different movies and the same thing was true. The premiere sucked and the series 3 HD Tivo was pristene and had zero problems with pixelation. What's the deal, TIVO! Can't you correct the problem. You have it right in front of you. What-ever hard drive you used in the Series 3, just use it or recall all our players and make the change. I returned my Premier xl and got another brand new one and it still pixelates.
BrentAtlantaGa is offline   Reply With Quote
Old 05-12-2012, 11:31 AM   #94
JolDC
Registered User
 
JolDC's Avatar
 
Join Date: Dec 2001
Location: Arlington VA
Posts: 230
Quote:
Originally Posted by BrentAtlantaGa

I too have problems with alot of pixelation when downloading and watching Amazon HD movies. I want everyone to know that I not only got a refund from Amazon but they sent the same movie to my Premiere and my Series 3 30hr Tivos. The Series 3 was pristene and never had any pixelation what-so-ever whereas the Premiere had multiple pixelation problems. I had this done two different times with two different movies and the same thing was true. The premiere sucked and the series 3 HD Tivo was pristene and had zero problems with pixelation. What's the deal, TIVO! Can't you correct the problem. You have it right in front of you. What-ever hard drive you used in the Series 3, just use it or recall all our players and make the change. I returned my Premier xl and got another brand new one and it still pixelates.
The Spring release, rolling out right now, fixes this problem.
__________________
JolDC - A boundless beltless area
JolDC is offline   Reply With Quote
Old 05-12-2012, 04:18 PM   #95
rparadis99
Registered User
 
Join Date: Nov 2007
Location: Denver, CO
Posts: 11
Quote:
Originally Posted by JolDC View Post
The Spring release, rolling out right now, fixes this problem.
A few months ago, I contributed a few thoughts on this topic. I had seen this problem on a handful of rentals and free HD videos I played via my Tivo Premiere.

I received the spring release on Friday. I can confirm for the handful of test cases and a movie I rented last night (The Descendants) that the problem was fixed. NI believe the Amazon HD video issue to be resolved on my Tivo Premiere box.
rparadis99 is offline   Reply With Quote
Old 05-12-2012, 04:19 PM   #96
SamuriHL
Registered User
 
Join Date: Jan 2012
Posts: 18
Indeed it has been fixed.
SamuriHL is offline   Reply With Quote
Old 05-15-2012, 08:43 AM   #97
jaydro
Senior Member
 
jaydro's Avatar
 
Join Date: Oct 2003
Location: Durham, NC
Posts: 426
I've downloaded Amazon videos since getting the update, one with no issues and the other had one pixelation burst, so I'm not sure it's completely fixed, though it's certainly better than it was before.... I will be keeping an eye on this.
__________________
TiVo Premiere XL
Philips DSR7000 w/212 hrs (retired)
Sony SVR2000 w/128 hrs and lifetime (retired)
jaydro is offline   Reply With Quote
Old 05-22-2012, 05:41 PM   #98
hargreae
Registered User
 
Join Date: Feb 2005
Posts: 44
I had hoped the Spring update fixed this problem. But I downloaded Alien [HD] last week and there were still a few macroblocking and pixelization issues. I specifically remember within the two-minute mark was when I first noticed it.
hargreae is offline   Reply With Quote
Old 05-26-2012, 09:37 PM   #99
mrrjm1
Registered User
 
Join Date: Sep 2009
Posts: 10
If I can add my 2 cents in here. I replaced the Hard drive in my Elite with a Western digital RE4 drive. I have to say after several months a haven't had any more pixelation issues. IMO the "green" drives are not suitable for the high demand of 4 HD tuners.

Ray
mrrjm1 is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 11:20 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |