TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-06-2011, 01:39 PM   #1
mlprice
Registered User
 
Join Date: Apr 2011
Posts: 22
TiVO / Time Warner / Cablecard Hell

I'm in Downtown Los Angeles. Long story short, I'm on my 3rd TiVO Premiere box. I've been trying to get this to work since December of 2010. I periodically give up, then when I have the energy I try again. I buy an new TiVO and give it a shot, the problem is always the same. The card validates, as I understand it, only under Conditional Access VAL is always "?".

This attempt I'm up to 6 truck rolls, that doesn't count all the previous truck rolls and previous TiVOs. All together we're up to 9 brand new cable cards. I've had TiVO support talking with Time Warner. No go.

Saturday the Time Warner guy was here for 5 hours.

Today he came back and took my TiVO elsewhere to attempt to "stage" it there. Still no go.

Personally I'm feeling like there should be a very large DISCLAIMER PASTED ALL OVER THE TIVO BOX THAT SAYS, "CABLE CARD IS A 50/50 PROPOSITION. YOU MIGHT GET IT TO WORK, YOU MIGHT NOT." As I've gone through forums I see there is nothing unusual about cable cards not working with TiVOs.

Then I came across this post by user LosAngelesSports:

"...I just moved to Downtown LA, and the neighborhood is served by Time Warner....I have been here at the new place for two weeks now, and the techs have been here about every day. We have tried numerous cards. The problem everytime is that the card and tivo wont pair. In the conditional access screen, the Val is always ?. At one point, they had two supervisors, two managers and maintenance here at the building at the same time. All the levels to the building as well as to my floor are fine. I get the signal on my other tv with no tivo.

I called tivo and they said that the cable company needs to send a separate pairing and authorization hit. I even went and bought a premiere, and the same thing is happening with that one, so im sure its a time warner issue. I even let the tech take my tivos to their wherehouse and try connecting there and still no luck...."

LosAngelesSports goes on to say that the problem turned out to be a "Head End" Problem. The Time Warner people that come keep muttering "Head End" problem but nothing has been done to address this yet. Does anyone have any advice on how to get "Head End" support?

I attempted to contact LosAngelesSports directly but was denied until I'd done enough posts. LosAngelesSports, if you're reading this, any info would be greatly appreciated. Any info from anyone (other than pointing me to the TiVO support pages on cable cards) would be seriously appreciated.

Thanks for your time
mlprice is offline   Reply With Quote
Old 04-06-2011, 06:56 PM   #2
JimboG
Registered User
 
Join Date: May 2007
Location: San Diego, CA
Posts: 520
How many separate threads do you plan to start on this subject?

Have you bothered to contact your local cable franchising authority or the FCC? Have you tried contacting Time Warner's executive solutions telephone number instead of wasting your time with the incompetent local jokers?

Or do you just want to start a whole bunch of threads with the exact same complaints?
JimboG is offline   Reply With Quote
Old 04-06-2011, 07:20 PM   #3
TXTIGHTEND
Registered User
 
Join Date: Sep 2006
Posts: 6
Re

Have your TWC truck guy come out and have him call 866-532-2598 and give his tech ID and job number. They will have it fixed in 30 minutes.
TXTIGHTEND is offline   Reply With Quote
Old 04-07-2011, 12:17 PM   #4
mlprice
Registered User
 
Join Date: Apr 2011
Posts: 22
"...How many separate threads do you plan to start on this subject? ..."

Many as I like, until I get an answer or hit the number of posts necessary for me to email the one person I'd like to talk to.
mlprice is offline   Reply With Quote
Old 04-07-2011, 12:18 PM   #5
mlprice
Registered User
 
Join Date: Apr 2011
Posts: 22
"...Have your TWC truck guy come out and have him call 866-532-2598 and give his tech ID and job number. They will have it fixed in 30 minutes...." He was off and on with them for 5 hours on Saturday. Nothing.
mlprice is offline   Reply With Quote
Old 04-07-2011, 06:29 PM   #6
caddyroger
Registered User
 
caddyroger's Avatar
 
Join Date: Mar 2005
Location: Some where out west
Posts: 1,645
Quote:
Originally Posted by mlprice View Post
"...How many separate threads do you plan to start on this subject? ..."

Many as I like, until I get an answer or hit the number of posts necessary for me to email the one person I'd like to talk to.
Have fun getting answers with your altitude.
__________________
Caddy
caddyroger is offline   Reply With Quote
Old 04-09-2011, 11:50 AM   #7
jilter
Happy to be here.
 
Join Date: Oct 2002
Posts: 7,544
It is truly astounding how hit or miss the cable card issue is.
You have to be so lucky to get the right tech at your house talking to the right tech at the same moment.
I just want to add that unlimited patience and perseverance are key. Also don't eliminate the possibility of cable cards going bad. I have seen it.

I feel your pain.
__________________
This IS the place
Since 10.04.02
jilter is offline   Reply With Quote
Old 04-10-2011, 03:52 AM   #8
jonathan7007
Registered User
 
Join Date: Apr 2011
Posts: 1
In Hawaii, too...

Here on my island of Hawaii we have only Time Warner Oceanic. Just Thursday I had a Time Warner Oceanic technician try to set up our new cable card for the high def service. It took a long time and was never correctly completed although the man who was here did try hard and made calls to several other techs to get help. There are still music channels in our package that we don't get, so they are scheduled to come out again.

Reading this thread makes me want to try a lot of channels and other features right away to make sure they all work. Glad to have the heads-up.

jonathan7007
jonathan7007 is offline   Reply With Quote
Old 04-10-2011, 10:00 AM   #9
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,096
Quote:
Originally Posted by mlprice View Post
"...How many separate threads do you plan to start on this subject? ..."

Many as I like, until I get an answer or hit the number of posts necessary for me to email the one person I'd like to talk to.
There is a very practical reason not to double-post. It can create massive confusion as the conversation about a single topic gets fragmented into different threads. Many experienced forum members who would like to help will simply avoid topics that are double-posted for that reason.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 08-24-2011, 06:48 PM   #10
TracyL
Registered User
 
Join Date: Aug 2011
Posts: 3
Hawaii people...

Quote:
Originally Posted by jonathan7007 View Post
Here on my island of Hawaii we have only Time Warner Oceanic. Just Thursday I had a Time Warner Oceanic technician try to set up our new cable card for the high def service. It took a long time and was never correctly completed although the man who was here did try hard and made calls to several other techs to get help. There are still music channels in our package that we don't get, so they are scheduled to come out again.

Reading this thread makes me want to try a lot of channels and other features right away to make sure they all work. Glad to have the heads-up.

jonathan7007
I'm trying to find other Hawaii Tivo premeire users with cable cards and tuning adapters.

If you are having to re-set, ping, send a hit, to your adapter everry 28 days or so because your sdv goes out please contact me.

I have had this issue for several months now and know it's because Hawaii time warner has set up the accounts that deal with these devices to NOT roll over every month. The adapter bricks itself because the subscription doesn't continue. THis is why we have to manualy call in a hit around every 28 days when the SDV goes out so the subscripton restarts again. I have spoken with Jason who is apparently the top tier person in Hawaii and while he is nice he admited he's only done 3 premiere boxes on the island and the others are having the same problem. I told him it proves the system is at fault not the equipment. Also it's too much of a coincidence both of my adapters fail at the same time/ billing schedual. He called some other main hawaii programing source who obviously knows nothing as they both now want to switch out my two cable cards and tuning adapters (I have two tivo boxes) Switching out any of the devices won't solve the problem. They need to fix it in their system so we continue to have pings being sent to and from the adapter and tivo. It's not a tivo issue. Time Warner Hawaii has to re provision the system so the subscription doesn't end every month.

If you are having this issue please contact me as I want to find as many people as possible here so we can get this issue addressed and taken care of by a higher level, possibly on the mainland. It is apparently a quick fix that doesn't involve anyone needing to come to your place or have the phyisical equipment. Many mainland people have solved it over the phone with time warner programers who know the deal.
TracyL is offline   Reply With Quote
Old 08-24-2011, 09:23 PM   #11
lrhorer
Registered User
 
Join Date: Aug 2003
Location: San Antonio, Texas, USA
Posts: 6,893
I'm not in Hawaii, but I had a very similar problem. Every time I would pay my bill via phone, three days later all three of my TAs would quit working simultaneously. The CSR would have to go in and update my account, and everything would start working. I eliminated the problem by setting up an automated payment to the CATV company from my bank. The TAs still lock up from time to time, but they do so randomly, less frequently, and only one at a time.
lrhorer is offline   Reply With Quote
Old 08-25-2011, 09:58 AM   #12
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 6,096
Quote:
Originally Posted by TracyL View Post
I'm trying to find other Hawaii Tivo premeire users with cable cards and tuning adapters.

If you are having to re-set, ping, send a hit, to your adapter everry 28 days or so because your sdv goes out please contact me.

I have had this issue for several months now and know it's because Hawaii time warner has set up the accounts that deal with these devices to NOT roll over every month. The adapter bricks itself because the subscription doesn't continue. THis is why we have to manualy call in a hit around every 28 days when the SDV goes out so the subscripton restarts again. I have spoken with Jason who is apparently the top tier person in Hawaii and while he is nice he admited he's only done 3 premiere boxes on the island and the others are having the same problem. I told him it proves the system is at fault not the equipment. Also it's too much of a coincidence both of my adapters fail at the same time/ billing schedual. He called some other main hawaii programing source who obviously knows nothing as they both now want to switch out my two cable cards and tuning adapters (I have two tivo boxes) Switching out any of the devices won't solve the problem. They need to fix it in their system so we continue to have pings being sent to and from the adapter and tivo. It's not a tivo issue. Time Warner Hawaii has to re provision the system so the subscription doesn't end every month.

If you are having this issue please contact me as I want to find as many people as possible here so we can get this issue addressed and taken care of by a higher level, possibly on the mainland. It is apparently a quick fix that doesn't involve anyone needing to come to your place or have the phyisical equipment. Many mainland people have solved it over the phone with time warner programers who know the deal.
I already responded to your almost identical post in another thread:
http://www.tivocommunity.com/tivo-vb...56#post8673556
Please consider the argument against double-posting given in post #9 of this thread (right before your post. )
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 08-31-2011, 08:45 PM   #13
TracyL
Registered User
 
Join Date: Aug 2011
Posts: 3
Thanks. I did ask a forum admin and they suggested I post to the two places that had Hawaii people asking similar questions as I could not send private messages to them without first filling up my post quota. As I didn't want to clog the forum with unnecessary posts just to fill my quota I did as the admin suggested.
TracyL is offline   Reply With Quote
Old 11-28-2013, 02:38 PM   #14
mlun
Registered User
 
Join Date: Nov 2006
Posts: 1
Quote:
Originally Posted by TracyL View Post
I'm trying to find other Hawaii Tivo premeire users with cable cards and tuning adapters.

If you are having to re-set, ping, send a hit, to your adapter everry 28 days or so because your sdv goes out please contact me.

I have had this issue for several months now and know it's because Hawaii time warner has set up the accounts that deal with these devices to NOT roll over every month. The adapter bricks itself because the subscription doesn't continue. THis is why we have to manualy call in a hit around every 28 days when the SDV goes out so the subscripton restarts again. I have spoken with Jason who is apparently the top tier person in Hawaii and while he is nice he admited he's only done 3 premiere boxes on the island and the others are having the same problem. I told him it proves the system is at fault not the equipment. Also it's too much of a coincidence both of my adapters fail at the same time/ billing schedual. He called some other main hawaii programing source who obviously knows nothing as they both now want to switch out my two cable cards and tuning adapters (I have two tivo boxes) Switching out any of the devices won't solve the problem. They need to fix it in their system so we continue to have pings being sent to and from the adapter and tivo. It's not a tivo issue. Time Warner Hawaii has to re provision the system so the subscription doesn't end every month.

If you are having this issue please contact me as I want to find as many people as possible here so we can get this issue addressed and taken care of by a higher level, possibly on the mainland. It is apparently a quick fix that doesn't involve anyone needing to come to your place or have the phyisical equipment. Many mainland people have solved it over the phone with time warner programers who know the deal.
I, too, am on OTW, with a TivoHD, and I have been having this problem for YEARS. Have you gotten your problem resolved, because none of the techs seem to have a clue as to what the issue is? If not, do you have a strategy so that your box doesn't lose its signal and then you have to deal with a long phone call and rebooting to get it re-provisioned? This has been extremely annoying and frustrating for me.
mlun is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 07:09 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |