TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-13-2011, 08:15 PM   #1
arantius
Registered User
 
Join Date: Jul 2009
Posts: 60
TiVo Desktop: Access is denied

I just upgraded to a TiVo premiere. I'm having trouble with TiVo desktop (really pytivo, but I'm sure the underlying failure is the same, so I'll talk about the official software).

In my DVR Preferences page on tivo.com, "allow transfers" has always been checked. I've had at least three forced connections, plus some normal ones.

In Desktop when I click "Pick recordings to transfer" it says "There was an error while attempting to retrieve data from the selected DVR. / Access is denied" and it lists no episodes. In Services>TiVo Server Properties>Access Control lists the DVR, with the right IP address. The tivo shows "Now playing on [machine name]" in My Shows. Trying to add a video gives me what looks like errors, but I think are just upsells for Desktop Plus. It never shows up when I select that now playing entry.

When I go there with my browser, I see a web page. When I go there via HTTPs, I am not prompted for a password, and I just see "Access Forbidden / No Authorization".

I'm not sure anymore if it's supposed to, but I don't see my MAK listed in System Information on the tivo. Though I've set a name in preferences, here it says still "<Name this DVR on www.tivo.com>" rather than the name I've set.

So it seems like it's not downloading the preferences I set. Like I said, I've tried forcing connections to the tivo service, it hasn't helped. (Though, the last one has been sitting at "preparing to load" for something like 90 minutes now.)
arantius is offline   Reply With Quote
Old 01-14-2011, 03:43 AM   #2
ggieseke
Registered User
 
Join Date: May 2008
Posts: 2,920
Make sure that both downloads and transfers are enabled, then wait 2-3 hours for their server farm to sync up before forcing another daily call.
ggieseke is offline   Reply With Quote
Old 01-14-2011, 08:07 PM   #3
arantius
Registered User
 
Join Date: Jul 2009
Posts: 60
Both boxes have been checked since (long) before I posted. Right now, my tivo says last attempt successful at 1/14 9:50 am (10 hours ago), and still says "<Name this DVR on www.tivo.com>".

I did a "Connect to the tivo service now" which took just a few minutes short of an hour. System information still says "<Name this DVR on www.tivo.com>". Tivo desktop behavior has not changed.
arantius is offline   Reply With Quote
Old 01-14-2011, 09:19 PM   #4
mareizone
Registered User
 
Join Date: Jan 2011
Posts: 1
TiVo Desktop: Access is denied

I am not positive about your situation but I had somewhat the same kind of issue going on with my 5 Hacked DirecTV Tivo's. They kept losing the IP address that I know they were at. So when I tried to connect to the D Tivo via Internet Explorer or via other ways I could connect my Tivo for transfering shows/movies like TyTools 10r4 which has to connect to the IP address of the D Tivo i want to transfer from.
mareizone is offline   Reply With Quote
Old 01-14-2011, 10:30 PM   #5
plazman30
Registered User
 
Join Date: Jan 2005
Posts: 360
Don't muck around. Get TiVo support on the phone. You pay a monthly fee, which gets you support, and it appears to be a back end issue on their part. Just tell them that unit claims it still needs to be named and you don't see the MAK in the system information. You don't even need to bring up PyTiVo.

Last edited by plazman30 : 01-14-2011 at 10:32 PM. Reason: add content
plazman30 is offline   Reply With Quote
Old 01-15-2011, 11:15 AM   #6
arantius
Registered User
 
Join Date: Jul 2009
Posts: 60
Well after another overnight connection, it has found its name and everything is working as expected. Only thing I changed was the value of the names in my account on TiVo.com -- not that I think that should help. But maybe it did.

Thanks all.

(And I prefer to avoid phone support when possible. Even when it goes well it's a pain.)
arantius is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:34 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |