TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-28-2014, 03:35 PM   #1
jkeegan
Registered User
 
jkeegan's Avatar
 
Join Date: Oct 2000
Location: Methuen, MA, USA
Posts: 2,603
My TiVo Series 3 in a reboot loop

After an officemate came by and showed me email from TiVo saying that his TiVo might be bricked, he and I looked around and found this thread:

S3 Software 11.3b7 broke my channels
http://www.tivocommunity.com/tivo-vb...d.php?t=515001

In that thread I saw it mention software version 11.3 (I haven't paid attention to the version in quite a while). I called my wife at home and asked her to check what version our Series 3 TiVo currently has.

She then told me that my daughter pointed out yesterday at 4:30pm that our Series 3 screen was black. My wife checked it and said it's in a reboot loop, so she can't check which version of the software is currently running.

This sure sounds to me like a bad software update came down to my box, but I didn't see others talking about a reboot loop. Is this another symptom of the same problem that my coworker and others are having?

I have received no emails myself from TiVo as of yet.
__________________
..Jeff Keegan (
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
on Xbox Live)

seven syllables
(
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
they explain it all
jkeegan is offline   Reply With Quote
Old 02-28-2014, 04:57 PM   #2
wtkflhn
Registered User
 
Join Date: May 2006
Location: Metairie, La
Posts: 113
Quote:
Originally Posted by jkeegan View Post
After an officemate came by and showed me email from TiVo saying that his TiVo might be bricked, he and I looked around and found this thread:

S3 Software 11.3b7 broke my channels
http://www.tivocommunity.com/tivo-vb...d.php?t=515001

In that thread I saw it mention software version 11.3 (I haven't paid attention to the version in quite a while). I called my wife at home and asked her to check what version our Series 3 TiVo currently has.

She then told me that my daughter pointed out yesterday at 4:30pm that our Series 3 screen was black. My wife checked it and said it's in a reboot loop, so she can't check which version of the software is currently running.

This sure sounds to me like a bad software update came down to my box, but I didn't see others talking about a reboot loop. Is this another symptom of the same problem that my coworker and others are having?

I have received no emails myself from TiVo as of yet.
My guess, in your case, is a bad hard drive or power supply issue. There are plenty of threads on this in the forum. They make upgrade kits at Weaknees.com that make changing a hard drive very easy. They even sent you the tools to work with.

Good luck.

Don H.
wtkflhn is offline   Reply With Quote
Old 02-28-2014, 06:28 PM   #3
robla64
Registered User
 
Join Date: Mar 2008
Posts: 27
This might be related to my post about an upgrade offer. It mentions a recent update causing problems.
Check your email.
robla64 is offline   Reply With Quote
Old 02-28-2014, 06:42 PM   #4
unitron
Registered User
 
unitron's Avatar
 
Join Date: Apr 2006
Location: semi-coastal NC
Posts: 13,557
A couple of possibilities come to mind.

They could have sent you the "upgrade", and when it went to switch to the alternate boot trio, something went amiss.

But since we're talking newer than an S1 and older than an S4, I'd pop the top and check the power supply for capacitor disease.

And if you upgraded with a WD "Green", make sure Intellipark has been (and remains) disabled.
__________________
(thisismysigfile)


"I am altering the deal. Pray I don't alter it any further."

Darth TiVo, 14 February, 2011
unitron is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:06 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |