TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 03-28-2010, 05:32 AM   #1
tonysterrett
Registered User
 
Join Date: Jan 2010
Posts: 3
Tivo cablecard problems with Comcast

I continue to have cablecard issues between my HD Tivo and Comcast. It has been getting continually worse. Each time I change to a different channel the cablecard setup screen appears instructing me to press CLEAR. (This is after years of successful Tivo use first with a standard feed and now with HD) After I press CLEAR the appropriate channel appears. Comcast checked things on their end and they said the problem is with Tivo. Tivo instructed me to restart my machine and that if that didn't solve the issue it was Comcast's issue. Unless someone can help I think I will move to ATT's U-verse. (That way I don't have Comcast or Tivo thus removing whatever the problem is). Does anyone have an idea?
tonysterrett is offline   Reply With Quote
Old 03-29-2010, 11:50 PM   #2
cappy
Registered User
 
Join Date: Jan 2010
Posts: 74
Quote:
Originally Posted by tonysterrett View Post
I continue to have cablecard issues between my HD Tivo and Comcast. It has been getting continually worse. Each time I change to a different channel the cablecard setup screen appears instructing me to press CLEAR. (This is after years of successful Tivo use first with a standard feed and now with HD) After I press CLEAR the appropriate channel appears. Comcast checked things on their end and they said the problem is with Tivo. Tivo instructed me to restart my machine and that if that didn't solve the issue it was Comcast's issue. Unless someone can help I think I will move to ATT's U-verse. (That way I don't have Comcast or Tivo thus removing whatever the problem is). Does anyone have an idea?
I've just plugged in my MCARD today, called Comcast and it was activated just fine.
I'm getting decent video now, although the non hd channels are of worse quality using the MCARD tuner, than they were when I used the comcast DVR tuner.

Other than than all works fine.
Either your tivo is bad, you have a bad connection to the cable provider, or your cable card is bad.
Have you tried swapping the cable card at comcast?
cappy is offline   Reply With Quote
Old 03-31-2010, 06:20 PM   #3
jrm01
Registered User
 
Join Date: Oct 2003
Location: Pittsburgh
Posts: 2,619
tony,

Your problem definately sounds like a problem with the cablecard. I would suggest calling Comcast and asking them to swap it out.

cappy,

The m-card does not have a tuner in it. You are using the tuner in the TiVo. The quality should be equal to what you received before. Comcast usually transmits the SD channels in both analog and digital form. The cablebox used the digital version and the cablecard should also be set to the digital version. Sometimes they do not do this properly. I would suggest calling Comcast to ensure that your cablecard is mapped to the digital version. However, be prepared to talk to a CSR who has no idea what you are talking about. Try to get thru to the engineering department, or at least a supervisor.
__________________
Comcast, Cox, TW, Charter and BHN are cabal companies.
(That is not a spelling error. Check the definition.
)
jrm01 is offline   Reply With Quote
Old 03-31-2010, 06:44 PM   #4
84lion
Registered User
 
Join Date: Jan 2009
Posts: 53
That issue sounds to me similar to issues when the Cablecard is not paired (or has lost pairing) with the Tivo.

I would just have Comcast come out and either swap for a new card or try to re-pair. I've had to have them do this and there should be no charge.
84lion is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:11 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |