TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-05-2013, 10:00 PM   #1
b_scott
TiVo Fan
 
Join Date: Nov 2006
Location: chicago, il
Posts: 1,003
Tivo HD + Expander = freezing

Hello! So, my parents have my old Tivo HD, plus Expander. Everything has been fine for years. This past week it has started freezing mid recorded program and won't respond - have to pull the plug and plug back in to restart to get it working again. Said it's happened 5-6 times the past week.

I'm 200 miles away so can't trouble shoot it personally. Any ideas? Thanks!

P.S. I asked them to make sure the cable was tightly plugged in on both ends just in case. So we'll see if it keeps happening.
b_scott is offline   Reply With Quote
Old 08-05-2013, 11:00 PM   #2
Arcady
Stargate Fan
 
Arcady's Avatar
 
Join Date: Oct 2004
Location: Philadelphia, PA
Posts: 2,888
The expander is probably dying. That's what they do.
__________________
Roamio Pro (3TB)
Premiere Elite (2TB)
Premiere (320GB)
Two TiVo Minis

Left DirecTV 4/15/07. Left TWC 8/8/11. Now on Comcast Xfinity.
Arcady is offline   Reply With Quote
Old 08-06-2013, 08:34 AM   #3
dlfl
Cranky old novice
 
dlfl's Avatar
 
Join Date: Jul 2006
Location: Near Dayton, Ohio
Posts: 5,838
On an "old" THD failure of the internal HDD and/or the power supply would not be that surprising either.

I think you're going to have to reduce the distance between that box and someone who can troubleshoot these items from 200 miles to zero.
__________________

"It must be swell to be so perfect and odor-free" -- Del Griffith


VideoReDo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

pyTivo users: Try
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dlfl is offline   Reply With Quote
Old 08-07-2013, 12:25 AM   #4
b_scott
TiVo Fan
 
Join Date: Nov 2006
Location: chicago, il
Posts: 1,003
well crap.
b_scott is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 05:56 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |