TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 04-09-2010, 01:58 PM   #31
oc_hiker
Registered User
 
Join Date: Mar 2010
Posts: 8
Re: TiViJerry--Can you help? I am having this problem too

Thanks [NG]Owner for your suggestion. I unplugged both the tuner adapter and the TiVo, as you suggested, and the guide data running out problem went away for about a week. But, now the problem is back again! Arghhhh!!!!

And thanks to you, nocturne1, for sharing your experience with replacing the hard drive. Your experience will spare me and others from fruitlessly replacing our hard drives and losing all our saved shows, just to have the problem pop up again.

Finally, TiVoJerry, thanks for suggesting that I escalate to Engineering and request that they turn on logging. I did that, and they said they would, but it's been three weeks, and they haven't called me back yet!

At this point, I'm seriously considering asking TiVo for my money back for the XL and the lifetime subscription, and renting a cable company DVR. That's way to much money to spend for something that works so shoddily.
oc_hiker is offline   Reply With Quote
Old 04-09-2010, 03:26 PM   #32
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Quote:
Originally Posted by oc_hiker View Post
Thanks [NG]Owner for your suggestion. I unplugged both the tuner adapter and the TiVo, as you suggested, and the guide data running out problem went away for about a week. But, now the problem is back again! Arghhhh!!!!
IMO, that just means that your TA hiccuped again. Maybe a bad TA?

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 04-09-2010, 05:13 PM   #33
nocturne1
Registered User
 
Join Date: Aug 2004
Posts: 58
Quote:
Originally Posted by [NG]Owner View Post
IMO, that just means that your TA hiccuped again. Maybe a bad TA?

[NG]Owner
I don't think that's it. Even though the devices are pulling down the guide data, the system never updates it's "guide data through" field. It always stays on 2 weeks after the reboot. And the warning messages will only start when it thinks there's a week of data.

I think the bug is triggered by the presence of a TA, but it's not a TA hiccup. The warning's like clockwork for me...
nocturne1 is offline   Reply With Quote
Old 04-12-2010, 11:49 AM   #34
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Try this:

Disconnect power from both devices.

Disconnect the TA's USB connection from the Tivo.

Turn both devices back on.

Wait for the Tivo to come fully back up.

Plug in TA's USB cable into the OTHER USB port on the Tivo.

See if that solves the problem.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 04-12-2010, 01:03 PM   #35
nocturne1
Registered User
 
Join Date: Aug 2004
Posts: 58
Quote:
Originally Posted by [NG]Owner View Post
Try this:

Disconnect power from both devices.

Disconnect the TA's USB connection from the Tivo.

Turn both devices back on.

Wait for the Tivo to come fully back up.

Plug in TA's USB cable into the OTHER USB port on the Tivo.

See if that solves the problem.

[NG]Owner
Tried before, no change in behavior...
nocturne1 is offline   Reply With Quote
Old 04-13-2010, 12:31 AM   #36
oc_hiker
Registered User
 
Join Date: Mar 2010
Posts: 8
The real question is how to we get TiVo to even acknowledge that there is a software problem that needs to be fixed. Their support people insist that the problem is in my hard drive.
oc_hiker is offline   Reply With Quote
Old 04-13-2010, 09:45 AM   #37
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
I've had this problem through three different drives. The original 160GB, then two different 1TB drives. I originally upgraded to the 1TB drive because I thought the 160GB had an issue causing the guide data date not being updated. After a fresh load things go fine for a few days but eventually it goes back to the same problem. Had it before the tuning adapter was added. I got an error S03 on the first 1TB drive so I pulled it after a Kickstart 57 did nothing useful, ran the WD diags on it and destructively tested it. No errors were reported. So, I InstantCaked the drive and did a fresh Guided Setup. Four months later, another error S03, so I pulled the drive and replaced it with a fresh 1TB WD10EVDS drive (identical model to the first 1TB drive). I'll test the first 1TB again when I've got the time but I doubt there's any hardware issue with the drive. It almost looks like the TiVo is too busy to update that date since I've got 60+ season passes on the affected TiVoHD. Initially suggestions will be created and recorded but eventually those go away also.... like the unit is too busy to process the thumbs data against the guide data. Garbage collection occurs very infrequently, possible another symptom of a busy machine. Pure speculation on my part but I've observed this issue for a while.

Last edited by VinceA : 04-13-2010 at 09:50 AM.
VinceA is offline   Reply With Quote
Old 04-13-2010, 11:21 PM   #38
oc_hiker
Registered User
 
Join Date: Mar 2010
Posts: 8
I also observed that around the time the "Program Information To" stopped updating, my TiVo Suggestions dropped to zero. I don't think this was because the TiVo was too busy. I think it was because the drive was getting full, and there was no room to record TiVo suggestions. So, my guess is that once the drive gets full, and TiVo suggesions go down to zero, and recorded shows start needing to be erased, this is when the TiVo stops correctly updating its "Program Information To".

This should be valuable information to the TiVo engineers to help debug the problem. My only issue is whether anyone at TiVo is listening. I'm still waiting for them to call me back about my case, after three and a half weeks. Hello, hello, is there anybody in there????
oc_hiker is offline   Reply With Quote
Old 04-14-2010, 11:44 AM   #39
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
Hmmm, I'll check if deleting shows makes a difference if the problem recurs.
VinceA is offline   Reply With Quote
Old 04-24-2010, 03:06 PM   #40
oc_hiker
Registered User
 
Join Date: Mar 2010
Posts: 8
Re: Running out of guide data despite daily service connections

I deleted some saved shows, so that the TiVo would again begin recording TiVo Suggestions. And guess what? Lo and behold, all of a sudden the TiVo began updating "Program Information To"!

Well, this lasted a few days, until more shows were saved, and the hard drive became full again, with no room for TiVo Suggestions. So, it seems that either I have to (1) Reboot the TiVo once a week, or (2) Manually delete shows to make room for TiVo suggestions, or (3) remove some of my season passes to avoid filling up the hard drive. Of course, none of these are optimal.

Again, I hope someone at TiVo is reading this. I would hope this provides enough information so that the problem can be debugged, and hopefully TiVo will come out with a software update with a fix.
oc_hiker is offline   Reply With Quote
Old 04-26-2010, 08:13 AM   #41
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
I've been making sure to empty out the Deleted Items folder every day or so. Seems to be helping or at least things are working as they're supposed to...
VinceA is offline   Reply With Quote
Old 04-26-2010, 08:41 AM   #42
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
Guess I had this wrong. You just delete the show or delete the show from the "deleted items" folder.

Is there a way to delete the entire "deleted items" folder at one-time? That's going to take me quite a while if I have to do this show by show.

Please let me know. Thank you.
atomarchio is offline   Reply With Quote
Old 04-26-2010, 08:11 PM   #43
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
To be sure to free up space I delete stuff from the Deleted Items folder. So far I haven't found a way to mass delete the Deleted Items folder items.
VinceA is offline   Reply With Quote
Old 04-26-2010, 08:13 PM   #44
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
Deleting them one-by-one takes quite a while, does'nt it?
atomarchio is offline   Reply With Quote
Old 04-27-2010, 05:55 AM   #45
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
I deleted a bunch of shows which worked until this morning. Then the same message Program guide will run out on 5/2 appears.
atomarchio is offline   Reply With Quote
Old 04-27-2010, 09:25 AM   #46
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
Yes, it does take a while.

In your case, I'd reboot the box to get the Info Date updated this once and see if the box deals with it from here on out after you clear up some space.
VinceA is offline   Reply With Quote
Old 04-27-2010, 02:24 PM   #47
nocturne1
Registered User
 
Join Date: Aug 2004
Posts: 58
Interestingly enough, the last TiVoHD update changed the behavior slightly. I no longer get the message when it thinks only 1 week of guide data is remaining. However, I get the warnings when it thinks 2-3 days are remaining, and then of course, when it thinks it's all out. Yet, I amazingly have 2 weeks of data when I actually look at the guide....
nocturne1 is offline   Reply With Quote
Old 04-28-2010, 05:41 AM   #48
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
The reboot must have more of an effect than just deleting files. When I deleted files, the message came back the next day. However, when I rebooted the message is gone.

How can I tell if my program guide data is back where it should be again?
atomarchio is offline   Reply With Quote
Old 04-28-2010, 08:29 AM   #49
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
Check your To Do list to see if it goes out about two weeks and check your Program Information date.
VinceA is offline   Reply With Quote
Old 05-19-2010, 09:25 AM   #50
VinceA
Registered User
 
VinceA's Avatar
 
Join Date: May 2002
Location: Bayonne, NJ
Posts: 1,086
Been keeping the Deleted Items folder emptied out and, so far, the System Info date has been updating on its own every two or three days. Generally it seems to update when Garbage Collection happens. Suggestions, though, only generate after a reboot and only for about five or six days into the future.
VinceA is offline   Reply With Quote
Old 05-19-2010, 09:32 AM   #51
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
My situation must have been related to the Tuning Adapter cable card. Once Time Warner came back and replaced the TA, I no longer have this problem.
atomarchio is offline   Reply With Quote
Old 05-27-2010, 11:02 PM   #52
alanhoyle
Registered User
 
Join Date: May 2010
Posts: 4
Same problem: S3, TWC, Cisco Tuning adapter...

I have been experiencing the same problem with my Series3 on TWC with a Cisco tuning adapter, two Scientific Atlanta CableCards, and the WD MyDVR Expander 1TB SATA drive.

The guide and the todo list go into the future. The "Last Attempt" is always recent (past day or so) with "Last Status: Succeeded" displayed.

I have plenty of space left: I have 115 "Suggestions" on the system.

This feels like a software issue to me.
alanhoyle is offline   Reply With Quote
Old 05-28-2010, 05:51 AM   #53
atomarchio
Registered User
 
Join Date: Sep 2006
Posts: 568
Check your Tuning Adapter. The light should be solid and not blinking. Had this issue several times now it's been related to this item each time.
atomarchio is offline   Reply With Quote
Old 05-28-2010, 08:30 AM   #54
alanhoyle
Registered User
 
Join Date: May 2010
Posts: 4
Quote:
Originally Posted by atomarchio View Post
Check your Tuning Adapter. The light should be solid and not blinking. Had this issue several times now it's been related to this item each time.
Tuning adapter light is solid.
alanhoyle is offline   Reply With Quote
Old 06-02-2010, 07:06 PM   #55
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Yeah, this is happening to me again on one of my two otherwise identical TivoHDs. And none of my fixes from above seem to help. A reboot solves the problem, but it has returned now three times.

Program Info is scheduled to run out on 6/8. Though my To Do List runs through until 6/15, just like it should. I'm going to not reboot anything. I'm going to try doing nothing and see what happens when we get to 6/8. I'll report back and let everyone know.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 06-04-2010, 09:34 AM   #56
alanhoyle
Registered User
 
Join Date: May 2010
Posts: 4
Started happening again on my Series3 yesterday. Last reboot was on the 27th. It's telling me my info will run out on the 9th. It just isn't updating the date. Guide info goes further into the future than the dates say it should. Tuning adapter is solid green. Last connect date is this morning. Sigh. It's just annoying.
alanhoyle is offline   Reply With Quote
Old 06-08-2010, 06:39 PM   #57
crusin_x1
Registered User
 
Join Date: Dec 2006
Location: Tampa, FL
Posts: 16
I also am having the same problem, it says the guide info will run out. I have verified that the guide does indeed have the full two weeks of data. I've had the tunning adapter for over a year and this is the first time having this pob. The TiVo is connecting properly. Other then that I have done no trouble shooting yet, haven't rebooted or anything yet. Just sharing.
crusin_x1 is offline   Reply With Quote
Old 06-08-2010, 08:00 PM   #58
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Quote:
Originally Posted by [NG]Owner View Post
Program Info is scheduled to run out on 6/8. Though my To Do List runs through until 6/15, just like it should. I'm going to not reboot anything. I'm going to try doing nothing and see what happens when we get to 6/8. I'll report back and let everyone know.

[NG]Owner
Well, it's 6/8. The Tivo is telling me that the program information has run out, and that no further programs will be recorded. I think it was message #60.

The Tivo is happily recording two shows right now and has a To Do List that's fully populated for the next two weeks. So I'd say for now just ignore the messages and the nag screens at the bottom of the menus and carry on.

It's a glitch somewhere, but it doesn't seem to adversely effect the Tivo's operation yet. And the occasional unplanned reboot will solve the nag screen problem.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 06-10-2010, 11:08 AM   #59
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Very interesting. The Tivo properly reset itself without a reboot sometime yesterday. All the nag screens are gone and the Guide Data To field updated without a reboot. And I know it was without a reboot because the DVR diagnostic screen shows the number of seconds since last OOB something or other was at 1.7M seconds or so.

So I guess that means just let it go and once the date passes, the Tivo will ultimately reset itself and the date will increment. I'll report back to say whether the date continues to increment daily, or if it fails to.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Old 06-14-2010, 09:04 AM   #60
[NG]Owner
Registered User
 
Join Date: Dec 2006
Location: Kansas City
Posts: 296
Quote:
Originally Posted by [NG]Owner View Post
I'll report back to say whether the date continues to increment daily, or if it fails to.
The Guide Data To date is properly incrementing again.

[NG]Owner
[NG]Owner is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:24 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |