TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Forum Extras > Forum Operations Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 08-21-2013, 05:10 PM   #1
scandia101
Just the facts ma'am
 
scandia101's Avatar
 
Join Date: Oct 2007
Location: MN, greater TC metro area
Posts: 10,197
Roamio ad on home page link doesn't work

Your link from the roamio ad on the home page leads to a page not found message because you have the /home part included twice.

Link should be .com/home/...

Your link has .com/home/home/...

__________________
discipuli nostrum bardissimi sunt.
- Assuming based on evidence is not the same as knowing.
- If you want to argue with me at least use some actual facts instead of making it up.
scandia101 is online now   Reply With Quote
Old 08-21-2013, 07:22 PM   #2
Peter Redmer
Registered User
 
Peter Redmer's Avatar
 
Join Date: Jan 2008
Posts: 313
Thanks! Fixed now.

__________________
Peter Redmer
Administrator, Capable Networks
Peter Redmer is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 10:24 PM.
Page generated in 0.04243112 seconds (66.38% PHP - 33.62% MySQL) with 18 queries