TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 02-26-2016, 05:53 PM   #1
2004raptor
time to emancipate
 
2004raptor's Avatar
 
Join Date: Dec 2005
Location: GA
Posts: 5,764
pytivo question

Hate to ask but need some help. I installed/configured pytivo at least a year ago. Works fine. But I have an issue to where I need to share some files from my PC rather than the external hard drive I typically use.

Embarrassingly, I can't figure out how to pull up the program to find the path, etc. so I can change or add another to it.

I see the pytivo folder but is there not an executable I can open up??? Maybe I'm not even on the right track.

2004raptor is offline   Reply With Quote
Old 02-26-2016, 06:33 PM   #2
2004raptor
time to emancipate
 
2004raptor's Avatar
 
Join Date: Dec 2005
Location: GA
Posts: 5,764
OK, so I've been googling and trying to figure this out. It's just been so long I can't remember how I set it up and I've never touched it once I got it working.

Anyway, ran across some literature that said to go to http://localhost:9032/. I did so and I saw my current settings. Yay!!!
Added a new path and Saved. Clicked on the "Restart pytivo" becasue I figured it was Ok to do. Now I can't get back to http://localhost:9032/???? It just gives a "This webpage is not available

ERR_CONNECTION_REFUSED" error.

2004raptor is offline   Reply With Quote
Old 02-26-2016, 06:46 PM   #3
wmcbrine
Ziphead
 
wmcbrine's Avatar
 
Join Date: Aug 2003
Posts: 10,020
I can only guess that you introduced an error to the pyTivo.conf. I dunno. Look for that file (it's a text file), and post it here.

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wmcbrine is offline   Reply With Quote
Old 02-26-2016, 07:05 PM   #4
2004raptor
time to emancipate
 
2004raptor's Avatar
 
Join Date: Dec 2005
Location: GA
Posts: 5,764
Thanks. Ended up rebooting my PC and got it to work. Seems odd to have to reboot but I've never messed with it before so not just if its normal???

2004raptor is offline   Reply With Quote
Reply
Forum Jump







Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2016 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:31 AM.
Page generated in 0.13637495 seconds (47.53% PHP - 52.47% MySQL) with 18 queries