TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Help Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-18-2008, 04:47 PM   #61
pandabreath
Registered User
 
Join Date: Sep 2008
Location: San Diego
Posts: 6
Sorry, I have a Series 2 not a Series 1, my suggestions are still going strong with 18 or more. FYI: I choose a "Delete and Reboot" option from the set-up menu.
pandabreath is offline   Reply With Quote
Old 09-18-2008, 05:04 PM   #62
pamothy
Registered User
 
Join Date: Sep 2008
Posts: 1
My TIVO is recording the wrong Channel. Although I programmed it to record Channel 3 it records Channel 712. My area has just switched to digital, so that may be the problem, but I don't have an HDTV. I use Charter Communications Cable. They can't tell me anything. How do I make this thing record the channel I want, not the one it wants???
pamothy is offline   Reply With Quote
Old 09-18-2008, 05:48 PM   #63
F. Jones
Gorilla at Large
 
Join Date: Jun 2001
Location: Rockaway Beach
Posts: 57
schwinn, any word yet from TiVo? I'm just wondering if it's worth calling, only to have them tell me to do a full delete.

Additionally, I set up a new Season Pass the other day. This resulted in yet another inexplicable romantic comedy being recorded as a Suggestion. Currently, there is nothing in the Suggestions list, other than the first episode of the show I just set up as the Season Pass.
F. Jones is offline   Reply With Quote
Old 09-18-2008, 09:26 PM   #64
schwinn
Registered User
 
Join Date: Sep 2004
Posts: 288
@pamothy: Please keep the conversation on topic... please post your issue elsewhere so that you can get a better answer... we are not dealing with that problem in this thread.

@F Jones: No call back yet from Tivo. They did say that I should expect about 1 week's wait anyway, so I'll be patient. They haven't told me to do a full-delete yet, either... but the first-level techs had nothing more to suggest other than the reboot-trick, an MFS kickstart check (I did both 57 and 58) and the delete suggestions/thumbs, which also did nothing for me.

I repeated the off/reboot/on/reboot/force call yesterday, just to see if it helped... it didn't.
schwinn is offline   Reply With Quote
Old 09-19-2008, 11:09 PM   #65
LosAngelesSports
Registered User
 
Join Date: Aug 2006
Posts: 10
i have Tivo HD, and i was having similar problems, where i didnt get a new suggestion for a couple of days and my to do list was not adding shows for my season passes past a few days forward. I fiddled with a thumbs up review, turned off suggestions, then back on, connected to the network, restarted and it worked. My suggestions started again and my to do list updated for the full two weeks!!
LosAngelesSports is offline   Reply With Quote
Old 09-20-2008, 10:39 AM   #66
Illusion
Registered User
 
Join Date: Jun 2008
Posts: 29
Count me in with the same symptoms as schwinn. I have a S1 and I have tried the on/off reboot stuff as well as deleting my thumbs ratings and re rating shows. I can get 1 or 2 suggestions to show up with lots of thumb rating work, but if left alone for a day or two, all Tivo Suggestions are gone and the list is empty with the "Hey your DVR is new" instructions. Other than a larger HD I have no modifications.

I called Tivo and was told that they have never heard of this and offered no suggestions. They said no one else was complaining about this.

So I am dead in the water on this one.

BTW, my neighbor has a S1 on a monthly contract and she also now has no suggestions. So schwinn, you can count that as two more victims, not one.
Illusion is offline   Reply With Quote
Old 09-20-2008, 03:05 PM   #67
Bort13
TiVo Junkie
 
Bort13's Avatar
 
Join Date: May 2002
Location: Chicago, IL USA
Posts: 41
My Tivo is a S2 with a drive upgrade. It stopped recording suggestions on 9/13.

I'm attempting suggestions off/restart/suggestions on/restart/force call.
Bort13 is offline   Reply With Quote
Old 09-20-2008, 03:05 PM   #68
a68oliver
Registered User
 
Join Date: Jul 2000
Location: New Castle, IN
Posts: 421
My rarely used Sony S1 is also not giving me suggestions. I tried changing the rating on a show which had previously been rated and then changing it back. It gave me two suggestions and then they went away.

I haven't fussed with it much.
__________________
Alan
Tivo S1 May 2000
Tivo S3 June 2007
Tivo HD November 2007
a68oliver is offline   Reply With Quote
Old 09-20-2008, 05:38 PM   #69
Bort13
TiVo Junkie
 
Bort13's Avatar
 
Join Date: May 2002
Location: Chicago, IL USA
Posts: 41
Quote:
Originally Posted by Bort13 View Post
My Tivo is a S2 with a drive upgrade. It stopped recording suggestions on 9/13.

I'm attempting suggestions off/restart/suggestions on/restart/force call.
This worked, at least for now. It began recording shortly afterward.
Bort13 is offline   Reply With Quote
Old 09-20-2008, 07:44 PM   #70
schwinn
Registered User
 
Join Date: Sep 2004
Posts: 288
I wonder if I should make this a new thread with a poll instead... but for now, here's a further count-update of this issue:

Not working:
the928guy: large-drive S1
FJones: virgin S1
schwinn: hacked S1 (new drive and other hacks)
Illusion: large-drive S1
Illusion's neighbor: S1, monthly contract
a68oliver: S1

Working:
BanditWS6: TivoHD, off/reboot/on/reboot, working Since 9/13
pandabreath: (Series? How long has it lasted? # of Suggestion items?) Full Reset worked
Bort13: S2 (reboot trick may be working)

I plan to call Tivo with my case # on Monday night... we'll see if they have any clues. I will update them with this count, too, just so they realize it's not just me.
schwinn is offline   Reply With Quote
Old 09-20-2008, 10:44 PM   #71
the928guy
I have toh
 
the928guy's Avatar
 
Join Date: Sep 2002
Location: North GA
Posts: 128
With almost 3,000 views on this thread, I'm guessing that there are more than we unhappy few with this trouble.

I tried fiddling with thumbs on previously rated shows and thumbing a few new ones. This yielded two suggestions for a couple of days -- neither of which recorded -- then back to nothing. I still haven't done a full reset, and I plan to avoid that for as long as possible.
the928guy is offline   Reply With Quote
Old 09-21-2008, 09:36 AM   #72
ronsch
Registered User
 
Join Date: Sep 2001
Location: Tallahassee, FL, USA
Posts: 1,987
Schwinn - Add me to the still not working list. Same symptoms as many others. Records only an occasional suggestion even with 60 hours of expired suggestions sitting out there. S1 - hacked.
__________________
Celebrating thirteen years on the TiVo Forum
dd_rescue evangelist & scuba diver
ronsch is offline   Reply With Quote
Old 09-21-2008, 11:41 AM   #73
Swisher
Registered User
 
Join Date: May 2000
Location: New York, NY USA
Posts: 61
Angry S1 with no Suggestions

Add me to the list. I have a virgin S1 Sony with lifetime sub and haven't been getting any suggestions for about two weeks. Have tried the on/off re-start trick with no success. Has TiVo acknowledged this is a problem?
__________________
There is no such thing as "just like TiVo".
Swisher is offline   Reply With Quote
Old 09-21-2008, 01:07 PM   #74
BanditWS6
Registered User
 
Join Date: Jun 2007
Location: Naples, FL
Posts: 80
Seems like an inordinate number of S1 users having this trouble -- and also having less (or zero) success in finding a working solution. There is a large thread on this same problem over at the TiVo UK forum, and as I understand it, all TiVos in the UK are S1s.

My TiVo HD still seems to be working fine since I did the reboot trick. Also note that I have a large drive in mine (it's not a virgin unit) -- just trying to gather as many details as possible.
BanditWS6 is offline   Reply With Quote
Old 09-21-2008, 05:44 PM   #75
cgf
Registered User
 
Join Date: Mar 2002
Location: Boston, MA
Posts: 24
Philips Series 1, Hacked - same symptoms

Just an FYI. I've been having the same problems as everyone else here,
starting from roughly the same time.

If I rate some shows I occasionally get them scheduled in my suggestions
but otherwise, nothing is scheduled.

I've tried the dance and variations thereof, like doing a daily call with
thumbs off followed by a call with thumbs on. Nothing works.

My Series 1 is very old but, except for a bout of "reboot every couple
of minutes" a while ago (which was cured by removing some Teleworld
files which seemed to be corrupted), it has been very stable.
cgf is offline   Reply With Quote
Old 09-21-2008, 06:50 PM   #76
Bort13
TiVo Junkie
 
Bort13's Avatar
 
Join Date: May 2002
Location: Chicago, IL USA
Posts: 41
Just in case this helps anyone else, here's exactly what I did. Since I did this, I've had 24 hours+ with suggestions recording normally.

- Determined Suggestions were actually broken. Restarted. I then wondered if anyone else was having this problem. Found and read the thread.
- Turned suggestions off, then restarted
- Turned suggestions back on, then restarted
- Forced a call. There had already been a call that day, but there was data (e.g. the progress counter took a while to complete).
- Checked the Suggestions screen in Find Programs. It was empty.
- Put it in Standby and checked in a couple hours. Two programs had then recorded.

I'm not sure if the restart prior to the process helped at all, or if having a call already done that day made any difference. I might recommend forcing a call and restarting first before beginning the suggestion toggle/restart process.
Bort13 is offline   Reply With Quote
Old 09-21-2008, 09:03 PM   #77
SJAndrew
spongeworthy
 
Join Date: Sep 2005
Location: Denver, CO
Posts: 274
me too

I have a hacked series 2 Tivo brand DVR. Suggestions show up, but nothing records (and they're not in the to-do list). A couple of days ago, my season passes stopped recording too. I had to effectively re-enable them to get them working again.

My suggestions are full of titles that seem correct, but nothing records. I have tons to space - I've manually deleted literally hundreds of shows. I have tried the manual reboot thing - I will report back....

Last edited by SJAndrew : 09-21-2008 at 10:38 PM.
SJAndrew is offline   Reply With Quote
Old 09-23-2008, 01:05 PM   #78
schwinn
Registered User
 
Join Date: Sep 2004
Posts: 288
I didn't get home in time to call them last night (long day at work)... hopefully I can do so tonight.

@BanditWS6: Thanks for the info... I'll mention this to Tivo tonight, too. For anyone interested, the thread is here: http://www.tivocommunity.com/tivo-vb...d.php?t=403510 with 48(!) people having the problem. Wow!

The updated list (from this thread only) as of this posting is:

Not working:
the928guy: large-drive S1
FJones: virgin S1
schwinn: S1-hacked
Illusion: large-drive S1
Illusion's neighbor: S1, monthly contract
a68oliver: S1
ronsch: S1-hacked
Swisher: virgin S1
cgf: S1-hacked
Working:
BanditWS6: TivoHD, reboot trick working since 9/13
pandabreath: S2 (How long has it lasted? # of Suggestion items?) Full Reset worked
Bort13: S2 (reboot trick appears to be working)
SJAndrew: S2-hacked (trying reboot trick)
Would anyone mind if I make a new thread with a poll, to (more easily) show how many people are having this problem? (Just like the UK thread...)

Edit: Screw it - calling them now anyway. I doubt they'll have anything useful to tell me anyway... if they do, I'll call them again tonight.

Edit2: As I expected, they have no answer as yet, and nothing useful to tell me. The problem is "being looked into", etc. I was told that I may need to contact Philips (manufacturer of my Tivo) but I told him this was not an acceptable answer, since it has nothing to do with the brand. He also said there is no update they can provide, since this is an S1... like we didn't know that. Bottom line is that he was of no real help, but he will re-ping the "dev-team" with this new information (9 units listed with a problem here, across brands, and 48 in the UK, assuming those are S1 units). At the same time, he suggested I contact TivoJerry to see if he can help shed some light within this thread... I will PM him and see if there is anything we can do about this through this forum...

Last edited by schwinn : 09-23-2008 at 01:40 PM.
schwinn is offline   Reply With Quote
Old 09-23-2008, 08:37 PM   #79
nmiller855
Registered User
 
Join Date: Sep 2000
Location: East of Houston, Texas, USA
Posts: 5,306
Add me to the non-working list. I have an original un-changed Series 1 & have tried all the suggestions listed so far but nothing has worked.
nmiller855 is offline   Reply With Quote
Old 09-23-2008, 11:02 PM   #80
F. Jones
Gorilla at Large
 
Join Date: Jun 2001
Location: Rockaway Beach
Posts: 57
I just got off the phone with TiVo. I explained that I tried the dance and the thumb-clearing and was told that's basically all they can tell me to do.

They said I should call Sony, and also claimed Sony wrote the TiVo software. I don't believe this is true, but it wasn't clear that the rep knew the difference between hardware and software, so I didn't push the issue. (Although I did explain that the software updates come directly from TiVo, not from Sony.)

I explained that I am paying TiVo a monthly service fee, so it's only reasonable for them to attempt solve the problem if it is indeed software, but the rep had no way to escalate the call to draw more attention to it. I fear I've simply shouted into a black hole and didn't accomplish anything with the call, but at least I tried.

I explained that many people online are having this problem, and the rep told me that some of the techs read the forums in their spare time and might read about this. I asked if I could talk to any of them, and the rep said she didn't know which ones they were. Then I asked to talk to any of them, since I could at least explain the problem to them directly, but she couldn't give me any of that info.

She didn't really understand the point of my call, which was to raise the visibility of this issue. But at least she was polite.

Anyway, it could certainly be possible that this is a sign of hard drive degradation, and it could be something I'd have to take up with Sony (I must assume any warranty is long expired by now), although it does seem very unlikely that slow drive failure would result in this very specific symptom.

Oh well, I tried.

I encourage others to call in and let them know this problem is occurring, and remind that the service fee we pay includes tech support. Otherwise, they'll continue to be able to say that they haven't heard about this problem.
F. Jones is offline   Reply With Quote
Old 09-24-2008, 08:15 PM   #81
Illusion
Registered User
 
Join Date: Jun 2008
Posts: 29
Making this thread a poll

schwinn,

I would not mind if you started a poll thread. I do think it should include more choices than the UK thread though. I would like to see choices for S1 working/not working other Tivo units working/not working. I am beginning to believe that this is a problem that strongly is affected S1 users far far more than other Tivo users.
Illusion is offline   Reply With Quote
Old 09-24-2008, 08:52 PM   #82
SJAndrew
spongeworthy
 
Join Date: Sep 2005
Location: Denver, CO
Posts: 274
Reboot trick worked for me.

But, I didn't have the same problem as the others - my Tivo suggestions list was always populated....it just stopped recording. The rebooting trick fixed it.
SJAndrew is offline   Reply With Quote
Old 09-25-2008, 02:09 PM   #83
schwinn
Registered User
 
Join Date: Sep 2004
Posts: 288
@SJAndrew - doesn't surprise me - most S2/S3/HD users appear to have solved the issue with a "reboot trick"... heck, I apparently "subconsciously" put you in the "working" set even before you reported success!

@F Jones - I started to get led down the "call the manufacturer" for support on my recorder, too... I, for one, can't believe this is a manufacturer issue, and will not accept this as an answer (without a reasonable explanation), considering how we all have multiple brands, multiple hack-states, and ALL have this problem show up at about the same time. Based on this, I feel that it's a Tivo software/guide data issue. I believe I convinced my operator about this, as he, too, seemed skeptical of this "call the manufacturer" answer he was giving me, but I guess that's all they can tell us (for now) on the matter.

@Everyone suffering from this problem - I can tell you all that I'm currently in contact with Tivo, and am getting some traction on this matter from them - they are logging my Tivo and actively looking into the matter. So, please do be patient as we dig into this further... rest assured that I'm "harassing" them on this matter for all of us.

I think it might make sense for everyone to at least put in a call to Tivo support to let them "see" the frequency of this matter on their end... I can't imagine it would hurt. Certainly you should reference this thread (the support people seem quite aware of this forum, so it's not a surprise to them - my operator said they frequent this forum anyway)... and be sure to get it escalated and get a case number assigned (the first-line operators won't have anything useful to provide that we haven't already mentioned on this thread). They may offer to replace the unit, but that's as good as a "Clear & Delete Everything", IMO, so I'd recommend trying that before doing a replacement anyway. If anyone does a C&D, then please let us know what you find...

I won't be moving this thread (yet) as it looks like the problem-reporting frequency has died down, but if it picks up, I'm happy to move it to a new thread...

Since I'm posting anyway, here's the update as of this post:

Not working:
the928guy: large-drive S1
FJones: virgin S1
schwinn: S1-hacked
Illusion: large-drive S1
Illusion's neighbor: S1, monthly contract
a68oliver: S1
ronsch: S1-hacked
Swisher: virgin S1
cgf: S1-hacked
nmiller855: virgin S1
Working:
BanditWS6: TivoHD, reboot trick working since 9/13
pandabreath: S2, Full Reset worked
Bort13: S2 (reboot trick appears to be working)
SJAndrew: S2-hacked (reboot trick appears to be working)


Last edited by schwinn : 09-25-2008 at 02:35 PM.
schwinn is offline   Reply With Quote
Old 09-25-2008, 03:12 PM   #84
a68oliver
Registered User
 
Join Date: Jul 2000
Location: New Castle, IN
Posts: 421
I know for a fact that Tivo home base used to affect your suggestions. Suggestions are, or at least were, not entirely handled inside your Tivo.

I think the term was called "collaborative suggestions". Tivo would suggest some programs that were popular on other subscriber's Tivos. Many years ago, there was a problem in which our Tivos started suggesting an unusual number of Westerns. Even for people who had never watched or rated a Western. I don't know if those threads are in the archives. As I recall, Tivo sort of seeds your suggestions with programs outside your ratings history. If they didn't, your suggestions would continue to get narrower and narrower. I think many of us don't mind some programs from outside our viewing history to mix things up a little bit.

After some time and some tweaks on Tivo's end the Westerns went away.

I can't help but think that Tivo has tweaked the algorithm again which has had unintended consequences.

My Tivo HD stopped recording suggestions earlier in the month, but a reboot fixed it. My Sony S1 is a completely unhacked virgin machine. If I change the thumb rating on a program, it will immediately place that title in the suggestion list. It may even put a second program in the list. But after the suggested program broadcast date, it will be removed and nothing ever replaces it.

My S1 was recording multiple suggestions every day. The last day of "normal" activity was 8/22. Since then, it has only intermittantly recorded suggestions as I have fussed with it. They were recorded on 9/7, 9/16, 9/19, and 9/24. In several cases these were repeat broadcasts of movies I had previously rated a very long time ago. These were not broadcasts of programs that I had recently changed the ratings of as I experimented with it.
__________________
Alan
Tivo S1 May 2000
Tivo S3 June 2007
Tivo HD November 2007
a68oliver is offline   Reply With Quote
Old 09-25-2008, 09:59 PM   #85
joelkfla
Registered User
 
joelkfla's Avatar
 
Join Date: Feb 2002
Location: Orlando area
Posts: 101
Nothing showing in the Suggestions screen on my S3, unmodified but with DVR Expander attached. I think they stopped when I had to repeat Guided Setup last week to get TiVo to recognize a channel that had been moved by Bright House Central Florida.
joelkfla is offline   Reply With Quote
Old 09-25-2008, 10:53 PM   #86
ChevyRon
Registered User
 
Join Date: Sep 2008
Posts: 5
I too have a S1 hacked lifetime sub since 2000 and no new suggestions since late August. I'm willing to experiment if anyone knows WTF is happening. Real annoying.

Ron
ChevyRon is offline   Reply With Quote
Old 09-25-2008, 11:15 PM   #87
Illusion
Registered User
 
Join Date: Jun 2008
Posts: 29
My symptoms exactly match a68oliver's S1 machine. Right down to the approx. date of failure. (Within a couple of days. I would even be willing to say probably exactly the same date of failure, but I did not realize it was broken yet, and through deleting stuff, and subsequent messing with my thumb ratings, including deleting them completely twice, I cannot pin the date down for certain.)

I did notice that for while there, my Tivo did occasionally record some completely random program, maybe 1 every couple of days. It was never something that should have been a Tivo suggestion though.

Thanks for all your work on this, schwinn.
Illusion is offline   Reply With Quote
Old 09-26-2008, 01:36 AM   #88
F. Jones
Gorilla at Large
 
Join Date: Jun 2001
Location: Rockaway Beach
Posts: 57
My TiVo decided to get another romantic comedy for no reason, but other than that, still no real suggestions. The last good suggestion I have is from 8/19.

Last edited by F. Jones : 09-26-2008 at 02:58 AM.
F. Jones is offline   Reply With Quote
Old 09-26-2008, 10:35 AM   #89
cgf
Registered User
 
Join Date: Mar 2002
Location: Boston, MA
Posts: 24
Tivo suggested Coneheads

After randomly playing with thumbs, my tivo eventually decided that I
might like to see "Coneheads". That was a good guess. I did want to
watch that movie.

That was the last suggestion that it made though.

I think this would be less frustrating if we could hear more than "we're
aware of the problem". If they gave us a hint as to the possible cause
of the problem there are people who might be able to actually help.
cgf is offline   Reply With Quote
Old 09-26-2008, 05:29 PM   #90
ptimkey
Registered User
 
Join Date: Mar 2008
Posts: 1
I am also having problems. No suggested recordings since July, plenty of space, etc. Tried most suggestions listed here but no luck. Series 1
ptimkey is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:49 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |