TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 01-16-2010, 06:53 PM   #1771
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
jbernardis, curl exit code explanations you can find here:
http://curl.haxx.se/docs/manpage.html
exit code 56 means:
Quote:
Failure in receiving network data.
So I would suspect either a network issue (with wireless in path that is always suspect), or a TiVo web server problem (which a reboot normally clears up).
Having said that I have wireless N to my laptop (TiVos are networked to router via MoCA) and I haven't run into that problem.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-16-2010, 07:33 PM   #1772
jbernardis
Registered User
 
Join Date: Oct 2003
Location: Princeton NJ
Posts: 1,062
Thanks

I'll try the reboot first since that's the easiest. The family's out there right now watching something or other, so it will have to wait until later.
__________________
2 Series 3
1 HDTivo
1 Series 1 (Lifetime)
1 Win7 HTPC with Ceton Quad Tuner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jbernardis is offline   Reply With Quote
Old 01-16-2010, 10:48 PM   #1773
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by moyekj View Post
In next version I'm planning on upgrading to newer version of ffmpeg. Unfortunately that means x264 encoding profiles & those with aac audio all have to be updated. I've got everything working on windows but since I don't have Mac to test with I need help from any Mac users to ensure things are still working. So if you have a Mac and would like to help out please visit this issue and give the beta version a shot:
http://code.google.com/p/kmttg/issues/detail?id=79
(NOTE: Please install in a fresh/new directory and let kmttg download the helper tools). I'm not sure if the ffmpeg in there is universal or PPC which is one of the things I need feedback on.
Big thanks to Bill (AudioNutz) for helping out testing on Mac platform. We ended up with a new ffmpeg executable and some changes to encoding profiles to get everything working properly. New files have been uploaded to the google site in case any other Mac user wants to test it out.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-17-2010, 05:09 PM   #1774
AudioNutz
Registered User
 
Join Date: Nov 2008
Posts: 281
Since adjustments are being made to the encoding profiles, it might be worth mentioning that I use "-async 50" in all of my arguments. This keeps the audio in sync with the video all the way through a show.
__________________
I am the Stig
AudioNutz is offline   Reply With Quote
Old 01-19-2010, 11:07 AM   #1775
txporter
One sec, almost done
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 666
Quote:
Originally Posted by moyekj View Post
For those using VideoRedo and not already up to speed on latest VideoRedo developments there is now a pre-release version of TVSuiteV4 that among other things contains H.264 support (reading, editing, encoding):
http://www.videoredo.net/msgBoard/forumdisplay.php?f=39

There are still some kinks to be worked out for generating MP4 files via batch mode and AC3 audio in MP4 container is not there yet but is coming soon, but it's shaping up to look very promising for generating MP4/H.264/AC3 files compatible with TiVo. (Note that it generates mp4 files with moov atom already at front of file as well so no need for further processing to make it fully TiVo compatible).

So I envision hopefully not too long from now even more VRD integration within kmttg with options to encode using VRD built in and user-defined encoding profiles.
Of course this new VRD version has become so full featured that it really largely negates the need for other tools such as this one for users that don't care about a lot of automation.
Not sure how much you have been keeping up with the forum, but it appears that they accidentally broke the COM interface in the 594 release of the new software. They expect to have a newer version out with the interface fixed sometime this week (look for 595 as the fixed version). I don't actually have the H.264 version, but have been trying to keep an eye on things there.
__________________
Tivo Premiere 2TB WD20EARS (lifetime)
TivoHD 1TB WD10EACS + 1TB WD10EVCS Antec MX-1 (lifetime)
TivoHD 1TB WD10EACS (lifetime)
Series2 540 400GB Seagate DB35 (lifetime)
txporter is offline   Reply With Quote
Old 01-19-2010, 11:41 AM   #1776
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by txporter View Post
Not sure how much you have been keeping up with the forum, but it appears that they accidentally broke the COM interface in the 594 release of the new software. They expect to have a newer version out with the interface fixed sometime this week (look for 595 as the fixed version). I don't actually have the H.264 version, but have been trying to keep an eye on things there.
Yes, I'm following it very closely and eagerly await 595 with the fix which tentatively will come out this week according to Dan R. In the meantime I already have development code ready to go which allows one to optionally switch to use VideoRedo TVSuite4 encoding profiles for the "encode" task (built in or custom defined), so now just need the fix to verify the implementation works.
BTW TVSuite4 can also output VC-1 video in wmv container which is TiVo series 3 compatible (I verified a couple of days ago with an encoding I was able to push natively to TiVo). I'm more interested in update which will allow AC3 in mp4 container though since that's the most useful audio format for TiVo multi-channel audio. Right now as you probably know VRD TVS4 only supports AAC audio in mp4 container (H.264 + AC3 only currently supported in TS container).
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-19-2010, 01:07 PM   #1777
txporter
One sec, almost done
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 666
Quote:
Originally Posted by moyekj View Post
Yes, I'm following it very closely and eagerly await 595 with the fix which tentatively will come out this week according to Dan R. In the meantime I already have development code ready to go which allows one to optionally switch to use VideoRedo TVSuite4 encoding profiles for the "encode" task (built in or custom defined), so now just need the fix to verify the implementation works.
BTW TVSuite4 can also output VC-1 video in wmv container which is TiVo series 3 compatible (I verified a couple of days ago with an encoding I was able to push natively to TiVo). I'm more interested in update which will allow AC3 in mp4 container though since that's the most useful audio format for TiVo multi-channel audio. Right now as you probably know VRD TVS4 only supports AAC audio in mp4 container (H.264 + AC3 only currently supported in TS container).
That's interesting to note about VC-1 video. I hadn't really thought about messing around with VC-1 again since I finally got my batch files down with MPEG2. Something for me to think on though. Space savings is always nice.

Yeah, I had seen that about H.264 and AC3/AAC. Can you just output in TS container and remux back to MP4?
__________________
Tivo Premiere 2TB WD20EARS (lifetime)
TivoHD 1TB WD10EACS + 1TB WD10EVCS Antec MX-1 (lifetime)
TivoHD 1TB WD10EACS (lifetime)
Series2 540 400GB Seagate DB35 (lifetime)
txporter is offline   Reply With Quote
Old 01-19-2010, 01:19 PM   #1778
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by txporter View Post
Yeah, I had seen that about H.264 and AC3/AAC. Can you just output in TS container and remux back to MP4?
I suppose you could. Don't know what batch tool is available to do such a thing reliably. I don't think ffmpeg is very good at remuxing things into mp4 container. In any case I don't think it will take too long for VRD TVS4 to support it properly to eliminate that hassle.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-20-2010, 01:43 AM   #1779
VideoGrabber
Registered User
 
Join Date: Sep 2003
Posts: 114
Geez, you really need a scorecard to keep track of all these video and audio formats, plus their containers and the combinations they're mixmastered in, some of which work, and others that don't.

- Tim
VideoGrabber is offline   Reply With Quote
Old 01-20-2010, 07:50 PM   #1780
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by moyekj View Post
Yes, I'm following it very closely and eagerly await 595 with the fix which tentatively will come out this week according to Dan R. In the meantime I already have development code ready to go which allows one to optionally switch to use VideoRedo TVSuite4 encoding profiles for the "encode" task (built in or custom defined), so now just need the fix to verify the implementation works.
Actually with a custom Visual Basic script of my own I was able to get VRD TVS4 current version (594) working properly today. Also since I now use custom script I was also able to code things such that I can now get and show pct complete for VRD encoding jobs. So now in development I have completed/working code to use VRD TVS4 for encode jobs which is a nice option to have. So this will all be part of next kmttg release now.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-21-2010, 08:53 AM   #1781
txporter
One sec, almost done
 
Join Date: Sep 2006
Location: Austin, TX
Posts: 666
Quote:
Originally Posted by moyekj View Post
Actually with a custom Visual Basic script of my own I was able to get VRD TVS4 current version (594) working properly today. Also since I now use custom script I was also able to code things such that I can now get and show pct complete for VRD encoding jobs. So now in development I have completed/working code to use VRD TVS4 for encode jobs which is a nice option to have. So this will all be part of next kmttg release now.
Nice work!
__________________
Tivo Premiere 2TB WD20EARS (lifetime)
TivoHD 1TB WD10EACS + 1TB WD10EVCS Antec MX-1 (lifetime)
TivoHD 1TB WD10EACS (lifetime)
Series2 540 400GB Seagate DB35 (lifetime)
txporter is offline   Reply With Quote
Old 01-21-2010, 09:15 AM   #1782
janry
Registered User
 
Join Date: Jan 2003
Location: Nashville, TN
Posts: 17,688
This is probably one of those questions that'll make me slap my forehead when it is answered, but I have tried to find how to set some of the Global settings in the program and cannot find it. I see the setting for how often to check the TiVo for new programs but cannot for the life of me find the Global Setting to only process KUID recordings...please, please give me a clue.
janry is offline   Reply With Quote
Old 01-21-2010, 09:33 AM   #1783
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by janry View Post
This is probably one of those questions that'll make me slap my forehead when it is answered, but I have tried to find how to set some of the Global settings in the program and cannot find it. I see the setting for how often to check the TiVo for new programs but cannot for the life of me find the Global Setting to only process KUID recordings...please, please give me a clue.
Auto Transfers->Configure... Under GLOBAL SETTINGS there is a Only process KUID recordings setting.

Also as documented in auto_transfer Wiki you can set things up to auto transfer everything and then enabled this KUID only filter. i.e. The relevant portions of the Wiki page:
Quote:
Originally Posted by Wiki
Auto Transfer Everything

If you want kmttg to auto transfer everything available on all your tivos you can setup a title matching entry with simply .* as the title (that's 2 characters: a dot followed by an asterisk). In pattern matching this will match anything.
...
GLOBAL SETTING: Only process KUID recordings

When enabled only process TiVo recordings marked as Keep Until I Delete.

NOTE: If you don't use KUID feature on the TiVo this gives you a way to initiate transfers from your TiVo by having this option enabled and having kmttg auto transfers setup to transfer all recordings. For that setup once you mark a show as KUID on your TiVo it will transfer via kmttg auto transfers.
If you still want that setup but want to run everything from GUI you can still setup Auto Transfers as described above and then execute Auto Transfers->Run in GUI
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-21-2010, 10:23 AM   #1784
janry
Registered User
 
Join Date: Jan 2003
Location: Nashville, TN
Posts: 17,688
Quote:
Originally Posted by moyekj View Post
Auto Transfers->Configure... Under GLOBAL SETTINGS there is a Only process KUID recordings setting.

Also as documented in auto_transfer Wiki you can set things up to auto transfer everything and then enabled this KUID only filter. i.e. The relevant portions of the Wiki page:


If you still want that setup but want to run everything from GUI you can still setup Auto Transfers as described above and then execute Auto Transfers->Run in GUI
I think you've nailed exactly what I would like to do: transfer everything that is KUID. My issue is I can't find how to change the KUID Global setting. It does not appear in the configuation screen for Auto Transfers (at least, I can't find it).
janry is offline   Reply With Quote
Old 01-21-2010, 10:50 AM   #1785
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
You are probably on an older version. The KUID filter was added in version 7e and current version is 7g.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-21-2010, 11:04 AM   #1786
janry
Registered User
 
Join Date: Jan 2003
Location: Nashville, TN
Posts: 17,688
I'll have to check when I get home, but I think it is 7e that I'm using. I know I upgraded once after I installed and 7e's release date seems appropriate for when I do that. Regardless, I need upgrade to the latest and maybe I'll see it then. Thanks for the help.
janry is offline   Reply With Quote
Old 01-21-2010, 04:11 PM   #1787
VideoGrabber
Registered User
 
Join Date: Sep 2003
Posts: 114
Occasionally, a kmttg download will fail, for no apparent reason. When it does, the file contains an error, like:

<h2>Bad Request</h2>
Unable to initialize videomgr pipeline: err 0x1d0012

Retrying the offending file later, and things are usually fine. Any idea why this happens, and how to avoid it?

- Tim
VideoGrabber is offline   Reply With Quote
Old 01-22-2010, 12:19 AM   #1788
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by VideoGrabber View Post
Occasionally, a kmttg download will fail, for no apparent reason. When it does, the file contains an error, like:

<h2>Bad Request</h2>
Unable to initialize videomgr pipeline: err 0x1d0012

Retrying the offending file later, and things are usually fine. Any idea why this happens, and how to avoid it?

- Tim
I think sometimes when TiVo gets too loaded the web server fails. If you search this thread there have been a few posts about that same error, and also a few posts in TiVo forums of people getting that error when attempting to download:
http://tivocommunity.com/tivo-vb/sho...94#post4602094
http://rcbullock.blogspot.com/2009_08_16_archive.html
http://archive2.tivocommunity.com/ti...&&#post2530276
etc.

If you start getting it too often probably a TiVo reboot is in order.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-22-2010, 01:19 AM   #1789
Morocco Mole
Tivo Rodent
 
Join Date: Jul 2002
Location: Redwood City, CA
Posts: 53
Need help please, kmttg stopped working

Hello.

Great program. I had it working for a while but it stopped tonight. The download will begin, not make any progress then stop

I did a search but similar problems had "server busy", which I do not see in my log.

Any suggestions would be appreciated. Thanks in advance.

This is what I see in my log

>> DOWNLOADING E:\KMTTG\Greys Anatomy - I Like You So Much Better When Youre Naked - I Like You So Much Better When Youre Naked.TiVo ...
"C:\Program Files\KMTTG\curl\curl.exe" --retry 3 --anyauth --user tivo:MAK --insecure --cookie-jar C:\DOCUME~1\CHRIST~1\LOCALS~1\Temp\cookie8988072208479910099 .tmp --url http://192.168.2.8:80/download/Grey&...ying&id=921282 --output "E:\KMTTG\Greys Anatomy - I Like You So Much Better When Youre Naked - I Like You So Much Better When Youre Naked.TiVo"
E:\KMTTG\Greys Anatomy - I Like You So Much Better When Youre Naked - I Like You So Much Better When Youre Naked.TiVosize=0.00 MB elapsed=00:00:07 (0.00 Mbps)
Download failed to file: E:\KMTTG\Greys Anatomy - I Like You So Much Better When Youre Naked - I Like You So Much Better When Youre Naked.TiVo
Exit code: 0
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed

0 31 0 31 0 0 283 0 --:--:-- --:--:-- --:--:-- 283
0 31 0 31 0 0 283 0 --:--:-- --:--:-- --:--:-- 0
0 51 0 51 0 0 217 0 --:--:-- --:--:-- --:--:-- 217
Warning: Transient problem: HTTP error Will retry in 1 seconds. 3 retries
Warning: left.
Throwing away 51 bytes

0 51 0 51 0 0 544 0 --:--:-- --:--:-- --:--:-- 544
0 51 0 51 0 0 544 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 2 seconds. 2 retries
Warning: left.
Throwing away 51 bytes

0 51 0 51 0 0 466 0 --:--:-- --:--:-- --:--:-- 466
0 51 0 51 0 0 466 0 --:--:-- --:--:-- --:--:-- 0
Warning: Transient problem: HTTP error Will retry in 4 seconds. 1 retries
Warning: left.
Throwing away 51 bytes

0 51 0 51 0 0 652 0 --:--:-- --:--:-- --:--:-- 652
0 51 0 51 0 0 652 0 --:--:-- --:--:-- --:--:-- 0
__________________
3 Tivo HDs (I loves me some Tivo)
Morocco Mole is offline   Reply With Quote
Old 01-22-2010, 09:33 AM   #1790
Morocco Mole
Tivo Rodent
 
Join Date: Jul 2002
Location: Redwood City, CA
Posts: 53
Disregard my request for help

Rebooting the Tivos fixed it. I'm downloading again.
__________________
3 Tivo HDs (I loves me some Tivo)
Morocco Mole is offline   Reply With Quote
Old 01-22-2010, 02:07 PM   #1791
VideoGrabber
Registered User
 
Join Date: Sep 2003
Posts: 114
Morroco Mole,

I managed to get my TiVo into the same state with kmttg, and once there nothing short of a TiVo reboot would fix it. Neither kmttg, nor the DesktopLite, nor the Tivo Desktop would communicate with the TiVo any more.

This happened when I started 4 jobs, then realized I already had two of them, but had moved them out of the Import folder already. So instead of doing the logical thing, which would have been to select them both and Cancel, I Cancelled the first, then the second started, then I Cancelled that in rapid succession. At that point I heard a bunch of beeps, I got the same Transient warnings as you did, and both of the 2 remaining jobs failed, as did every program I tried afterwards.

I put that on my "don't do that" list. Though I don't really know if the rapid sequential cancellations really had anything to do with it. It WAS working just fine prior to that, though.

- Tim
VideoGrabber is offline   Reply With Quote
Old 01-23-2010, 10:26 AM   #1792
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
New ffmpeg has "aac" codec flaw

I was planning on "upgrading" to newer ffmpeg for next release but I have discovered that the the "aac" codec in the newer ffmpeg builds is buggy/flawed. I noticed playing back encodings with aac on my portable player had a lot of pops and some screeches. Playing back on my PC I also noticed the same. If I switch back to older ffmpeg with "libfaac" codec and encode with same specs there are no such problems. So I conclude that "aac" has a flaw. I tried about 6 different builds from the latest to the earliest ones released with the newer aac codec and all suffered from same problem.

The previous "libfaac" codec (which is what is used in current kmttg release) is much better but ffmpeg folks were forced to remove it since it does not meet GPL standards.

So at this point I do not consider the newer ffmpeg to be an "upgrade" given this problem and so at this point I don't think it's a good idea to have a release with it.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-23-2010, 09:48 PM   #1793
neo_sapien
Registered User
 
Join Date: Dec 2009
Posts: 31
I'm using kmttg to transfer Caprica from my TiVo HD to my PC, and after adding in t2extract, it seems that my closed captions come out disconnected and fragmented, as though bits and pieces of them have been chopped out. Does the process of cutting out ads prior to extracting closed captions somehow ruin the closed captions?
neo_sapien is offline   Reply With Quote
Old 01-23-2010, 09:55 PM   #1794
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 8,856
Quote:
Originally Posted by neo_sapien View Post
I'm using kmttg to transfer Caprica from my TiVo HD to my PC, and after adding in t2extract, it seems that my closed captions come out disconnected and fragmented, as though bits and pieces of them have been chopped out. Does the process of cutting out ads prior to extracting closed captions somehow ruin the closed captions?
I don't think so. It's likely if you run t2extract on original .TiVo file it will have same problem. Unfortunately sometimes TiVo clobbers captions during transfer and/or the recording has issues that t2extract can't read from properly. See this thread for example. You might want to try ccextractor on the .mpg file but I haven't had much luck with ccextractor myself.
__________________
Roamio Pro (GigE)
Elite (MoCA)
Premiere (MoCA adapter)
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 01-23-2010, 10:32 PM   #1795
neo_sapien
Registered User
 
Join Date: Dec 2009
Posts: 31
Genius! CCExtractor produces a perfect closed caption file, be it in the cut or uncut mpg file. t2extract was producing garbled closed captions in the cut and uncut mpg files.
neo_sapien is offline   Reply With Quote
Old 01-24-2010, 10:50 AM   #1796
jmemmott
Registered User
 
Join Date: Jul 2003
Location: Santa Cruz, CA
Posts: 393
Quote:
Originally Posted by neo_sapien View Post
Genius! CCExtractor produces a perfect closed caption file, be it in the cut or uncut mpg file. t2extract was producing garbled closed captions in the cut and uncut mpg files.
I am glad you were able to get your captions using ccextractor but I would also like to see if I can resolve the issue with t2extract as well.

To ensure we are on the same page, it might be best to double check the version. The latest version is 3.0.0069 and it contains fixes for a similar problem which is why I think we should check. Running t2extract without any arguments will display the help information which includes the version.

I also intend to record Caprica to see if I have similar problems but have discovered that it is on three different networks : USA, BRAVO and SYFY. The network feeds are not always identical so I need more information about the network and format you recorded.

Finally if you have access to VideoReDo or a similar editor, it would simplify everything to get a 1-2 minute clip from you that has the problem. If you do not have a place for uploading, PM me and I can give you a place and instructions.

Anyway, if you have the time and inclination to help, it would be appreciated.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jmemmott is offline   Reply With Quote
Old 01-24-2010, 01:01 PM   #1797
neo_sapien
Registered User
 
Join Date: Dec 2009
Posts: 31
The t2extract version is 3.2.0069

The episode of Caprica I recorded aired on Syfy at 9pm EST Friday 1/22, in 1080i.

Sample @ Megaupload (140MB)

Here's the closed captions produced by CCextractor on that sample mpg:

Quote:
1
00:00:02,002 --> 00:00:03,869
[indistinct chatter]

2
00:00:03,937 --> 00:00:06,238
- ARE YOU OKAY?

3
00:00:06,306 --> 00:00:07,272
- YEAH.

4
00:00:07,340 --> 00:00:09,441
ANYTHING HAPPEN
AFTER I LEFT?

5
00:00:09,509 --> 00:00:10,709
- JUST MORE BLOOD
AND GUTS.

6
00:00:10,777 --> 00:00:12,678
I LOGGED OFF A COUPLE
OF MINUTES AFTER YOU.

7
00:00:12,746 --> 00:00:15,147
SO DID YOU CHECK ON OUR GIRL
AFTER SHE DISAPPEARED?

8
00:00:15,215 --> 00:00:18,117
- NO. FRAKKERS CONFISCATED
MY HOLOBAND.

9
00:00:18,184 --> 00:00:19,418
I CAN ACCESS HER
FROM HOME.

10
00:00:19,486 --> 00:00:20,786
- FROM HOME?

11
00:00:20,854 --> 00:00:22,755
- WE'RE NOT SPLITTING
FOR GEMENON UNTIL TOMORROW.

12
00:00:22,822 --> 00:00:24,890
THERE'LL BE PLENTY
OF TIME FOR TWEAKAGE.

13
00:00:24,958 --> 00:00:28,594
- BUT, ZOE...
- NO BUTS, NOT EVER...

14
00:00:28,661 --> 00:00:33,432
FOR THE ONE TRUE GOD KNOWS ALL
AND DIRECTS US ALL.

15
00:00:33,500 --> 00:00:35,667
all: SO SAY WE ALL.

16
00:00:38,071 --> 00:00:41,340
[both grunting]

17
00:00:44,878 --> 00:00:47,179
- OUT!
- WHAT?

18
00:00:47,247 --> 00:00:49,415
- IT WAS AS OUT AS CAN BE.
- [laughs]

19
00:00:49,482 --> 00:00:50,849
- DO WE NEED TO TURN ON
THE LINE SENSORS?

20
00:00:50,917 --> 00:00:52,951
- THAT'S EXACTLY WHAT WE'RE
GOING TO DO, CHEATER GIRL.

21
00:00:53,019 --> 00:00:54,286
SERGE?
male computer voice: YES, SIR.

22
00:00:54,354 --> 00:00:55,587
- ACTIVATE
THE LINE SENSORS, PLEASE.

23
00:00:55,655 --> 00:00:56,922
- AND THE AUTO-UMPIRE.

24
00:00:56,990 --> 00:00:57,956
- OF COURSE, AMANDA.

25
00:00:58,024 --> 00:00:59,525
- COME ON, MISS CHEATER.

26
00:00:59,592 --> 00:01:01,126
- HONEY, DON'T GO
ALL IMMATURE ON ME

27
00:01:01,194 --> 00:01:02,928
JUST 'CAUSE YOU KNOW
I'M BETTER THAN YOU.

28
00:01:02,996 --> 00:01:03,996
- WHAT'S THAT, CHEATER?

29
00:01:04,064 --> 00:01:06,231
SORRY, I-I-I CAN'T HEAR YOU,
CHEATER.

30
00:01:06,299 --> 00:01:09,101
- GODS! IF ONLY THE WORLDS
KNEW WHAT A BABY YOU ARE.

31
00:01:09,169 --> 00:01:10,502
[both grunting]

32
00:01:10,570 --> 00:01:11,770
- EXCUSE ME, DANIEL?

33
00:01:11,838 --> 00:01:13,972
THERE'S AN URGENT MESSAGE
FOR YOU AND AMANDA

34
00:01:14,040 --> 00:01:17,076
FROM THE ATHENIAN ACADEMY
REGARDING ZOE.

35
00:01:17,143 --> 00:01:20,412
- HERE WE GO AGAIN.
- LET'S NOT PREJUDGE THIS.

36
00:01:20,480 --> 00:01:22,014
WE DON'T EVEN KNOW
WHAT WE'RE DEALING WITH YET.

37
00:01:22,082 --> 00:01:23,882
- [sighs]


and the closed captions produced by t2extract:



Quote:
1
00:00:01,334 --> 00:00:01,834
[indistinct chatter]

2
00:00:06,339 --> 00:00:07,339
ANYTHING HAPPEN
AFTER I LEFT?

3
00:00:07,841 --> 00:00:09,341
- s_ algo despu\s de que me

4
00:00:09,776 --> 00:00:10,843
I LOGGED OFF A COUPLE
OF MINUTES AFTER YOU.

5
00:00:13,847 --> 00:00:15,347
ste a nuestra chica

6
00:00:19,786 --> 00:00:20,853
- WE'RE NOT SPLITTING
FOR GEMENON UNTIL TOMORROW.

7
00:00:23,356 --> 00:00:24,857
Habr* tiempo para

8
00:00:49,382 --> 00:00:50,883
- THAT'S EXACTLY WHAT WE'RE
GOING TO DO, CHEATER GIRL.

9
00:00:54,888 --> 00:00:55,888
Serg

10
00:00:55,889 --> 00:00:56,889
-

11
00:01:01,895 --> 00:01:02,895
- Cari~o, seas inmaduro conmigo

12
00:01:02,896 --> 00:01:03,896
SORRY, I-I-I CAN'T HEAR YOU,
CHEATER.

13
00:01:04,831 --> 00:01:06,398
mo dices, tram

14
00:01:09,402 --> 00:01:10,402
- EXCUSE ME, DANIEL?

15
00:01:10,837 --> 00:01:11,904
THERE'S AN URGENT MESSAGE
FOR YOU AND AMANDA

16
00:01:12,906 --> 00:01:13,906
Hay un men

17
00:01:20,413 --> 00:01:21,914
- [sighs]

18
00:01:22,916 --> 00:01:27,916
- HOLOBANDS AT SCHOOL,
CUTTING CL

neo_sapien is offline   Reply With Quote
Old 01-25-2010, 01:18 AM   #1798
sender_name
XM 202!
 
Join Date: Feb 2005
Location: Northboro Ma
Posts: 189
Using kmtttg i Just had a sort of weird buggy prob...I was encoding something to .mkv from a mpg2 file and transferring a show from my tivo to the same pc that was doing the encoding (it's fine on power, quad core with 4gb of ram) and my tivo started pixelating on the show I was watching and the transferred file was full of hiccups...I tried tuning null channels and whatnot still kept getting the video/audio skips....So i restarted the tivo and now i am doing the same thing and the errors went away...just weird...the tivo also hung on the acquiring channel info screen for like 5 min on the restart...it had me scared
sender_name is offline   Reply With Quote
Old 01-25-2010, 06:40 AM   #1799
stujac
Member
 
Join Date: Jan 2002
Posts: 2,343
I had 2 straight failures last night trying to transfer Conan's last show to my Ipod Touch.
The download went fine (using version c); no errors. The decrypt and encrypt went fine; no error messages. I used both ipod high and low res. Added the file (in each case) to itunes just fine. It plays on the computer with or without using itunes. It downloaded to my touch just fine. It won't play at all on my touch. Older shows that went through the same process play fine on the touch.After the high res didn't work I deleted everything but the downloaded file from Tivo and re-did it in low res and it brings a pop up that says file can't be played. Any ideas?

Thanks,

Stu
__________________
TiVo Roamio Basic w/2TB, TiVoHD + 1TB, Panny 46" Plasma, Marantz SR5003, PS3, Panny A2 HD DVD player, Panny DMR E-95, JVC Dvd-Audio, all controlled by a Harmony One
stujac is offline   Reply With Quote
Old 01-25-2010, 08:57 AM   #1800
Stormspace
Electrocuted by TiVo
 
Stormspace's Avatar
 
Join Date: Apr 2004
Location: Hartsville, SC
Posts: 4,792
Does the latest version allow you to automatically schedule downloads from the TiVo's? I know that version I'm using is supposed to do it, but it doesn't.
__________________
137hr DTS2
20/180hr HD
166hr DTS2
180hr S2

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stormspace is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:14 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |