TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 10-22-2007, 09:28 PM   #1
wgw
Registered User
 
Join Date: May 2007
Posts: 217
9.2 bug - To Do List not showing correct channel on Wishlist recordings

I didn't notice a 9.2.J1 bug thread, but if there is one please move this post.

Over 24 hours ago I disabled my local SD and HD cable channels in the channel list and enabled my OTA HD channels so that my Wishlists would record from the OTA HD channels instead of the duplicate SD or HD channels on cable. The To Do list is still showing that all of my Wishlist recordings are going to record from the HD cable channel instead of the OTA HD channel. When the recordings start, they record on the OTA channel as they should. The To Do just has not updated itself in advance to show the correct channel.

I placed the S3 Tivo in standby mode about 5 hours after updating the channel list and brought it out of standby 24 hours later. I would not think that standby would keep the To Do list from updating but I'm mentioning it just in case it is related.

As soon as the recording starts, the To Do list shows the correct OTA HD channel that is being recorded. The Wishlists do not specify HD as a category. They just record from the first available channel that is enabled in the channel list.
wgw is offline   Reply With Quote
Old 10-22-2007, 10:07 PM   #2
moyekj
Registered User
 
Join Date: Jan 2006
Location: Mission Viejo, CA
Posts: 9,254
I saw something along those lines as well, but after waiting 24 hours or so (following channel lineup update) the problem seemed to fix itself.
__________________
Roamio Pro, Elite, Premiere
Cox - Motorola CableCards & TAs
Slingbox 350 via TiVo Mini & TiVo Stream for remote viewing

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moyekj is offline   Reply With Quote
Old 10-23-2007, 06:03 AM   #3
George Cifranci
Viva La Tivo!
 
George Cifranci's Avatar
 
Join Date: Jan 2003
Location: Columbus, OH USA
Posts: 676
Here is the 9.2 bug thread

http://www.tivocommunity.com/tivo-vb...d.php?t=370286
__________________
George

TiVo S3 - (12-20-06) 318HR HD (2TB)
TiVo S2 - (06-16-04) 329HR SD (retired)
TiVo S1 - (10-03-01) 60HR SD (retired)
TV: Sony SXRD R60XBR1 HDTV
George Cifranci is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 09:42 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |