TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Series3 HDTV DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 09-23-2007, 03:52 PM   #1
sinnfein
Registered User
 
Join Date: Jun 2002
Posts: 15
HD: Terrible loud audio feedback w/ DD enabled

Hi - enjoying my new TiVo HD with Comcast cable (SA S-cablecards all working great).

I have an incredibly obnoxious issue where very frequently a LOUD ticking sound comes blasting thru my speakers. It happens every time I switch screen resolution (for example going to the TiVo center from TV). It ALSO happens whenever I resume playback from FF.

I can make this behavior stop if I go into Settings and change Audio to PCM instead of Dolby Digital. I have my TiVo HD hooked up to my receiver (Pioneer VSX-D607S) via optical.

Has anyone else seen this? Any suggestions? I am forced to leave DD off which I hate to do!

Thanks!
sinnfein is offline   Reply With Quote
Old 10-09-2007, 04:54 AM   #2
doodles
Registered User
 
Join Date: Sep 2007
Posts: 14
Dolby Digital is unlistenable on my HD Tivo. I keep getting horrible pops and squelches when the channel is changed or when the Tivo is paused. I'm connected to my Home Theater through the optical output. When switched to PCM mode I don't have this problem. I posted about it last week but got no response.

I heard that this was an issue with the series 3 but was corrected with a service update. 9.1 did not fix it for me... how about you?
doodles is offline   Reply With Quote
Old 10-09-2007, 02:04 PM   #3
CharlesH
Member
 
Join Date: Aug 2002
Location: Milpitas (San Francisco Bay Area)
Posts: 941
Just another data point: I have 9.1 on Series3, but using HDMI, and I don't have this problem.
CharlesH is offline   Reply With Quote
Old 10-10-2007, 04:11 AM   #4
doodles
Registered User
 
Join Date: Sep 2007
Posts: 14
I was under the impression that this was corrected for the S3, but was never addressed on the new HD units.
doodles is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:53 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |